53 comments found

Thanks Shoomury! This is an excellent template, and very well documented! Love it.

Hello

Sent you a message trough your profile page, and still waiting for your reply… (about a week ago)

Could you please answer…

Thanks

Shoomury

Reply sent.

FHStudios Purchased

HI – great template! I’m having a problem that others seem to have but see any direct responses to them….on an iPad the site navigation wraps and bunches into the logo….any suggestions on what exactly I need to adjust to avoid this? Thanks!!!

I cannot get my contact forms to reset and empty the form fields after the message is sent. Please advise on how to do that.

Thanks

In the sortable portfolio page, I tried to link the thumbnails but it just scrolls down the page a bit. How can I make the sortable portfolio thumbnails hyperlinked?

www.sharpcontrols.com/products-sharp-controls.html

Hi – just a quick pre-purchase question. Maybe this has been asked before (in which case, I do apologise for the repetition).

Is this template fully compatible with IE10?

Thanks.

Susanne

Shoomury

Yes it is.

Default-user
skries Purchased

Thank you for your quick reply. Just bought your template.

Please can you tell me how to hyperlink the thumbnails in the sortable portfolio! This is my second request for support, please send me a response.

Thank you bethpindell@hotmail.com www.sharpcontrols.com/products-sharp-controls.html
Default-user

Thank you very much – so far, I love this template. This is the only problem I have found, everything else is working perfectly! If you can help me with this one problem I would be very happy!!!

Shoomury

I sent you an email with explanation ;)

Default-user

Works Perfectly – thank you so much for your quick response to my question. I am very happy with this template.

Sent you a message via your email and placed the issue above. Still waiting for your reply… (about 17 days ago). Please advise.

Great theme :)

I’ve got simple HTML content where I have links that refer to local anchors, e.g.

<a href="#abc">Jump to ABC</a> ... <a name="abc"></a>

Jumping to these anchors don’t seem to work when I click on the links in the page. But work fine when I put the complete link in the browser address bar, e.g. http://myapp.com/page.html#abc

Can you advise?

Shoomury

Have you tried to use id instead of name?

Default-user

Thanks for this. Yes, I have tried to use id instead of name, and id and name also – no success.

I tried a static page (instead of a generated page) on your base template just to check: I can’t seem get anchor links to jump further down the page.

Can you confirm if it works or not for you?

I am wondering whether there is some Javascript or something that’s intercepting clicks or changing the DOM or something.

Hi, a while back there was a wordpress version of this theme… is that still around? I really wanted to buy that… Thanks

Shoomury

Reply sent.

Default-user

Hi, I been sending you emails, you have said multiple times now that the WPstarter theme would be ready “this week” or “in the next few days” its been 2 more weeks and still nothing…

Shoomury

Sorry, we have some issues with an update. It will be back online as soon as possible.

Does it work with the latest version of Bootstrap (2.3.2)?

thnks

Shoomury

No but it’s not much different.

Shoomury, Is there any way to re-open the news bar on the index page once it has been closed? I am considering adding information in the bar that requires access when needed.

thanks,

Shoomury

It opens on refresh or load currently.

Weird behavior with the superfish menu background image in Chrome when you hover off. The arrow that indicates what link you’re hovering on repeats across the entire anchor when hovering off. Any ideas on a fix? I’m using Chrome Version 33.0.1750.117 m

Thanks!

by
by
by
by
by
by