126 comments found

Hi Celta Team, I’m having trouble with the Temptation Wordpress theme you sold on ThemeForest. This is minor, it’s with Chrome the auto-scroll down on leftmenu #items that don’t work anymore. Can you help ?

aisikao Purchased

???????????????wp????????????????????????

Same issue as palbertus above. Auto-Scrolling stopped working in Google Chrome Version 34.0.1847.116 m

Hi,

I would like to have some help for 2 things: - How do we create a filter in the Port-folio section? - How do you create a section that you can hide (with the + and -). I’m using this code, but only the + is showing,and nothing inside.

Typography – Grid

Looking forward to hear back from you soon.

Thank you,

Valerie
jezh

Hi,

I apologize for the late reply, my country is going through some tough times caused by heavy floods and I was unable to provide support in a timely manner.

The download package comes with a help file located inside documentation folder, which covers pretty much every block of code inside the template.

You can find instructions for the Portfolio filter in the documentation help.html file under HTML Structure > Portfolio > Filtering Items with Isotope.

For the toggle instructions go to HTML Structure > Toggle Panel. You’ll see an example of a toggle panel there.

Best regards,
Ivan

Hello (sorry for my english, I’m french), I buy and download your theme today, but when I want to install, it put me: “The archive could not be installed. It lacks the style.css file in the theme.”

What should I do..? :-/

Thanks!

jezh
jezh Author

Hi

I’m afraid you’re trying to use the HTML template and install it as a WordPress theme, which cannot be done.

Try contacting the Envato support and see if they can help you with the issue.

I’m truly sorry for the inconvenience.

Best regards, Ivan

Hey, great design, but one problem – Why page slide transitions and other stuff works only in local? It doesn’t work when I upload it to server – looks like there isn’t javascript at all, neither portfolio filters work, nor slide transition between “pages” when I open it on the internet and doesn’t matter which browser I use..

jezh
jezh Author

Hi,

If you still haven’t configured your Twitter API try doing that first as it could be causing the issues (all of them).

Inside the js/custom.js file comment out the Twitter feed code (from line 50 to line 60) to stop the site from breaking. In order to configure the Twitter feed just follow the steps covered in the documentation/help.html under Twitter Configuration. If you won’t use Twitter then just live the aforementioned code in the custom.js, commented out.

This worked for another buyer who had a similar problem, hopefully it will work for you, too.

If you still have any questions, let me know.

Best regards, Ivan

Default-user

Thanks! Solved :)

by
by
by
by
by
by