Discussion on Terso - Responsive BuddyPress + bbPress Theme

872 comments found

Hello,

Just to inform you that you forgot to change the name Tersus to Terso in the child theme CSS for bbpress, therefore buddypress was not displaying well when using the child theme (but no problem when using the Terso basic theme)

I found the error so i corrected it manually, but if you can correct it in a next release so other people don’t have the same issue, could be good for them :)

Thanks for this theme, you did an amazing job on that, best theme i’ve seen so far! I love it.

Regards

themeva

Hi,

It has changed in the download file, however when the theme is updated it will not update the Child Theme, this is the nature of Child themes, only the core is updated otherwise your Child theme changes will be wiped.

I’m glad you sorted and thank you for the compliment :)

While installing the required / recommended plugins that the theme requires, I ran into the following issue…

Fatal error: Class 'TGM_Bulk_Installer' not found in /srv/websites/creactiv/zvz.creactivmarketing.com/www/wp-content/themes/Terso/lib/adm/inc/class-tgm-plugin-activation.php on line 1580

Any ideas on how to resolve this? The theme was downloaded today from themeforest and it installed correctly as far as I can tell..

themeva

Hi,

Please try the process again to see if it was temporary, it’s not a common issue – if it persists, please can you post your WP login details onto the Help Center @ http://help.themeva.com and support will investigate for you.

Default-user

Just tried the whole process (downloading from this site, extracting zip files, uploading both the theme and child theme, installing and activating them) but with the same result, when I try to do a bulk install I get the same error as already mentioned above, also tried separately installing visual composer and than I get an invalid url error.

I’ll go ahead and create an account and post the login information at the link mentioned.

in2sight Purchased

Hello, I’m having an issue with the mobile menu… you cannot see any text within the menu drop down… I can’t find a solution, can you please provide CSS fix for this???

themeva

Hi,

Can you please post onto the Help Center @ http://help.themeva.com and support will investigate for you. Please provide your WordPress login details too.

stesod Purchased

You have version 4.2.1 installed. Update to 4.3.2. Show details for Version 4.3.2.

Compatibility with WordPress 3.9.2: Unknown

next Terso update???

themeva

Hi,

I’m not sure what version you’re referring to? Terso is on version 1.1.6

stesod
stesod Purchased

oops sorry… Visual Composer

themeva

I see, I will update the Terso theme very shortly with the latest version of the plugin. If you urgently need it, please post onto the Help Center your FTP details and I’ll upload it for you.

Hello,

for some reason the main content portion of website is wider than header, menu, breadcrumbs and footer. Please see picture.

http://i59.tinypic.com/293addl.png

themeva

That’s strange – it looks like the content has been modified? Are you using custom CSS?

elale82 Purchased

Hi! Why the buttons are not showing as the should? http://www.luisrubeoh.com.ar/tenesderechos/a-un-trato-igualitario/

Tks!

themeva

Hi,

For support, please use the Help Center @ http://help.themeva.com – the standard buttons are disabled by default as the theme uses it’s own button short code.

If you require to use this button type, I can provide the CSS to use that will display buttons for the Visual Composer button too. If that’s the case, please post this onto the Help Center, thanks.

cjweb Purchased

Firstly thanks for this theme – it’s great.

But I am having an issue where, after migrating to the live NGINX server, the images aren’t being displayed. The src is just blank. The sources shows:

<img src="" alt="" width="240" />

In the CMS, they appear fine, both in the pages/posts and in the Media Manager.

Any ideas would would cause this? I am blaming the server admin and he is blaming the theme….

Also I should mention the fullscreen post BG images ARE working.

Here is a good example: http://polityresearch.com.au/category/research/

Very strange…

themeva

Hi,

You’re best using the Help Center @ http://help.themeva.com for support. It sounds like the image resizer is the issue, please try turning it off via Appearance > Theme Options > General > Image Resizer.

It maybe your server is missing the relevant scripts that are needed. Either way, if you’re still having issues, please post onto the Help Center and I’ll investigate further for you.

Hi there,

great Template, but we have the same problem like stesod. May you please update the Visual Composer to 4.3.2 and send it to us?

Thanks!! best regards

Graphic-Spark

Hi, The next version of Visual Composer will be updated with the next version of Terso.

If you have any further questions, please use the Support Forum – http://help.themeva.com

css_24 Purchased

Hi,

Am unable to install the plugins for Visual Composer & Revolution Slider. Following is the error that we are getting.

Fatal error: Class ‘TGM_Bulk_Installer’ not found in /home/summak3t/public_html/clients/ambrosia/website/wp-content/themes/Terso/lib/adm/inc/class-tgm-plugin-activation.php on line 1580

kindly help

Graphic-Spark

Hi, If you try installing one at a time, this should work.

If you have any further questions, please use the Support Forum – http://help.themeva.com

Harlem135 Purchased

random issue out of no where.. everything is updated and i have no extra plugins added.. the updated revolution slider doesn’t do any animation i set up everything just fades in. i can’t get anything to slide left right up or down. I even added in demo content and still no luck.

any help appreciated

Graphic-Spark

Hi,

I have answered your question on the support forum. Thanks

Hi one pre-purchase question.

Do you support BuddyDrive and do you have any demo or screenshot to show the layout of it?

Thanks

Graphic-Spark

Hi,

Yes it does work with BuddyDrive, here is a screenshot, http://i.imgur.com/dyctVot.png

My slider options are missing? I can’t scroll the header heights and others? I tried uninstalling it and reinstalling. Also I can’t sign up to your website? Its not allowing me…

Screenshot: http://oi58.tinypic.com/sdpi7b.jpg
by
by
by
by
by
by