Discussion on Tfingi • Responsive Multipurpose WordPress Theme

222 comments found

Hello, my site was hacked.

I managed to delete the infections but really need to update to the last wordpress version. Can I do the update, is the theme compatible with 4.1? Or should I wait for your next theme update? If so, when are you planning to release it? may thanks

Tfingi

Hello, it should be 95% fine but we are still testing for any conflicting issues.

Hey there, is this theme compatible with WordPress 4.1? And are you planning any update soon please? I purchased it last year. Thanks!

Tfingi

Hello, it is compatible with 4.1 and we should be releasing an update in the near future with the latest layer slider plugin.

Default-user

Great, I did the WordPress update and it all seems to work fine. thanks!

Tfingi

Good to hear!

by
by
by
by
by
by