75 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
frankpit Purchased

Disregard my previous inquiry re: the slider – I have it working. However, I would like to remove the grey transparent bar at the bottom of the image.

Please advise.

wpstall

Hello,

Please tell me what style color do you use and which slider. Or just send your site url and I will check.

Thank you, WPSTALL

Default-user
frankpit Purchased

I would like to remove the black transparent bar at the bottom of the Nivo slider completely since my text copy will be placed on the images directly.

Here’s an example. http://www.instore-radio.ca/?page_id=5

Thank you.

wpstall

Please open file style.css from main theme folder and find code:

#nivo_slider_bg {background:url(images/slideshow_bg2.png) no-repeat bottom center; width:100%; text-align:center; margin-bottom:60px;}

and delete this code:

background:url(images/slideshow_bg2.png) no-repeat bottom center;
Default-user
frankpit Purchased

Thank you for excellent support wpsall.

I have another question….which widget did you use for the first column homepage sidebars 1 (what we do) & 3 (recent blogs)? Are they external plugins that I need to activate?

Pls. advise.

Many thanks.

wpstall

Hi. We use widgets ‘Homepage Sidebar 1’, ‘Homepage Sidebar 2’, ‘Homepage Sidebar 3’. There are simple text widgets. Please contact us via our profile page on TF and we will send changed code that will be in next update with working latest posts from blog on homepage. Regards, WPSTALL .

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hello, I have a problem with blog page template. It first didn’t show any post at all. After deleting Template Name: Blog Template string only one item is show. Can you advice how to fix the problem and display all posts no matter what category they have?

Thank you.

wpstall

Hi,

Please download latest update from TF and upload template-blog.php into your server on main theme folder /the-advent/ . After this please set template ‘Blog template’ again for Blog page in Pages.

Best regards, WPSTALL

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

A week ago I’ve posted a question. Please see above. Should I expect and answer from you please?

wpstall

Hi,

Please download latest update from TF and upload template-blog.php into your server on main theme folder /the-advent/ . After this please set template ‘Blog template’ again for Blog page in Pages.

Best regards, WPSTALL

Default-user

Thank you. Support was long waited but finally very professional and helpful. Thanks again for this great highly customizable theme.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Hi, nice themem – mostly works for me but I cant seem to find a way to get posts to display on the news page – I get an empty page and you have to cliek the category – to view posts – can it just list all the posts within the news page as standard?

http://www.ebccommunications1.co.uk/?page_id=8

any help?

Daz

wpstall

Hi Daz,

Which template did you use for page News?

Best regards, WPSTALL

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

the ‘blog template’.

Daz

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Also the nivo slider – how can i slow down the animation speed?

daz

wpstall

Hi,

Please open file header.php and find and change values in these lines:

$('#nivo_container').nivoSlider({
    effect:'fold,fade', //Specify sets like: 'fold,fade,sliceDown, random'
    animSpeed:1000,
        pauseTime:3000,

Best regards, WPSTALL

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

its OK I found an earlier post and fixed the blog problem – just need to slow the nivo slider now?

wpstall

Hi,

Please open file header.php and find and change values in these lines:

$('#nivo_container').nivoSlider({
    effect:'fold,fade', //Specify sets like: 'fold,fade,sliceDown, random'
    animSpeed:1000,
        pauseTime:3000,

Best regards, WPSTALL

  • Exclusive Author
  • Has been a member for 3-4 years
  • Romania
  • Bought between 1 and 9 items

Hello,

i created a page with Blog Template selected. BUT the page is emplty, no blog post appears, only the categories on the right. So only when i`m selecting one of the categ. the post appears. How can i make that all the post appears when i open the Blog page?

Thank you!

wpstall

Hello,

Try to put default template and save changes. After put again Blog Template.

Best regards, WPSTALL

  • Exclusive Author
  • Has been a member for 3-4 years
  • Romania
  • Bought between 1 and 9 items

Hello,

had to delete the 3rd row from the archive.php, done that, now it`s working.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
fabcapo Purchased

Hello,

I’ve installed the theme at it seems to work, however the Nivo slider doesn’t really do the transitions or cycle through the images when it gets through to the end.

Can you please help.

My site is itel-marketing.com

cheers, Fab

wpstall

Hello,

Try to deactivate plugins one by one and check which make conflict.

Kind regards, WPSTALL

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Hiya, the 3 columns in the homepage of the site, the ones you can add the 3 homepage sidebars to. How can i make this just an area to add a few paragraphs of text – one big long area – not three columns? thanks

Daz

wpstall

Hi. You can edit the file ‘index.php’ and where is the code for 3 columns and instead the static formatted text.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Also im using style1.css but cant find where to change the font colour for th navigation text at the top of the page – can you help here? i thought this was it – but this change doesn’t help?

/* main_nav */ #main_nav { float:right; padding:0; margin:67px 12px 0 0; } #main_nav li { display:inline; font-weight:bold; font-size:13px; padding:0; margin:0; color:#FFFFFF } #main_nav li a { text-transform:uppercase; padding:2px 12px; display:block; float:left; color:#000000; text-decoration:none; } #main_nav li a:hover, #main_nav li a.current { color:#fff; }

wpstall

Find the the file in css folder – superfish-style1-style.css

There find the code and change the color:

.sf-menu a, .sf-menu a:visited  { /* visited pseudo selector so IE6 applies text colour*/
    color:            #788794;
}
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello, the twitter news don’t appear anymore on the Site anymore. I used this code on the homepage:

<?php if ( !function_exists(‘dynamic_sidebar’) || !dynamic_sidebar(“Homepage Sidebar 3”) ) : ?>

<?php echo get_option($shortname."_translate_twitter_updates"); ?>

  •  
<?php $footer_twitter_id = get_option($shortname.”_footer_twitter_id”); if (!$footer_twitter_id) { $footer_twitter_id = ‘example’; } ?>

Follow example on Twitter

<?php endif; ?>

Does twitter change something, because this code was always working good.

greetings, curious

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I find a solution for this disappearing of the Twitter tweets here…

http://http://www.clarkcommunications.ca/wordpress-twitter-widget-not-loading/

greetings,

curious

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
rclabu Purchased

I am using the advent theme and some kind of hack made our website redirect to a software page. It seems that there was a vulnerability in the timthumb.php file but after fixing that , they were still able to do their changes. They can (could) insert/change files like .htaccess in the theme directory tree. They started out by inserting a script in the theme directory that contains the nivo.php file (they even changed that once). They created a .cache directory and put a script in there along with multiple fake cache files that contained the redirects. After we locked that out they created .img directory and did the same thing. Can you help us with this issue? We believe that this theme either has a lot of vulnerabilities or someone who knows the code very well is attacking our site.

Can you please help us with this issue?

wpstall

I will send the last version of timthumb script to your email. Upload it into the folder ”/the-advent/functons/”.

by
by
by
by
by
by