48 comments found

se900se Purchased

Will I get any response or shall I write complaint? Such a bad service makes unhappy customers.

2BrokeDevelopers

Hi se900se; indeed, you’re totally correct and warranted in being upset. All we can do is offer an explanation, our sincerest apologies and full attention to your query. Unfortunately we were forced to put 25rows on ice and subsequently cull it altogether. But we are back and plan on providing even better service and better themes than before the hiatus. Again, please accept our deepest apologies and please let us know if we can be of any assistance ;)

I purchased the barbershop script, but when I downloaded it from themeforest, it was the tattoo script. I submitted a ticket on your site and with envato. It has been 24 hours, and I am still without a response from anyone. I am on a time crunch, and Im afraid to try and but it again, and request the refund later, because I may get the same wrong script link again. Please respond to my ticket – DrBlast33

2BrokeDevelopers

Hi DRBlast, sorry for the delay! I’ve replied to your ticket.. Let’s get this sorted for ya ;)

My contacts settings under Barbershop general settings wont save.. I see that in the update log that you guys fixed it. Version 1.3 27 May 2013 (Important Update!) 1. Update to Contact Form – Corrected Send info

Yet when I download the template it says i downloaded version 1.0 when i check template version in Wordpress Admin Panel..

2BrokeDevelopers

Hi seekrootz, that was a different issue. With WP 3.9 another bug crept in which we’ve fixed.. There is an update, but it hasn’t gone through the submission phase yet. If you lodge a ticket on our site, I can send you the update?

Default-user

Thank you I did lodge a ticket..

Hello I have the same issue with the contact page won’t save. I can’t seem to get through to your support either. Please help.

I just purchased and installed this theme on a fresh WP 3.9.1 installation… the menu is not behaving correctly at all. Some items (sections I’ve activated) just aren’t showing up, and one always shows up below the logo. Also, the default WP nav is still showing below the logo in a gray bar… even when I uncheck it as the main nav for the theme. I went to your support site, but all there was was a background image and no where to submit any info.

Hi, I have the same problem as Thisisdamon. Please respond!

2 months and still no update?! Where is support?!

Hello, I bought the theme and I’m having a lot of problems, I’m using the version of wordpress 3.9.1. I need help!

by
by
by
by
by
by