52 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Guys!

After updete to WP v. 3.9 theme shows up many bugs. Can u help me?

URL: http://kosmetyczkatarnow.eu/

redfactory

Hi,

I see you bought the first The Beauty Salon theme. I left you a comment there ;)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
zzed Purchased

Hi, can you tell me please how to show tils in 3 columns full page not in 4 on “Homepage” and on “Services” page? Thank’s

redfactory

Hi,

This can be changed in the html quite easily. However, this sounds like an obvious new feature to add to the theme. It will be available for download shortly :)

Cheers!

Default-user
zzed Purchased

ok, will be great if you will notify me here when will be ready this new feature

redfactory

Hi,

We’ve build the feature into the theme :) It will be available for download in a couple of hours.

Cheers!

Default-user
zzed Purchased

Nice! 5 stars to you

redfactory

Thank you! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Sir,

Is it possible to reduce the height of the slider at all? Cant see how?

Want to try and get some of my important content within view on initial page load too :)

Thanks

redfactory

Hi,

Two other users were wondering the same thing on our support forum ;) You can find the answer here: http://support.redfactory.nl/forums/topic/slider-height/

Hope this helps!

Default-user

Great, that page leads to a Wordpress login screen? How do I log on?

redfactory

Hi,

If you go to our support main page you can create an acount: http://support.redfactory.nl/

This is also handy for future support questions since they might already be answered with useful examples :)

Cheers!

Default-user

Thanks sir, sorted. I seem to have made a slight error on my site and have an extra width which I cannot account for which is blank but with a scrollbar along the bottom. Would you mind checking it out for me?

[info removed]

Thanks in advance!

redfactory

Hi,

I flagged your comment because you posted your comment publicly. Other could have logged into your site as well ;)

Your comment as reference:

“Thanks sir, sorted. I seem to have made a slight error on my site and have an extra width which I cannot account for which is blank but with a scrollbar along the bottom. Would you mind checking it out for me?

Thanks in advance!”

I’ve logged your login details and will look at it shortly.

Cheers :)

Default-user

thanks sir, its the last step until website complete!

Default-user

Hi Sir, did you manage to take a look at site? really im greatful for all your help….just i cannot see what is causing this? thanks again really & truly

redfactory

Hi,

Yes I see that there’s css missing for the footer gallery. Could you maybe have deleted that by mistake?

Insert the following at the bottom of the style.css file:

#footer-gallery {
  position: relative;
  width: 100%;
  height: 160px;
  overflow: hidden;
}

Cheers :)

Default-user

Thanks, truly brilliant support – that works great!

redfactory

Hi,

That’s great to hear!

Cheers!

PS. Don’t forget to leave a rating for our theme, I would really appreciate it :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible for me to remove the words “The Beauty Salon” on the top of my website????

redfactory

Hi,

Yes you can change the site title under Settings -> General. You can also insert a logo under Appearance -> Theme Settings.

Hope this helps :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to remove the words “The Beauty Salon” from the top of my website????

redfactory

Just replied to your other comment :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
LLMS Purchased

Great theme! I have purchased this theme but I am having a problem with the homepage and the tiles. I removed a few demo tiles that I didn’t need as well as the search filter and it looked great! Now all of a sudden the tiles are smaller than your demo so I was forced to add the search back to align everything. It is a mess please help!!! PS they are either to long and tall or to squished together and the width changes.

redfactory

Hi,

Could you please give me a link to your website (without the search) so I can take a look? I’d like to see if I can quickly solve this for you :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve posted this question 20 days ago on red factory support forum, and no answer.

http://support.redfactory.nl/forums/topic/frontpage-block-link-tiles-page-tiles-height-excerpt/#post-7110

Can you tell me something please?

  • Bought between 100 and 499 items
  • Canada
  • Has been a member for 1-2 years

Hi there ! I bought you a team when I installed Woocommerce on it just crashed on me! Please help me out!

Default-user

I get a 500 error

redfactory

Hi,

I’m not quite sure why it would crash, but woocommerce is not supported out of the box. If you want to make it work you’ll need at least some experience with php, html and css. Have you done anything like this before?

Cheers :)

Default-user

Yes but where do I need to edit the woo or u?

redfactory

Hi,

You’ll need to edit this yourself I’m afraid. We try to make our themes as best as we can, but sadly it’s impossible to build in support for everything. Hope you understand :)

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

When I purchased this template i was under the assumption that it was already structured and put together. I uploaded it to find that I have to create everything. Was there something I missed. i just wanted to be able to plug nee photos in and change a few things. Please help

redfactory

Hi,

We’ve included the demo content in the downloaded package. You can import it via “Tools -> Import”. That way you’ll get the same pages we have :)

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How can I remove the title boxes from the slider? Its not on the front page anywhere.

Thanks!

redfactory

Hi,

Do you mean the titles in the slider itself (with the arrow)? Or the page title? Please let me know so I can help you with this :)

Cheers!

Default-user

Yes the titles on the slider itself. I just want to remove the whole banner so its just the pictures in the slider.

Thanks!

redfactory

Hi,

Open the style.css file in the theme folder and search for ”.flexslider .flex-title” and add the following:

display: none;

Save the file and you’re done :)

Cheers!

Default-user

Thank you very much! 1 more question please. I cant seem to get the mailchimp email form to work on the front page. Can you please advise on how to get that working?

redfactory

Hi,

Have you inserted the mailchimp shortcode in the bottom frontpage block?

Cheers :)

Default-user
iongrafix Purchased

yes I copied it from mailchimp but its not working.

this is what I have.

<label for=”mc4wp_email”>Enter your email to get up to 20% off! </label> <input type=”email” id=”mc4wp_email” name=”EMAIL” placeholder=”Your email address” required />

<input type=”submit” value=”Sign up” />

Default-user
iongrafix Purchased

also…how can I make ths social media icons in the header open to a new page? Thanks for your help!

Default-user
iongrafix Purchased

Additionally the social media icons do not show up on the mobile version! Can that be made possible

Default-user
iongrafix Purchased

Can you please get back to me on these answers especially the mailchimp form! I have a client waiting to launch the site!

Thank you very much!

redfactory

Hi,

Have you installed the mailchimp plugin? If you have then you should get a shortcode from that plugin that you can insert in the frontpage content box, instead of the html code. If you use the shortcode then it should be styled properly :)

You can make the social icons open up in new window by opening the header.php file in the theme folder. Search for “socialicon”. You should find three links. Add the following bit of html to the link:

target="_blank" 

That should make the link look like this (keep in mind that the variable is different for all three):

<a class="socialicon" href="<?php echo $rf_theme_options['cp_social_icon1_link']; ?>" target="_blank">
</a>

The icons are hidden on purpose, since it won’t fit on a mobile device (with the logo and navigation menu in there as well). Are you sure you want to enable them?

Cheers!

Default-user
iongrafix Purchased

Can you please tell me how to do it. Thanks!

Default-user

can we at least make the social media buttons show up in the mobile menu? not in the header graphic

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’ve uploaded the theme, but for some reason the navigation menu doesn’t want to work. I’ve selected the mainmenu to appear as the Main Menu and still nothing. I’ve imported the demo xml file and still it doesn’t want to work for me. Any help would be appreciated. Site: http://olalombardi.com/dev/

redfactory

Hi,

At the bottom of the menu page there are a couple of theme locations which you can choose: http://cl.ly/image/3I1f1a133z3F. Can you please select all three of them and save the menu? Also make sure there’s at least one menu item in it. Could you let me know if this fixes the issue?

Cheers :)

Default-user

Tried that and it unfortunately does not work. Any other remedies?

Default-user

I deleted the theme via FTP, re-installed it, set the three theme locations and now it’s working. YEAH!

redfactory

Hi,

Glad you have it working now! :D Very weird bug though. I’ll keep this remedy in mind if this ever happens again.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to add more Social Media Icons in the header? Great theme by the way :)

redfactory

Hi,

Yes it’s possible, but not in the theme settings I’m afraid. You can add these icons by editing the code though. Everything is in place to simply hard-code them into the theme :)

You can find the code in the header.php file in the theme folder. Search for a div with a class “socialicons”.

Hope this helps :)

by
by
by
by
by
by