494 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

And one more question about the website name. I understand that it’s either a logo or a websitename, so i removed my logo. But still i don’t see any name on my homepage?

MNKY
MNKY Author

Hi,

You can place this code in all header files, intead of logo, below it, or where you want :) It will display title and subtitle:

<h1 class="site-title"><a href="<?php echo esc_url( home_url( '/' ) ); ?>" title="<?php echo esc_attr( get_bloginfo( 'name', 'display' ) ); ?>" rel="home"><?php bloginfo( 'name' ); ?></a></h1>

<h2 class="site-description"><?php bloginfo( 'description' ); ?></h2>

H1 part ir title, h2 part is description.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I just bought this theme, uploaded it but when I activate it or live preview it I get a fatal error:

Fatal error: Cannot redeclare grunion_media_button() (previously declared in /home/content/99/7236799/html/wp-content/plugins/jetpack/modules/contact-form/admin.php:25) in /home/content/99/7236799/html/wp-content/themes/theblog/functions/contact-form/grunion-contact-form.php on line 682

Help!

MNKY
MNKY Author

Hi,

This is because of contact form plugin installed, it conflicts with theme’s form.

You can either disable grunion form plugin or disable theme’s form in functions.php, to do so place // before this line:

require_once (TEMPLATEPATH . '/functions/contact-form/grunion-contact-form.php');  

Thanks!

Default-user

Thanks, that worked!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I purchased the theme, and installed it and everything went through fine. But when I try to change theme options I get an error saying “Theme Options Could Not Be Saved”. I tried downgrading word press from 3.5.1 to 3.4 and that didn’t solve the problem. Any ideas?

MNKY
MNKY Author

Hi,

Have you installed theme via wordpress? Make sure everything is located it correct folder wp-content/themes/theblog.

Thanks!

Default-user

Yes the theme was installed via wordpress. It seems as if everything is there from what I understand. What’s the next troubleshooting step?

MNKY
MNKY Author

Try reimporting theme options.

Open theblog/functions/theme_options/theme_options_data and download two files you find there to your computer or find them in downloaded package.

Now delete them from the folder.

Go to your dashboard and refresh, you will see Settings tab tor theme options.

Go to Setings->Import and copy all the content form

Default-user

After deleting those two files I no longer see the Theme Options on the Dashboard.

MNKY
MNKY Author

Make sure you deleted right files. Re-install theme, and try again.

Also check for plugin conflicts, by disabling plugins.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey

I couldn’t create a portfolio page/category whatever you saying… And I couldn’t find an e-mail adress to ask help for that.

MNKY
MNKY Author

Hello,

Please follow instructions in the user manual.

Contact form is in our profile.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I uploaded a logo and favicon and it does not show any image on my homepage? I tried it at least 20 times en refreshed the page but it does not work. My logo and favicon are the same size as the logo on the preview Theblog page, so i uploaded your image to check if that works, but no!!???

MNKY
MNKY Author

Hi,

When inserting image in theme options , press file url in link field. Now it seems you are inserting image attachend url.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

It is almost like it does not save my changes..

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thank you so much for the explanation. One more question about the sliding sidebar with the text “feedback”. How can i remove it? And if i want to use it, is it possible to change de text: Feedback into something else? Where is this?

MNKY
MNKY Author

Hi,

It can be swithced off in theme options/footer and sliding sidebar settings.

To change text you have to change handle image in img/ folder. Psd for modification is in download package.

Thanks!

Default-user

I really don’t understand what you mean by img/folder in modification?? I also don’t see anything about it in the manuel i downloaded?

MNKY
MNKY Author

Feedback text is an image in theblog/img folder. You have to replace it with your one.

To make it easier, there is a psd file included in download package.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Isn’t it possible to use two colors as background colors on my homepage? I would like to use black and let it fade away in white??

MNKY
MNKY Author

Hello,

Do oyu mean animation? Sorry there is no such option, but you can try plugins for this, there should be some around.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey

where is this user manual?

MNKY
MNKY Author

Hi,

It is in your download package – the_blog_user_manual.pdf

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I accidently created a custom sidebar on a post, but now i deleted te post because it was just an example post, but the custom sidebar is still in the widgetarea (backend) and i can’t seem to remove this. How can i remove this custom sidebar???

MNKY
MNKY Author

Hi,

Just remove that post from trash folder.

Thanks!

Default-user

But where can i find this trashfolder?? I deleted everything, but it’s still there!?

Default-user

Got it, thanks!!

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
davidsky Purchased

Hi,

Where I can find the “Twitter Widget” as seen here on sidebar: http://www.mnkystudio.com/theblog/

I can’t find in the widget section

Thanks in advance.

MNKY
MNKY Author

Hi,

Use twitter shortcode in text widget.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
leffet Purchased

Hi, After activate theme:

Fatal error: Class ‘SimpleXMLElement’ not found in …/wp-content/themes/theblog/functions/theme_options/classes/class.admin.php on line 234

MNKY
MNKY Author

Hi,

Try reinstalling the theme. Seems something is missing.

Thanks!

Default-user
leffet Purchased

I’m reinstalling theme 3 times. Unzip, redownload… and after activate: Fatal error: Class ‘SimpleXMLElement’ not found in …/wp-content/themes/theblog/functions/theme_options/classes/class.admin.php on line 234

MNKY
MNKY Author

Have you tried disabling plugins? But this is strange error, have not encountered this.

Default-user
leffet Purchased

I’m install new worpdress 3.4.2., without activate plugins, install theme and get error… site is work, but not admin-panel.

Default-user
leffet Purchased

Maybe it’s because I use a database on another server?

MNKY
MNKY Author

Hmm, it may be so. Try on a test server with database there.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am considering purchasing this theme as it looks amazing. I do have a few questions. 1. I don’t see anything about menus. Are there customizable menus? 2. I will be using this website as a blog site. Does the theme support multiple columns for posts and still have a sidebar? 3. I would like to upload my own logo but I don’t see a logo uploader or a favicon uploader…are those available features.

Thank you.

MNKY
MNKY Author

Hi,

Thank you for your interest.

All options you described are available in theme.

Thanks!

Default-user

Thank you for your quick response! That alone is priceless and a valuable feature in itself!!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Sorry, I have another question. Are there widgets for Ad banners in header and sidebars? AdSense widgets?

MNKY
MNKY Author

There are no special widget for ads. But advertisements can be added in text widgets or by using some of the adsense plugins.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I just installed this theme and tried to activate it and got this message: Fatal error: Cannot redeclare social_widget_scripts() (previously declared in /home/dbo5pita/public_html/wp-content/plugins/social-media-widget/social-widget.php:25) in /home/dbo5pita/public_html/wp-content/themes/theblog/functions/widgets/social-widget/social-widget.php on line 17.

I understand something like this happened to another user and I tried to follow your instructions, but I can’t even access my Wordpress dashboard plugins page to deactivate the social-widget (which is what I’d rather do than mess with the css code of the theme). Please help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

As a follow-up to my previous issue, I cannot access wordpress at all without getting this error code. Not one item on the navigation panel works. Please help ASAP as I have other templates I need to edit.

Thank you.

MNKY
MNKY Author

Hello,

Login via ftp and delete social media widget plugin from wp-content/plugins folder. We will update theme soon to prevent script conflicts in future.

Thanks!

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years

I am trying to translate the Theme in French, I read all the comments on this thread but can’t seem to solve some issues.

For example, after each blog post the name of the blogger appears.

If we click on the name, we are led here: http://www.mnkystudio.com/theblog/author/admin/ On my site, it leads here: http://www.dialekta.com/blog/author/emma/

The title reads “author at”...

Where do I edit this? I tried changing the .po file which I found here: .../wp-content/themes/theblog/languages

But don’t see anywhere the word “Author” to translate.

Thanks,

MNKY
MNKY Author

Hi,

Hmm, can’t even say where is is coming from, because it default wp_title tag nd by default shoulb be like on demo, if no changes were made. There is no ‘author’ anywhere in theme code.

Thanks!

rememberit

I found the solution, it was my SEO plugin overriding the title.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nymetrowx Purchased

Hello,

I uploaded this theme and activated it, after using the Big City theme for several months. After installation, the theme is a total mess. It looks nothing like it is supposed to—and the “Theme Options” page does not resemble the one in the User Manual. In fact, it resembles the “Theme Options” page from the old Big City theme which I was using.

What can I do to fix this problem? I tried deleting and re-installing. That did not work.

- John

MNKY
MNKY Author

Hello,

You have to press Reload XML button in theme options after installation.

Also follow instructions from the troubleshooting section of the user manual to re-import theme options data, if old are left from BigCity theme.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Sagrath79 Purchased

Are you going to update this theme to a responsive design like big city? It would be great. Thanks :)

MNKY
MNKY Author

Hi,

We currently do not have plans for that kind of update. Theme offers some mobile only settings and since almost all devices now are multitouch, there is no real need for responsive layout for this theme as blog entries are completely readable on these devices with no problems.

Thanks!

Default-user
Sagrath79 Purchased

Ok, thanks for your answer. I have a problem now. I made 3 main categories with your theme (Inbound, Gamificacion, Online Marketing). One of this categories have also 3 more subcategories. I did 3 custom headers for this main 3 categories with your theme option (category style). But when I publish a post in the category with 3 subcategories, the custom header dissapears. And this only happen with this category. Of course, all categories have the same page options.

What am I doing wrong? (I hope you understand this despite my bad english). Thanks in advance.

MNKY
MNKY Author

Hi,

We will look into this. We will do testing and, if we find a problem with custom styles on nested categories, we will fix it in next update soon. (We plan big updates on our themes in about a week time)

Thanks!

Default-user
Sagrath79 Purchased

Ok, thank you very much. I will wait for this update.

Default-user
Sagrath79 Purchased

How long do we have to wait until next update? Thanks.

MNKY
MNKY Author

Sorry for the delay, we were very busy finishing our new theme, release is planned on 13th, hopefully updates will be released then.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Netherlands
Karl1 Purchased

Hi MNKY,

I receive:

Warning: strrpos() expects parameter 1 to be string, object given in /home/site/public_html/wp-content/themes/theme/functions/recent-posts-slider/recent-posts-slider.php on line 131

Warning: substr() expects parameter 1 to be string, object given in /home/site/public_html/wp-content/themes/theme/functions/recent-posts-slider/recent-posts-slider.php on line 131

Warning: Cannot modify header information – headers already sent by (output started at /home/site/public_html/wp-content/themes/theme/functions/recent-posts-slider/recent-posts-slider.php:131) in /home/site/public_html/wp-includes/pluggable.php on line 876

This happens when I save a post. Any idea on how to fix this?

Second query: How to remove the left side menu?

Thank you

MNKY
MNKY Author

Hi,

It seems some settigns are incorrect for post slider. Go to Appearance->Post Slider and check your setting. And also make sure to set featured images for posts, if you have chosen slider to display them.

You can set empty navigation as primary menu or remove it from header php files.

Thanks!

by
by
by
by
by
by