498 comments found

hello I have purchased the theme and everything is working fine except the icons. I have uploaded the fonts in font folder and still it is not showing on the front end. the link is http://www.medicalnewsrelease.com/

Thanks in advance

MNKY
MNKY Author

Hello,

What icons exactly do you mean? Is it TheBlog theme?

Thank you!

Hi, I bought your great theme but, when I write a word on some title with an accent that letter disappears. How can I fix this? http://remigipalmes.com/morri/

Thanks.

Default-user

Does You have any idea about which font can do this? Thanks for your quick response.

MNKY
MNKY Author

You can upload your custom one, per instructions in option panel and test characters on website mentioned there. Also you can disable cufon font and use default font.

Thanks!

Default-user

Thank you!! All is working.

Is there a setting that I’m missing that will allow me to choose to show excerpts only when people click Categories or Tags? I’ve received feedback that visitors are not seeing the next page links at the bottom and are confused when Category results open an entire post. They don’t realize that this is just one article in the category/tag.

I’m also having trouble with Jetpack. I installed it and separated the form in file manager as directed but Klout and Hootsuite claim Jetpack must still be installed on the blog. Any thoughts?

MNKY
MNKY Author

No problem, go to functions.php and find this line:

  if ($query->is_search ) {

change it to

  if ($query->is_search || $query->is_archive || $query->is_tag || $query->is_category  ) {
Default-user

Nothing happened. Can you see my mistake?

} add_filter(‘pre_get_posts’, ‘excludeCat’);

function post_count($query)

 if ($query->is_search || $query->is_archive || $query->is_tag || $query->is_category) {
  

return $query; }
MNKY
MNKY Author
Just double tested, all should work:
function post_count($query) {
  if ($query->is_search || $query->is_archive || $query->is_tag || $query->is_category ) {
    $query->set('posts_per_page', '10');
  }
  return $query;
}

I purchased “The Blog WordPress Theme”, and I have a question: It is possible to have a multilanguage website with this theme? Thanks

MNKY
MNKY Author

Hi,

Yes, it comes with .po file for translations.

Contact us from purchased account for further support.

Thank you!

Hi, I have all my portfolio items cover set on “Magnifier with title”. Using a paged portfolio 2 columns template. I can’t understand why some of my portfolio item featured images don’t come with Fancybox effect, but they open up the image file. I can also see in the html for those items that the class “mosaic-overlay fancybox” is not correct. It misses “fancybox”.

What should I set to make all my portfolio images open in a fancy box?

Thanks

MNKY
MNKY Author

Hi,

Go to settings/media and see, if auto detect is enabled for images.

Thanks!

Default-user

Great thanks! I had to add another extension for those files in auto detect field.

Hi, I’m using as Home Page a static page and I added within it a shortcode to display Blog Posts [blog titlesize="20" cat="3" num="3" type="excerpt" meta="yes" orderby="post_date" order="DESC" style="3" background="no" bg_color="#e4e8ea"] I’m wondering how I can display the featured image like it happens in the blog template. I tried to add in the shortcode a Image=true but it didn’t work. Do you have any suggestion?

Thanks

Default-user

Ok thanks! in Settings/Reading I’m using “Your Latest Posts” settings. I have now all posts in home page, included posts created for POST SLIDER. I want to exclude the category of those posts so in the theme options/blog I added that category to “Exclude categories from blog page”. NOW in the home page the posts in the slider are not appearing anymore as I did exclude that category….

In this way looks like it’s not working, any suggestions?

Thanks!

MNKY
MNKY Author

Have you added – sign before category id? It should be -8, for example.

The category is also excluded from slider, but you can include it in post slider settings.

Thanks!

Default-user

Awesome Thanks!

Thank you for making this theme! I just purchased it and I am now trying to work with it. Still, as I have not that much knowledge of WordPress (I just switched from Blogger to WP), I am facing a few problems.

First, if I want to have a simple image as header (just a .png image) how do I add it? I saw the ‘Custom header HTML’ field, but how can I get the HTML code of my image? I don’t really understand what to do there.

Second, is it possible to justify the menus? If my menu name exists of more than so many characters, the characters will go on one line below. I don’t like that and would really want to change that.

I hope you will be able to answer my questions. :)

MNKY
MNKY Author
You can change box shadow so simple solid border.
#primary .widget-container {border: 2px solid #ddd;}
Or modify shadow itself. Look for box shadow generator on the insernet, create shadow you like and paste the code to replace existing one.

Thanks!

Default-user

I’m not sure if I understand what you mean. I don’t want to do anything with a shadow or something, I would just like to make that thin line somewhat thicker. Now it’s barely visible and that’s what I would like to change.

MNKY
MNKY Author

Sorry, it looked like arrow pointed to the widget box shadow. That line for content is also a box shadow, so you can do the same, but for:

.entry-content

Thanks!

Hi, I’m using the template paged-portfolio-two.php for my portfolio page.

I see the query in the template that has a line commented //'posts_per_page' => 2,

In Settings-reading I have set 4 posts for blog page, but I want for my portfolio page only 2 posts per page.

If I don’t comment that line above i get two posts per page but it will display only 2 pages and so 4 portfolio items. Actually I have a total amount of 10 portfolio items so I should have 5 pages…

Do you know why it doesn’t show more than 2 pages?

Thanks for your awesome and quick support

MNKY
MNKY Author

Hi,

We will be changing pagination and portfolio in the update. You can do it manually, by commenting out this line in functions.php

require_once(MNKY_FUNCTIONS . '/pager.php');

Then install WP Pagenavi and change

<?php SEO_pager() ?>

to

        <?php 
        if ( function_exists('wp_pagenavi')) {
            wp_pagenavi();
        } else {
            posts_nav_link();
        } ?>

in paged portfolio.php files , loop.php and loop-archive.php

Thanks!

I bought this template more than a year ago. I need to reinstall WP, so I would appreciate getting the updated version of this theme. It no longer is in my downloads page.

Can you somehow help? Thanks,

MNKY
MNKY Author

Hello,

You can always download it from profile you purchased, even if it was a year ago.

Thanks!

Default-user

This is exactly the reason why I am writing here. I went to the downloads section and your theme is no longer there. But I have the email saying: Hi Nick, Thanks for purchasing The Blog WordPress Theme by MNKY Do you know how I can re-download this theme?

MNKY
MNKY Author

Please contact Theme Forest support. They will assist you with this issue.

Thanks!

Hi,

Fantastic theme! Is there a way I can have just 5/6 posts on the main page, but an infinite number of portfolio posts displaying? At the moment, if I cut down the number of posts on the blog, my portfolio pages also display the same number of posts.

Many thanks

Many thanks

Default-user

Worked a treat… Thanks!

Default-user

Hi,

Thanks for the help yesterday. Just one more point if you don’t mind… I’m having a few issues with image lightboxes not working (http://dogfriendlyuk.com). Any advice on this would be most appreciated.

Thanks,

Alex

MNKY
MNKY Author

Working fine for me :)

Hi, If we buy your theme for $40, would be get access to an annual license or is it a one time payment for a regular license. We are interested in The Blog Wordpress theme.

MNKY
MNKY Author

Hello,

You get lifetime license for 40$.

Thank you!

adooijes Purchased

Is it possible to activate more than one custom sidebar on the same page?

MNKY
MNKY Author

Hi,

Sorry, you can replace only one.

Thanks!

Is the support website down, http://support.mnkystudio.com/????

MNKY
MNKY Author

Hi,

Running well, must have been temporary downtime.

Thanks!

Is there a guide? I didn’t see one when I downloaded the files. I am trying to set my blog posts just like the ones on the demo homepage. I’m using the following shortcode and I can’t figure out how to add the featured image to the post as it isn’t appearing.

magnolia.evielutions.com

[blog titlesize=”28” num=”2” type=”excerpt” meta=”yes” orderby=”post_date” order=”DESC” style=”2” background=”yes” bg_color=”#ECBF7F”]

Default-user

The reading setting were already set, I removed the shortcode and now nothing appears.

Default-user

Also I have a ticket and PM with laranz on the support website that I am waiting on feedback from but it seems I get a much faster response here.

MNKY
MNKY Author

It is very simple. If you have set First page to display posts in settings/reading, it will do so.

Make sure you are not doing anything different. You canalways send private message and we will do it for you, if you need.

Thanks!

Where can I get the dimensions for the design and images in the posts apart from other details?

Default-user

And do let me know the height as well.

Default-user

I am talking about the featured image in the blog post, not the one which are in between the text in a post

MNKY
MNKY Author

Please contact from purchased account for further support.

Thank you for understanding!

Hello, I have few problems and I really getting close to give up. I spend many hours of trying fixing that. 1. First I had an issue with custom header. Header element is selected to custom. Firs when I installed the theme all was fine but suddenly when I wanted to change the custom header I was not able. After removing at updating the page the header was still there. After deleting the header image from media I was getting broken link and I was still not able to delete header. I try to delete internal theme. Deactivated it and deleted it from wordpress dashboard and after from FTP deleted Theme files but after reinstall wordpress and uploading again your theme all settings, previously created pages and media files was still there. Header problem also. Please help me to solve this. 2. Also I had a problem setting custom backgrounds with colour picker. After placing the code # for the colour nothing was happening. This is really annoying. Please help. At list for my firs problem.

MNKY
MNKY Author

Hello,

Please contact us from purchased account for support.

Thank you!

Hello, I am having a problem and I cannot find solution. The main issue is with the custom header. My custom header element is selected. Successfully before I was able to upload custom image but from one moment I was not able to change it with other image or delete it. After changing the image or removing it and then pressing update, the old image was always there. I remove the image from my media using wordpress dashboard but after that instead of image in custom header image box I was having only white box. No matter what I was doing later, removing or changing custom header the box was always coming up after update. I tried to delete the whole Theme and wordpress files from FTP but not success. I delete all files from public_html folder and from wp-content folder which is outside public_html folder. I delete also and all files from my cPanel/phpMyAdmin and under my trendsbo_alex10 table name files. Same problem after installing the latest wordpress through my FTP client and installing your theme again from my dashboard. Same heather problem. What I am doing wrong? Pls help

MNKY
MNKY Author

Hello,

Please update theme to latest version, see changelog in item description. Hopefully it would help.

Thanks!

Default-user

Yes, this sorted the problem. Thank you so much

I have submitted a ticket over a month ago using your support system that I am still waiting to hear back on. Laranz asked me to PM him and I did and I haven’t heard anything. Can someone please help, my client is ready to go live. There appears to be a issue, after adding so many pages the custom background image url stops working. I was able to use it for most of my pages but after like 15 pages it wouldn’t let me do custom background for those pages.

MNKY
MNKY Author

Hi,

I have found your thread. You can send us a message with login data:

http://support.mnkystudio.com/profile/1/MNKY

Thanks!

Default-user

Sent

MNKY
MNKY Author

Sorry, no message in inbox.

Send it via profile here on Theme Forest.

Thanks!

I have been using your theme for a couple months now and love it. However, I noticed that when I click the next page button or any of the numbers to go to previous posts it says that the page cannot be found. How do I fix this? Thanks.

Site is www.sailingchance.com/blog

MNKY
MNKY Author

Hi,

I do not know what is the issue exactly on your blog, maybe permalink settings or a plugin? You can probably replace integrated pagination with default pagination.

In loop.php and loop-archive.php file change

<?php SEO_pager() ?> 

to
<?php posts_nav_link() ?> 

Thanks!

Default-user

thanks. works perfectly now.

How do I change the sidebar headings font to match the headings font elsewhere on the site?

Also, how do I adjust the width of the content? For some reason its showing up pretty narrow on my blog, too much white space on the sides.

MNKY
MNKY Author

Hi,

If you are using custom replacement, in footer.php file add .widget-title to cufon replace list.

If you have not made any changes in code, width should be the same as in live demo. To adjust it you have to change it in style.css in many places.

Thanks!

Default-user

I just tried pasting .widget-title to what I believe is the cufon replace list and it did not change the font.

Cufon.replace(‘h1,h2,h3,h4,h5,h6,.su-service-title, .widget-title, .su-heading-shell, p.recent_post-title a, .su_au_name, .su-pricing-title, .su-pricing-value, .slidemenu a’, {hover: true });

My website is www.ebeesworld.com

Am I doing something wrong? Sorry I am not good with code, I bought this theme because the preview looked great, but I am afraid my site doesnt look nearly as nice.

MNKY
MNKY Author

Hi,

Widget titles are cufon now on your site :)

It looks great IMO, just set some body bg play a bit with header alignment and voilà.

Thanks!

by
by
by
by
by
by