495 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

I’m having issues with embedding Youtube media into a post.

I want to embed the media not provide a link (as provided by the “insert media” option), however, the shortcode option does not work with the embedded code that is auto-generated by Youtube.

Your help would be greatly appreciated.

Thanks

MNKY
MNKY Author
Hi, you can use a standard procedure without a shortcode you can press get the code on the bottom of the page and see the iframe part: http://www.mnkystudio.com/theblog/features/custom-header/new-page/ If you use a shortcode,also press get the code at the bottom to see: http://www.mnkystudio.com/theblog/shortcodes-2/easy-video-embedding/

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

first I think you have make a great theme but one thing I miss.

Why don’t you include graphics for the different post formats?

I think this will be a cool thing, only I can’t make it by myself. I haven’t the know-how for this changes.

Greetz

Markus

MNKY
MNKY Author

Hi, see what you mean now, will take a look into it.

Thanks

Default-user

Thanks for your work.

How can I put three points after the excerpt of the post slider?

for example: This is my personal blog… read more

MNKY
MNKY Author

In the excerpt field enter something like:

Quisque ut elit nibh, et lobortis urna. Suspendisse magna orci, congue tincidunt interdum... end 

Thi is needed as it cuts the last word.

Thanks

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Hi there, MKNY

Does Google and other search engines crawl the content in different tabs when using the tabs shortcode?

Thanks

MNKY
MNKY Author

Hi,

Not aware about that, so to be honest do not know, if it affects anything.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
ssoneil Purchased

Thanks for your brilliant support to date.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
ssoneil Purchased

Any ideas why the text in my slides doesn’t update even though I’ve added text to both the WYSIWYG and the excerpt and increased the number of words to be disaplayed to 100. There are currently 20 words in the excerpt?

MNKY
MNKY Author

It will show the text you entered in excerpt field. So if there are 20 words, then 20 will be shown.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Norway

Hi! :) This theme is very nice :) And I bought it for my blog.

But there is one problem… :( Disqus Comment System does not work in this theme.

How I can solve this problem?

Thanks

MNKY
MNKY Author

Hi,

Thank you!

Will create an account there and try to see what could be wrong.

Thanks

MNKY
MNKY Author

Found it!

In style.css delete following line:

.clearfix{ display: block; height: 0; clear: both; visibility: hidden;}

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States

Love the theme!

I have a few questions at this point, mostly about the sliders. On the demo version, I see:

Orbit Nivo Carousel Offer Post

...and yet after purchasing the theme, I see only Orbit and Offer. Am I missing something?

Also, I am setting up the “Offer” slider, but I can’t figure out how to incorporate it on the site. I see under “blog options”, the radio button menu displays:

Post Slider Orbit slider Custom Header Custom Header w/ background None

“Offer” isn’t one of the above options. So this might be why it is not showing up. I CAN , however, display the “Orbit” slider, but this seems to be my only real option now.

Please let me know if you can help!

Thanks, Erik

MNKY
MNKY Author

Hi,

Please see the user manual and you will find instructions how to use and set up all sliders and headers. If you will have questions after, feel free to ask.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States

Sorry, forgot to click the “Send me an email if this comment receives any replies”. Adding this comment to make sure it’s checked….

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there, Can you please advice me if this theme fits my needs? I want to use the theme for a magazine/news website. Here we go: 1) Slider and blog on homepage, with right sidebar next to slider or under slider 2) 728×90 ad in header or above header 3) 300×250 adsense ad (inframe banner) in right sidebar on every page. Width should be slight more than 300 pixels to fit ad. 4) portfolio feature 5) facebook comments 6) SEO plugin 7) WPTouch plugin replace logo, but that’s standard right… 9) video gallery Thanks in advance!

MNKY
MNKY Author

Hi,

Thank you for the interest. It will require some modifications to use it in sizes you want. You can look for some other magazine themes, that will be more suitable for your request, without need to make changes.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

When I changed the font in Typography setting, it didn’t apply to the sidebar titles. How can I fix that? www/themammamiablog/com

And how can I change the body font?

Thanks!

MNKY
MNKY Author
Hi, in typography section you can change font-size, not the font family. To change body font in style.css find
body {font-family: Arial, Helvetica, sans-serif; line-height: 1.7; background: #f6f6f6; font-size:13px; color:#000;}
and for sidebar titles
#primary .xoxo li .widget-title
and add font-family to it.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

One more question (probably super simple). When adding the frame shortcode, how can I find the “image tag”? I want to add photos in the frame, but don’t know what this is (if not the file URL ). Thanks!

MNKY
MNKY Author

Yes, this is image URL . You can also add any other content there. You can also do so after inserting shortcode, not mandatory to do this in panel. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Sorry, a couple more questions as I continue working on this. See www/themammamiablog/com

1. Why is there a ? box (for lost image) above the header? I only see this when not logged into my admin panel (so, all visitors see it, but my admin panel bar covers it for me).

2. How can I get rid of the “Your Text Here” blue tab on the left side of the screen?

And then just my other questions in the posts above. Thanks!

MNKY
MNKY Author

It’s ok, you are welcome :)

1. It Theme Options->Global uncheck Enable smart background stretch

2. Hmm, has someone made custom modifications for you? If this is still sliding sidebar, you can disable it in Theme Options->Footer/Sliding sidebar

Thanks

  • Author had a File in an Envato Bundle
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Ireland
  • Referred between 50 and 99 users
  • Sold between 5 000 and 10 000 dollars
Visualz Purchased

Hi,

Where do I change the text in the tab with ‘Feedback’ (same as Amanda above) on the side of the blog. I can see where to customise the text/background colours etc..

Thanks

MNKY
MNKY Author

Hi,

It uses an image file as handle, you can find the .psd version in your download package, modify it and save as

footer_handle.png , then replace the image in theblog/images/css

Thanks

  • Author had a File in an Envato Bundle
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Ireland
  • Referred between 50 and 99 users
  • Sold between 5 000 and 10 000 dollars
Visualz Purchased

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for those answers. I’m still having some issues, though.

1. I added the font family (Arial, Helvetica) to the #primary line noted in your post above. But that had no effect on the sidebar widget titles. Should I add “hero” as the font family, as that’s the Cufon font I chose in the Theme Options panel? (And that’s what all other titles are.)

2. Prior to applying your notes above, I had never opened the style sheet. So no customization. Can you tell me how I can get the left blue sliding box off? Disabling the footer/sliding bar only took off the “feedback” one normally on the right. This blue one is weird.

3. I tried adding the image file URL in the “image tag” field when inputting the frame shortcode, but all it did was display the URL in a frame (not the image). I’ll try again and see if I get a different result.

4. I still don’t see how to change the body font in the Theme Options>Typography panel. The only font option changes only the headers. Am I missing it?

www.themammamiablog.com

Thanks for your help!

MNKY
MNKY Author

1. Now I see what you mean, you mean cufon for widget titles. By default there is no cufon replacement for widget titles. Do you want to add it? There will be need to modify two php files for that.

2. Do not know what is this left sliding box, it is now built in our theme. Is is probably a plugin you are using.

3. You should unlink it ( it should’s not be underlined) . YOu can use html mode in editor to avoid it.

4. Cufon applies to titles only. You can change font when editong you posts, you will see a font chooser dropdown. Or change it in style.css where mentioned before (for body) and then it will be changed in a whole theme.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Ok, thank you for all those answers! I can figure out 2, 3 and 4 now. For #1 (the cufon titles for widgets) I would definitely like to add. Can you provide instructions on the two php files that need to be modified? Thank you!

MNKY
MNKY Author
In theblog folder you will find footer.php file , and you will see Cufon.replace list near the bottom. You should add this to the comma separated list.
.widget-title

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
coleand Purchased

Hi there, I’m using your theme, and really liking it. But I have an issue with the Categories PHP .

When I select to view all posts of a single category (when browsing the site), it seems to choose a category title that relates to one of the categories of the latest post (perhaps the first alphabetically) rather than the category that was actually selected…

E.G. The latest post is a member of 3 categories, A, B and C. I select to view all posts of categoy C. All posts appear, but the title of the page is ‘A’...

Can you help?

MNKY
MNKY Author

Hi,

This is strange it is just set to display single category title. See, if url shows right category. Will take a look into it on monday and keep you updated when find out something.

Thanks

Default-user
coleand Purchased

Thanks MKNY ,

The URL is right, but the title is wrong.. The site is www.spandy.org

The drop down menu ‘by company’ links to categories, you’ll see most of them come up with an entirely different title when you open the category page. But the URL is correct. The title is one of the categories of the first post in the list..

Look forward to hearing from you :)

MNKY
MNKY Author

Hi, update with a fix is up, you can download it now :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi MKNY , I wanted to have a white background for the blog therefore wanted to know if the dividers and borders for the post and widgets can be different color than very light grey. Is there somewhere on the style.css where I can make the borders to darker color?

MNKY
MNKY Author
Hi, to change shadows in style.css change occurances of
box-shadow: 0px 1px 2px rgba(0,0,0,0.07); -moz-box-shadow: 0px 1px 2px rgba(0,0,0,0.07); -webkit-box-shadow: 0px 1px 2px rgba(0,0,0,0.07);

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for your input earlier about adding the code to the footer.php file. I made the change, but once the page was refreshed, it changed all the cufon fonts to a generic font – not the cufon font selected in the Theme Options panel. Do you know why that would be happening?

Also, in the Posts Slider Options, in “Category IDs” I listed the name of a particular category whose posts I want to appear in the slider. However, instead the slider in showing all the most recent posts (most of which are not tagged with the category I listed). I checked the user manual, but can’t find the answer on how to fix this.

One last thing, do you know a way to add a line break in between logos placed in a text widget? I tried adding
but it added a 1” gap (versus one line).

Thank you. www.themammamiablog.com

MNKY
MNKY Author

Hi,

You may have added it incorrectly to the list, you should add it as comma separated list item, the whole line we provided.

You have to add ID’s not post name. Google for how to find post id, if you do not know how, it will be easier if you see some screenshots rather then explaining here.

Add [spacer size=”20”] with any size.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am a beginner with this theme and cannot upload to Wordpress. I cannot find ‘Install Theme’ under Appearance>Theme—am I just being dumb? I tried with Firefox and Safari.

Thanks in advance—love the theme.

MNKY
MNKY Author

Hi,

Thank you for your purchase! You have to unzip download package and install theblog.zip file. Also you can try manual install if you are having problems. See user manual for steps.

Thanks

by
by
by
by
by
by