496 comments found

I am also having the issue with categories like coleand as well and after messing around a bit, it seems as though if the first post in the result belongs in multiple categories, the category title as well as the highlighted item on the category menu will always be the one that starts with the lowest alphabet, even though the url and the results itself will be fine.

For example, if you have apple, bear, and dog categories on your blog and you select dog menu item, if the first post in the results happens to be in both the apple and dog category the title on the top will say apple and the menu item that will be highlighted will also be apple. Even though the results of the page are all the post that belongs on the dog category and the url showing yourblog.com/category/dog. Now, if the first result in the dog category belongs to both categories of bear and dog, then this time bear will be the category title and highlighted menu. I hope this will help you out a little in resolving the issue.

MNKY
MNKY Author

Hi,

Thanks so much for clearing it out. Will look for a solution. Till then you can disable the category title in theme options and add it for a category as a custom header. See user manual for instructions how to make category styles.

Thanks

Hi MNKY , having a custom header for categories does not really work since the header seems to have the same problem if first post of the result is tied to multiple categories. Just like the category title, the custom header will be the one that belongs to the first alphabetical category rather than the one selected if the top result belong to multiple cat.

The better resolution for me was to create a custom header with the category title option disabled and tie it to all the categories. It is a great theme by the way. I love the flexibility of it and I am sure you will find a resolution soon.

MNKY
MNKY Author

Hi, update with a fix is up, you can download it now :)

Default-user

Hi MNKY where can I download the fix and what needs to be done to install it?

MNKY
MNKY Author

Just download the theme from theme forest and install it once again ( activate twenty eleven -> delete old version -> install new ) . Or replace footer.php and category.php from download.

Thanks

chipk1 Purchased

I get the following error everytime I try to use “edit in place” for a post in admin mode?

Warning: Invalid argument supplied for foreach() in /home/chipk1/public_html/chipsjournal.com/wp-content/themes/theblog/functions/recent-posts-slider/recent-posts-slider.php on line 73

Default-user
chipk1 Purchased

Just did it but no help. Still happening.. In fact when I set the defaults on the Post Slider Settings page and hit save, that same error shows on top of the settings page??? Image link supplied:

http://chipsjournal.com/error2.JPG

Default-user
chipk1 Purchased

I figured it out…FYI .. if you use a category id that has no current posts in it that cause this error to occur. You may want to add a check for empty categories to correct this problem.

MNKY
MNKY Author

Thank you for posting it. Cheers

chipk1 Purchased

Where do you setup the Feed Back tab that sits on the right side of the screen in the template. It doesn’t open anything?

MNKY
MNKY Author

Hi, you should add widgets to the sliding footer widget areas. Or you can disable it in theme options.

Thanks

Default-user
chipk1 Purchased

Got it. Thanks for your quick replies!

Thanks, the spacing code and post ID for the slider worked perfectly.

For the code I added to the footer.php file to control the Widget Title font… I added exactly as you said. That line in the file now reads:

Cufon.replace(‘h1,h2,h3,h4,h5,h6,.su-service-title, .su-heading-shell, p.recent_post-title a, .su_au_name, .su-pricing-title, .su-pricing-value, .slidemenu a’, .widget-title, {hover: true });

(I deactivated because it wasn’t working.)

Was ”.widget-title” correctly added, or no?

Thanks!

MNKY
MNKY Author
Here you go:
Cufon.replace('h1,h2,h3,h4,h5,h6,.su-service-title,#primary .xoxo li .widget-title,.su-heading-shell, p.recent_post-title a, .su_au_name, .su-pricing-title, .su-pricing-value, .slidemenu a', {hover: true });

Thanks

Perfect! That did the trick. Thank you!

coleand Purchased

Hi MKNY , is the categories fix an update to the categories.php file only? So I can target the update when I upload to FTP site rather than replace everything? Thanks for sorting it do quickly!

coleand Purchased

Hi MKNY , is the categories fix an update to the categories.php file only? So I can target the update when I upload to FTP site rather than replace everything? Thanks for sorting it do quickly!

MNKY
MNKY Author

Hi, the files are category.php and footer.php.

Cheers

imexade Purchased

Hello,

First of all thank you very much for this awesome theme with a very unique and attractive design.

I am trying to setup the portfolio but either it does not work or I am miss something.

The steps I already done: creating the page named “my project” with nothin in the body except the porfolio theme ” Portfolio one col.” creating a portfolio category for the posts named “photos” adding a new post thought the “add new” section in “Portfolio” adding an image in full size by using “set featured image” selecting “photos” category filling the sections “HTML description” and “Excerpt” leaving “Magnifier” as it is and don’t fill the “details” section publishing the post going to the website to see what happen ( http://www.ghhurel.com/my-projects ) Nothing is displayed. Did I miss something?

Thank you for your help!

GH

MNKY
MNKY Author

Hello,

Glad you like it!

When using featured image you should press set as featured image button and not insert into post.

Thanks

coleand Purchased

Hi MKNY ,

I’ve uploaded the new category.php and footer.php… The title of the web page is now correct… But the title that’s displayed on the page remains incorrect, it still is displaying the first category (alphabetically) of the first post in that category… (I’ve disabled category headers for now, but would really quite like to be able to use them…)

MNKY
MNKY Author

Strange, it woks now fine here, try reuploading whole theme please.

Thanks

Default-user
coleand Purchased

HI MNKY ,

I’ve uploaded the whole theme via FTP now, and the problem is still there. There’s definitely a difference. The title of the web page itself is correct now (which it wasn’t before) but the title in the header is still wrong.

I’ve enabled headers on my website so you can have a look. Go to the menu, then the ‘By Company’ bit, then ‘Red Emperor Resources’... You’ll see the web page title is ‘Red Emperor Resources’ but the title in the header is ‘Range Resources’

http://www.spandy.org
MNKY
MNKY Author

Thanks for the info, could you please provide temporary wp login in private message. Can not achieve this effect on our test page.

Thanks

I purchased blog for Wordpress. I read the manual and when asked to go to install themes to upload the zip file, there isn’t an option to do so on Wordpress. Where do I go from here? Thanks

MNKY
MNKY Author

Which version of WP are you using? Are u using wordpress.org not com?

Thanks

Default-user

I am using Wordpress.com would it be better to use .org

MNKY
MNKY Author

Themes on ThemeForest are made for use with WordPress.org self hosted sites. You should start with wordpress org to use the theme.

Thanks

AndyNock Purchased

Hi, I have tried to install this theme manually (couldn’t do it automatically) but having some problems. It now comes up with an error: On the admin: Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homepages/27/d144306524/htdocs/AndrewNock/wp-content/themes/theblog/functions/theme_options/classes/class.admin.php on line 12

And on the non admin side Parse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ’$’ in /homepages/27/d144306524/htdocs/AndrewNock/wp-content/themes/theblog/functions/theme_options/functions/get-option-tree.php on line 73

I have tried removing all and re-uploading in binary mode without any luck. Is there anything else I can try? Thank you, Andy

MNKY
MNKY Author

Hi,

It still seems that you have some error in with the code being corrupt in files. When you open the file does it look ok?

Also you can try fresh WP install and installing in binary mode from the start.

Or you can try to send us ftp data via profile and we will upload it for you tomorrow.

Thanks

Hi there. Love this theme, it’s by far my favorite Wordpress Theme that I’ve ever used.

I had a question regarding Page Options and header elements. I know that I can change the header element to “Post Slider” manually on each post. Is there a way to make that a default setting, instead of having to do it manually? We have to have it because our logo creeps down into the text of the headline when it’s not there. I don’t mind doing it, but I’ve got some writers who will be contributing via email and it becomes a pain to go in and do it manually every time.

The website is http://hoopshd.com.

Thanks!

MNKY
MNKY Author

Hi,

Thank you, glad you like it!

Sure not hard to do it, open functions/custom-meta-boxes.php and change line 19 from
    $selected = isset( $values['header_choice_select'] ) ? esc_attr( $values['header_choice_select'][0] ) : '';
to
    $selected = isset( $values['header_choice_select'] ) ? esc_attr( $values['header_choice_select'][0] ) : 'post-slider';

Cheers

sagace Purchased

Hello! I buy this teme but i have a problem. I recive the next message: “The package could not be installed. The theme is missing the style.css stylesheet.” What can i do? I have wordpress 3.3.1

MNKY
MNKY Author

Hello,

You have to unzip your download package, then find theblog.zip file and this is one to install. Also you will find user manual inside.

Thanks

MNKY
MNKY Author

Hello,

You have to unzip your download package, then find theblog.zip file and this is one to install. Also you will find user manual inside.

Thanks

SIEP86 Purchased

Hi,

Great theme!!! it works superb but I’m having a small problem, I’m using the offer slider but i i upload an image, he fade’s over the test and full height and width.

see http://www.werkzoekende.net/

MNKY
MNKY Author

Hi,

Thank you! We used 385×280px image in preview site.

Cheers

SIEP86 Purchased

it works!!

thnx!!

sagace Purchased

It’s work. Thx! Now i dont know how to create a page contact with a contact form.

MNKY
MNKY Author

You will find instructions for inserting contact form into page in user manual.

Thanks

sanapix Purchased

”” ’’ Hi there, I’m using your theme, and really liking it. But I have an issue with the Categories PHP .

When I select to view all posts of a single category (when browsing the site), it seems to choose a category title that relates to one of the categories of the latest post (perhaps the first alphabetically) rather than the category that was actually selected…

E.G. The latest post is a member of 3 categories, A, B and C. I select to view all posts of categoy C. All posts appear, but the title of the page is ‘A’...’’ ””

Can you help? the problem is there although i read all the above posts

MNKY
MNKY Author

It is not easy one to explain here and requires some customization. Please contact us via profile here, with access data, so we will try to help you with this on your site and also with title problem.

Thanks

sanapix
sanapix Purchased

well i just to tell you as i use a page to display the new custom post type i made the new style with new header to the page and there was no need to customize the category because right now i have one category in this new custom post type but i need to know in future how add this custom post type category to your category styling .

MNKY
MNKY Author

Hi, As mentioned before, we will need to do in on the site itself. So if you would like help with this, send us a private message, will be happy to help :)

Thanks

Hi just purchased the theme. Nice work.

Just wondering is it possible to get a user guide or is it included in the zip file.

Thanks

Paddy

MNKY
MNKY Author

Hi,

Thank you for your purchase! :)

You will find a pdf user guide in your download package.

Thanks

jentifer Purchased

Hi there – love the theme so far.

One question: In the demo (http://www.mnkystudio.com/theblog/) the left main menu seems much wider than in the installed theme (http://www.everythinglibrarian.net/ – still working on it)—any reason this may be? I’d love to have more room in the menu like in the demo, especially considering that the width looks pretty fixed in the CSS (unless I really want to mess with it, which I don’t, that’s why I bought a theme!)

MNKY
MNKY Author

Hey, the menu is the same width as demo site when we look from here :)

Default-user
jentifer Purchased

I still see it – even in the exact same browser – I’ll private msg you some screenshots. Super frustrating.

MNKY
MNKY Author

Ok, will wait for screenshots.

by
by
by
by
by
by