142 comments found

it is work well on WordPress 4.0 ?

CrunchPress

Greetings!

Yes, theme works fine with WP 4.0

Thank you.

psemeon Purchased

Hey.

Recently purchased your wonderful theme.

I installed it on my localhost and then installed plugins except one, because it was not in the folder the-church\framework\extensions\plugins\, path to which is written in the the-church\framework\extensions\plugins.php.

And I’ve found the plugin here:codecanyon.net/item/layerslider-responsive-wordpress-slider-plugin-/1362246

Q: I need to buy it separately?

Default-user
psemeon Purchased

Sorry, found it here: the-church-1.5.0\LayerSlider\LayerSlider.zip

Good luck

by
by
by
by
by
by