177 comments found

I really feel disappointed with my purchase! I expected the layout to be fully customizable with the use of Visual Composer (which I love) and it turns out that there is no use of Visual COmposer in this theme whatsoever. When you look at the homepages it is all built with Sections, which are not at all like working with Visual Composer. If there was a Money Refund button, I would click it now….. It is definitely a turnoff for me!

redfactory

Hi,

Sorry to hear about your experience. We indeed use sections in our theme to build pages and re-use content. But if you want you can use the Visual Composer for this as well. You can even use the Visual Composer on the sections if you want. When we made the theme this seemed like the most flexible way of building a website.

I do appreciate your feedback as it gives us an insight as to what our buyers expect when they buy a theme.

If you have any questions or need help, feel free to use our support forum. Our support staff is ready to help you out :)

Cheers!

Hi! Is it possible to add a custum button instead of the shop kart or in addition to it? if not is it possible to add it near the social buttons over the menu?

redfactory

Hi,

Could you please open a ticket on our support forum? Our support staff will be able to help you out :)

http://support.redfactory.nl/

Cheers!

Really bad template, not customizable with Visual Composer

redfactory

Hi,

Sorry to hear about your experience! I’m not quite sure if something went wrong on your site? If you install the Visual Composer plugin, which is included in the downloaded package, you’ll be able to build pages with the Visual Composer elements.

If you have any questions, feel free to open a ticket on our support forum. Our support staff will be able to help you out :)

http://support.redfactory.nl/

Cheers!

Is there a way to change the size of featured images in the blog posts?

redfactory

Hi,

Could you please open a ticket on our support forum? Our support staff will be able to help you out :)

http://support.redfactory.nl/

Cheers!

Hello,

how can i make the socialicons on the top to link on a new page. Where do i have to add the target=”_blank”

Awsome theme by the way, keep up the good work.

Regards.

redfactory

Hi,

Thanks for the compliment :)

You’d have to change the code a but to do this, but it’s quite easy. Could you please open a ticket for this on our support forum? Our support staff will be able to help you out :)

http://support.redfactory.nl/

Cheers!

Hi! I’ve been using this theme for a while on my client’s site but I’ve had issues with it since upgrading to WP 4.0. I upgraded the theme but it seems to be breaking a lot in the dashboard. I can’t access any of the theme options anymore too, and it seems to break some of the functionality of the dashboard.

redfactory

Hi,

It could be that there are still some old files in your cache. Could you try and use CTRL+F5 (windows) or CMD+R (mac)? Please let me know if this fixes the issue :)

Cheers!

I have a huge problem with this theme. When i activate plugins which coming with this theme, jquery is not loaded in admin panel. Drop down menus, lightboxes and anything about jquery are not working in admin panel. So i can’t do anything. I even can’t add a media cause of buttons are not working.

When i deactivate the Company theme and activate another theme, everything works good again. It’s so weird.

I’m not using another plugins. I’m not using another 3rd party stuffs. I just installed wordpress and the theme. Jquery has broken after installing plugins inside The Company theme folder. May be Visual Composer problem? But it’s not affecting other themes.

I lost 3 days with this theme. I tried everything but it’s not fixed.

Please tell me what i can do to fix this big problem.

redfactory

Hi,

Is the theme still slow if you activate another theme? It sounds very strange that this theme would slow your website down. It sounds more like a server issue.

What were the other important problems that you encountered with this theme?

Cheers :)

ozdesign
ozdesign Purchased

Hi, yes the theme is still slow. When i activate other theme, it’s working fast again. I don’t know why. May be queries in your theme cause this :/ Any way, i’ll keep using this theme in my website. It looks good.

redfactory

Do you maybe have a link for me so I can take a look? I haven’t experienced any slowness on the sites that we launched with this theme, so maybe something isn’t loading correctly.

Cheers :)

ozdesign Purchased

How can i make “top text” field multilingual? Also i want to enter multilingual texts into Footer text and Error page fields in custom theme settings. How can i do that?

redfactory

Hi,

If I’m not mistaken those fields should be translatable with the WPML string translation :) Let me know if it works!

Cheers!

Hi sir, i need latest plugin update of revolution slider. The latest 4.6.3. I hope you can update asap.

Thanks.

redfactory

Hi,

A new update with the latest versions of the plugins will be available for download in a couple of hours :)

Cheers!

Hi, how to create 3 footer? divide footer to 3 group. left, middle, right.

redfactory

Hi,

To do this, go to “Appearance -> Widgets” and add widgets to the Footer widget section. If you add three widgets they’ll be devided in three equal parts automatically :)

Cheers!

Hello,

First of all I am very happy with this theme, but I have a question.

I prever the blog-tiles, because i don’t like the standard blog-page. I would like to use the blog-tiles in a standard page with sidebar. Is this possible?

As far as I can see, I only can use blog-tiles within a page section. But I can’t insert a sidebar within a page section.

Is there a possibility for displaying the blog-tiles in 2 columns right next to a sidebar on the right?

Thanks in forward!

redfactory

Hi,

For now this isn’t possible due to the design being horizontally positioned. Sections are placed underneath eachother and can be given background colors that will the full horizontal space. This would interfere with the sidebar if one was there. I hope I’m explaining this clearly ;) If you have any suggestions regarding this design layout issue, please let us know!

Cheers!

Default-user

Thanks for your reply! In my opinion, it would be nice to have an alternative lay-out for the blog-page. I’m using this page for displaying news. For news I think the items are to height. That’s why I like the tiles which I can use within a page section. Maybe (if there are enough people interested in this feature), you could make a blogpage with 2/3 tiles next to the sidebar. Its more like a suggestion.

Anyway, I like the theme!

lavado Purchased

Theme stopped responding!! Please Help!!

When i go to Appearance > Theme Setting I only see the 5 tabs. When I click on them nothing happens. They don’t expand at all.

I also have problems with Revolution Slider. It’s not possible to edit text on slides anymore. Ho to update to latest version?

Please help!

I’ve allready sent you an email with my login cred.

Thanks

redfactory

Hi,

This is a bug with WordPress 4.0. If you update the theme to the latest version then your website admin will work again :) You can download the theme update for free here on themeforest.

Cheers!

Good Day,

Please note that my theme has a problem with the responsiveness. its beautiful on a PC screen, but the menu item and slider disappear on mobile and tablet.

Please help ASAP. I have created a separate user and log in for you, which i will provide when you get back to me.

Thanks

redfactory

Hi,

Could you please open a ticket on our support forum? Our support staff will be able to help you out :)

http://support.redfactory.nl/

Cheers!

Footer widgets do not show in Chrome.

http://wpfixit.com/our-guarantee/
redfactory

Hi,

That’s because you’ve set your footer to have a max-height of 25px. Firefox and other browsers just don’t handle it correctly and chrome does. If you remove the max-height in the css then it’ll display correctly.

Cheers :)

shagoo Purchased

Hi,

I have a problem with video slider. mp4 videos are not working on iPad.

How to fix that issue?

Best regards :)

Hi there guys. I’m a happy customer of your work. I’d like to know if the support forum is on vacations or something, because I have a detail that I’d like to change on a theme but I’d like your recommendation first. I posted two tickets on the support forum few days ago but I haven’t recieved any response yet.

Thanks in advance..!

ckoriati Purchased

Hi trying to get information on broken words in page headings and blog tiles, I registered for support forum yet says my purchase code is already in the database…if its in database then there shouldn’t be an issue…right? I should have access to the forum…Anyways need help with broken words…thank you

by
by
by
by
by
by