redfactory

redfactory supports this item

Supported

212 comments found.

Trying to submit a ticket on support system and get the following error…

Fatal error: Out of memory (allocated 18087936) (tried to allocate 19456 bytes) in /nfs/c03/h06/mnt/166936/domains/support.redfactory.nl/html/wp-content/plugins/bbpress/includes/replies/template.php on line 2294

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as of today, I’m sorry you’ve not had a response previously. if you’re experiencing technical problems please post a thread on our dedicated support forum at http://support.redfactory.nl/ where a member of our support team will be able to help you further.

ClubChi

ClubChi Purchased

How can I set a anchor link to a section on a onepage layout? Thank you, so much. (Sample went wrong: http://www.mysite.com/section/#kontakt) ;-)

Hi there,

I want to create a new template php file in my child theme. Ive tried copying the template-sections.php file and renamed it. I also renamed the template in the php.

The template shows up in the wordpress backend, but does not function the same as your template file.

Please explain to me how to get it to work like your template file.

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as of today, I’m sorry you’ve not had a response previously. if you’re experiencing technical problems please post a thread on our dedicated support forum at http://support.redfactory.nl/ where a member of our support team will be able to help you further.

Hi redfactory, I’m interested in your theme, but I have a quick question. At the company demo, there are 4 service boxes down/over the slider, is it possible to have 8 service boxes (4 like now and 4 down under in a second row) or is the maximum set to the 4?

Still waiting for an answer…

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as of today, I’m sorry you’ve not had a response previously. The area you’ve mentioned is a section, the limit per row is 4 boxes, but you can add another section underneath with another row of 4 boxes to get the 8 box layout you’ve described.

Hi, Will you add an update with the last version of WPBakery Visual Composer ( 4.5.2 ) ?

Regards

jamieb23

jamieb23 Author Team

Hi there, core plugins were updated on 09-07-2014. All plugins are usually updated on the next theme release, as soon as the Dev team have had a chance to test them for conflicts etc.

What do we have to insert in the field of video background in sections pages ? An entire url like a video on youtube or an mp4 video upload manually on our server ? I can’t see any details about this in help doc ?

Pls help !

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as from today. I’m sorry you’ve not had a response previously. You need to add the url to the video file you’ve uploaded to your server. I’ve made a note to get this added to the support docs.

Hi Guys,

Been messing around with the theme today, and I am completely stuck.

I added a new section. In the section I added a “Post Mansonry Grid”. The section preview looks fine. But when I add the section to a page, it won’t show anything, at all. Other sections (demo content) look fine.

Please advise.

Hello? Any response?

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as from today. I’m sorry you’ve not had a response previously. If you’re experiencing technical problems please post a thread on our dedicated support forum at http://support.redfactory.nl/ where a member of our support team will be able to help you further. Please provide a link to the url in question in your forum post so they can check out the live page. Make sure you’ve updated to the latest version of WP and the theme.

Love the theme guys, great work!

Just a quick question – you mention the theme is coded with SEO in mind, does this mean to get the best out of the SEO possibilities and Yoast I simply need to complete the SEO for the main page and the sections are secondary, or do I need to also complete the SEO details for each individual section too?

I’m not quite sure how Google will read the page? I take it if there are 4 highly relevant sections on a page then the page it’s self will be recognised by Google for all of the content collectively?

Sorry – hope that makes sense?

Cheers!

Any response please guys?

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as from today. I’m sorry you’ve not had a response previously. I’ve spoken with our Developer team who’ve confirmed, Google will index the page with sections as one single page. As far as google knows there are no sections. Seo options for those sections will not be displayed, only the SEO options for the page containing all the sections. So you won’t need to fill in for each section, just the main pages.

can i hire you to install the theme for me? I`m having alot of problems

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as of today, I’m sorry you’ve not had a response previously. We don’t currently offer this service, however out support forum staff can assist you and help you get up and running at http://support.redfactory.nl/ if you post a new thread.

Can you please update your changlog for latest release. Thanks

jamieb23

jamieb23 Author Team

Hi there, I’ve taken over responding to comments on this theme as of today, I’m sorry you’ve not had a response previously. I’ve notified the Developer team to update the changelog.

load-scripts.php:2 Uncaught Error: Syntax error, unrecognized expression: a[rel=]

how can i solve it?

jamieb23

jamieb23 Author Team

Hi there, first thing to do would be disable all third party plugins to see if they’re causing the problem. If still not resolved, make sure you’re updated to the latest version of WordPress and the theme. If you still have issues please post a support thread at http://support.redfactory.nl/

I have the same problem as this: When using the portfolio setup, the title of the portfolio item in the grid view is not keeping words together—it’s cutting a word whenever the line ends (after X number of characters) and moving the rest of the word to the next line, rather than word-wrapping as it should. For example, one of my portfolio item titles is being displayed as:

WESTSIDE TOWNHOME DEVE

LOPMENT

when it should be displaying as:

WESTSIDE TOWNHOME

DEVELOPMENT

How can I get it to word-wrap instead of character-wrap?

Can you please tell me the fix to this? Website is: http://development.shawnaleighdesigns.com/908432/

And I need this done ASAP Thanks!

jamieb23

jamieb23 Author Team

Hi there, I’ve taken a look on the link you’ve provided but unfortuantely can’t see the area for Westside Townhome Developerment. Has this page been published, or are you keeping it held back until you can get the WordWrap issue sorted? Please drop a new thread on our forum at support.redfactory.nl, with a link to the section displaying the error and we’ll be able to look into the css via the inspector to see what’s happening for you.

by
by
by
by
by
by