96 comments found

Ich habe eine Frage und zwar der Slider der Automatik Gallery bewegt sich zu schnell hin und her auf der Seite wie kann ich das Umstellen bzw. die Geschwindigkeit des Sliders umstellen?

GoodLayers

Hi,

you can set the pause time here > http://d.pr/i/ayRL

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

Ne somehow is not the problem and that I have to click a few galleries problems because if I move the mouse on the Flex Links Gallery after moving to the galleries so fast I can click some not at all? Wanted on your forum support clicking but somehow I can not find the code Licens.

GoodLayers

hm,

in this case, can you please post on the forum cause it’s needed our dev to have a look.

The reason you can’t find your purchase license is that your username ‘GeneralMaster’ seems like haven’t bought the theme yet….

Please log in as username that purchased this item… Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

Hi there, pre-purchase question. Is it possible to have multiple galleries selectable from the name menu?

Thanks

Silvio

GoodLayers

Hi,

hm, I’m not really sure what is ‘name menu’ that you’re mentioning to?

Hi,

How to download photo when I browse my gallery (browser) ? Right click is disable to save as picture on my desktop.

Thanks

GoodLayers

Hi,

Sorry but there’s no option to download image in light box. The lightbox plugin doesn’t allow to do that. You may need to hire a coder to implement that plugin directly.

Cheers! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

I want to make it same the demo….. how?

hi i want to update only my template with out upload photo again ? is it possible ? now i use version 1,2 and i have some problem with new photo when i uploaded ! i don’t want config my website again !

can you help me maybe please ?

Sorry about my english ;-)

GoodLayers

our support just answered in the forum ;)

Hi. Nice theme. Few questions:

1. Can menu be fixed? 2. Can auto-gen gallery sub-folder have title to them?

Thanks

GoodLayers

Hi,

1. nope :/

2. yes, actually it’s on demo site too. here’s the first step of sub folder > http://d.pr/i/fim8 and when you enter to it , you will see it here > http://d.pr/i/T2LG

Thanks for interest anyway :)

goopy20 Purchased

Hi there I am trying to create a portofolio page and use it as the default homepage. Only problem is that I can’t select it from the Wordpress setting (reading->set homepage: static page). Can you please tell me how to do this? Thanks!

GoodLayers

hm,

can you please explain how you couldn’t select it? You meant when you select but it doesn’t show? Can you also provide site url as well?

jaguar666 Purchased
Hello I am creating a site using your theme now, However, It seems to have some problem. Using IE, the gallery pages don’t work well in some computers. I leave the URL here. http://www.cycimage.com Please check if there is a proplem in loading the pages to you, too.
GoodLayers

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
jaguar666 Purchased

Thank you master!

Hm.. Excuseme

Do you have trouble with the compatibility with IE10 maybe There may be problems in IE10

GoodLayers

Hi Jaguar,

Sorry but could you please post this on the forum as well? Our dev will test with IE for you (I don’t have IE to test :( )

melhye Purchased

Any plans on updating the theme so the gallery folders work on tablets? If not, any gems of advice on how to do this?

GoodLayers

hm, Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hi GL,

Quick query, and apologies if this has been asked before, but is there any thought behind a responsive version of this theme, the client is keen for an update and this would be top of the list.

Please advise, thanks, Cameron

GoodLayers

Hi,

Really sorry we are not planning for responsive in this theme :/

is it possible to designate photo gallery folder in other location outside the theme folder? I want to use this with s2members. for the s2member to apply proper autorization, folder needs to be in s2members protected folder.

The idea is not to allow public to access the gallery but only those who belongs to role that is allowed to view the gallery.

Thanks

GoodLayers

Hi,

nope we don’t have that sorry :(

Thanks for interest anyway :)

Hi pre-sale question. Does the gallery auto refresh after new image is posted without refreshing the whole page? Can images be uploaded from the front-end? Can multiple galleries be created and displayed via shortcode?

Thanks!

GoodLayers

Hi,

1. nope we don’t have that feature.

2. nope images must be uploaded from backend only.

3. nope.

Thanks for interest anyway :)

Are there any plans to update this theme? for example to make it responsive … love the theme but its in need of an overall …. any chance?

GoodLayers

Hi,

Sorry but we’re not planning for that :(

Thanks for interest anyway :)

Hi First i have to say sorry about my English !!!

I have 3 ticket sended in supoort forum and waiting abut 10 days but i don’t receive any answer !!!

so please don’t tell me connect to the support page !

Please check my screen shot ! http://tinypic.com/r/2rpxyf4/8

and tell me what should i do ? Please, Please, Please !

Thanks

GoodLayers

Really? We are so sorry because we normally get back within 10-14 hours. Can you login to your account at http://goodlayers.ticksy.com and give me your ticket url? I will let the dev check on it directy.

basit74 Purchased

HI,

I am unable to set the bacjground image of the page at start up. As the page loads, I see only a black background. But I am sure that we can set a background images. Only don’t know how.

GoodLayers

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hi there, very nice idea. Unfortunately your demo doesn’t look good (and doesn’t really work) on mobile devices (e.g. iPhono) Do you plan on adding mobile features (e.g. mobile layout, touch gestures)?

thx

GoodLayers

Hi,

Oh sorry we are not planning for mobile(responsive) since the first time we created this theme :(

Thanks for interest by the way :)

by
by
by
by
by
by