363 comments found

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Poland
  • Sold between 1 and 100 dollars

Hello again! One more question. I’d like to remove displayed info about categories, author and comments below each post. Is there global settings to do it?

Cheers!

pexeto

Hi again,

If you are talking about the blog page- then you have to edit the index.php file and make the info div (starting from line 44) to be like this:

http://pastie.org/1160967

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Poland
  • Sold between 1 and 100 dollars

Hello! Home page, Featured post page ant other layouts from PaperCore works fine but the default WordPress layout for site or post is completly broken: footer at the top, right column moved 30 – 40 px to the left, logo image covered by footer, horizontal scroll… What is wrong? WordPress version: 3.0.1. Please help as quickly as you can, I’m in a rush.

Thanx, best Jack

pexeto

Hi

This might be because you have inserted a widget without a title- widget titles are required by this theme, so please check the titles of the widgets in the sidebar of that page.

  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Spain

Exxcelente theme great for our site.

Hi Pexeto, i´ve tryed a lot not to ask but here i am.

1.- I cant get to put the Blog posts in order of date (my 3 first posts are the 3 fixed post of my home page (i dont want them here) see here: http://merypaper.com

2.- When clicking in the side bars (latest work photos) does not appear the photo just text.

Thanks four your nice theme and hard work hope everything goes ok.

Edu.

pexeto

Hi,

I’m glad you like my theme :) Here are my answers:

1. The home page is supposed to contain some posts (this is how the layout of this page template has been created). However, you can select “None” in the Post Category field of the page (below the main content area) and also you have to make a minor change in the code (I will add this in the next update)- in the homePage.php file you have to change line 53:

if($catId!='')

to be like this:

if($catId!='' && $catId!='none')

2. This is how the plugin is supposed to work (you can check out my demo)- when you click on an image, the portfolio post content that is associated with the image is displayed. If you would like to be shown the bigger image preview, please follow this:

http://pastie.org/1171501

  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Spain

Pexeto fast as always.

Im sorry i didn´t get to explain me better but i will try again.

- Im ok with the Posts in the home page, its in the blog that i don´t want them.

- And in the plugin of latest work with the 4 images, i can´t get to see the image inserted in the post just the title of the post. (im ok to see it like the demo.) (i see them in the plug in , clik it and only text).

Hoe this time is better explained. Thank so umuch keep the good work.

Edu.

pexeto

Hi,

I think I have understood better now :) Here are my answers:

1. You just have to exclude the categories of your home posts from the blog categories. You can do this in the PaperCore Options -> Blog Page Settings -> Exclude Categories from Blog.

2. This image is displayed if thumbnail generation is disabled and a thumbnail image has been inserted manually. You can either insert your image manually to the content of the post or you can change the code to be like this:

http://pastie.org/1173398

I hope this is what you needed.

  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Spain

One more thing! as you can see here:

www.merypaper.com

when i clicked in the post loader widget (sidebar) i dont get anything

its says (ultimos trabajos).

why is this ?

thanks a lot Pexeto

pexeto

Is “Últimas Noticias” your post loader widget? I clicked on one of the links below it and it seemed to be fine, so is it fine now or I couldn’t understand the problem?

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
pauly Purchased

Pexeto

On question about the portfolio. I’m using the portfolio thumbnails that have the rollover copy. On thing I have noticed is if you click on the image part of the thumbnail it open the lightbox but if you click on the text title in the rollover text it opens the post of that thumbnail – So what if I want them both (the image and the title text) to open the post page instead of the lightbox – is that possible

http://blog.antidotedesign.com/portfolio/

Thanks a ton.

pexeto

Hi,

Yes, it is possible, please follow this:

http://pastie.org/1175791

Default-user
pauly Purchased

WOW – amazing fast response to my question – your support is superb. I’ll give it a try.

Default-user
pauly Purchased

It worked great – so my next and last question would be – once I click on the thumbnail and go to the post, what it I don’t want that same thumbnail image to show up on the post – so I could have a larger images there instead on the post but not also have the thumbnail. Does that make sense? see this page for example – http://blog.antidotedesign.com/2010/04/11/choques-construction-stationary/ I don’t want the thumbnail image on it.

And let me say again – I have purchased several themes from different authors and your support in un-matched by anyone. Fantastic.

pexeto

First of all, thank you for your kind words :)

In terms of your question, you have to follow these instructions:

http://pastie.org/1178314

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
pauly Purchased

In reference to my above question my automatic thumbnails are turned off.

  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Spain

Pexeto thanks again for your help!, one more please!.

I did what you told me about excluding the categories i don want in the blog but still there they are .

you can see here www.merypaper.com/blog

the first 3 post are the same as the first (fixed) home posts.

dont get it why and i see first the old ones and the new post are getting down.

Thanks for your time pexeto.

pexeto

This is a bit strange, I guess something in the settings is not right but I can’t tell a lot about it just by having a look at the site, so can you please send me some login details via a private message (using my profile contact form) so I can have a look at your settings?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
jdalfeen Purchased

Hi there. I am new to Wordpress and I’m making a porfolio site for my writing and videos at juliettedallas-feeney.com. I got the home page to show up just find (I made the “about” page the home page), but I’m trying to add other pages with posts (like my “resume” page), and my post is not appearing on the “resume” page, even though I have the postCategory custom field set to the category ID. Confused as to why this is not appearing.

Any insight would be helpful. Thanks!

pexeto

Hi,

If I have understood correctly, you are using the home page template for your Resume page, you have set the post category field and the post is not displayed there, right? If so, please check these things:

  • Are you sure the category that you have set there and the post’s category match
  • Please make sure that the post is publicly visible
  • Also, if only one post is needed there, why don’t you just insert the content needed in the Resume page instead of creating a post and calling this post in the page?
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Ludwika Purchased

Could you please let me know how did you get such effect http://akademiasztuk.pl/obr/screen.jpg

When you click on post (ALT HOME page) and full text is opened, there is no time label, category etc. in post header?

Thanks a lot

pexeto

Hi,

You just have to exclude the category of the post from the Blog categories (in the PaperCore Options page) and this post won’t belong to the blog posts anymore and will look as a page.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Still at the testing stage and having some problems. I have excluded my Portfolio categories from my blog posts but they still show up.

And worse—I have the fader enabled on the home page but it ONLY shows when you first land on the page, not when you navigate back to that page, and when the fader is showing the footer bumps up to the top of the page.

I haven’t yet modified the sidebar widgets, so I don’t think I have any that are unnamed. (I hope it’s that easy.)

But why the does the fader not show when navigating from the menu?

http://testsite.suecampbellwrites.com/

How can I send you my login?

One other question—is it necessary to have a blog page if the home page is the blog?

thanks

pexeto

Hi,

I think you have got a bit confused about the settings. Your actual blog is not the one that is on the page Blog, but just the home page that is opened by default:

http://testsite.suecampbellwrites.com/

So as you can see on this page, your portfolio posts are not displayed.

As I can see you have set the Featured Posts template to your Home and Blog pages and this means that it displays the featured posts that you have selected from a featured category and if you don’t specify the category then it displays all the posts.

So, the page that is opened by default (the actual blog), the Home page and the Blog page are 3 different pages and this is why you don’t see the fader on the actual blog, but only on the other pages. You can set the fader in the blog in the PaperCore Options page.

On the main page (the actual blog) the footer is floating to the top because you haven’t set the titles to the widgets- this sidebar is different than the one that is used on the Home and Blog pages – this is the blogSidebar.

Please read carefully the sections Template Pages->Index/Blog page and Template Pages->Featured Posts Page and I am sure all this will become much clearer for you.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

One other quick question… is there anyway to change the size/format of the thumbnails on the Portfolio? As a book designer most of my books are vertical rather than horizontal. It would be better to have the book fit in the box rather than cut off top and bottom. Thanks

pexeto

Yes, there is- in your style.css file you have to change the width and height values in the sections .portfolioItem and .portfolioItemInfo to be in the way you like. Also, in your portfolioPage.php you have to edit this part of the code on line 90:

h=190&w=290&

and change the values 190 and 290. The 190 value represents the height of the image and the 290- the width.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
parketka Purchased

Hi pexeto,

first of all – good work on the theme! I have two quick questions one – how to eliminate subpages from showing in the footer menu two – how to disable sidebar on the homepage and enable blogposts to be shown full-width ?

for a reference pls see http://www.pridemh.net/. thanks

pexeto

Hi,

For the footer menu you need to create a new menu that will used only in the footer (and set its name in the PaperCore options page), but not using the header one.

Regarding removing the sidebar- as I can see you are using the blog page template there so you have to open the index.php file and you have to delete the div with id “content” (line 21) with its closing tag (line 94) and also the get_sidebar(); code on line 95.

  • Has been a member for 3-4 years

Hi pexeto, Really a very good work here , I just one question regarding the profile :

Number of columns of thumbnail are 2 , can I change that to have 3 columns of thumbnail in the profile ?

Regards

pexeto

Hi,

I’m not sure if I have understood your question. What do you mean by saying “profile”? Is that the page layout you are asking about?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I followed the instructions to the letter, and the category that I designated to be shown in the Portfolio with Descriptions page is howing up (the post titles are showing, I hav not added Descriptions yet), and I designated Preview images in each of the posts in that category. But the automatic thumbnails are not being generated as described in the help documentation:

1. You have to create a new post and make it belong to the portfolio category or a child category of the portfolio category.
  • I did this. I just designated an existing category as the one to be used in Portfolio.
  • I did this, using the full URL to the image and I tested that URL in a browser. It is correct.
  • THIS DID NOT HAPPEN . “Turn on/off automatic thumbnail generation” in the Theme Options is set to “on”. When I hover over the blank where the thumbnail should be, I can open the larger image in a lightbox, but the thumbnail is not showing, just a little blank square. **
2.2. By default the theme will create the small thumbnail by using the bigger (preview) image.
pexeto

Replied on the comment below :)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I followed the instructions to the letter, and the category that I designated to be shown in the Portfolio with Descriptions page is howing up (the post titles are showing, I hav not added Descriptions yet), and I designated Preview images in each of the posts in that category. But the automatic thumbnails are not being generated as described in the help documentation:

1. You have to create a new post and make it belong to the portfolio category or a child category of the portfolio category.
  • I did this. I just designated an existing category as the one to be used in Portfolio.
  • I did this, using the full URL to the image and I tested that URL in a browser. It is correct.
  • THIS DID NOT HAPPEN . “Turn on/off automatic thumbnail generation” in the Theme Options is set to “on”. When I hover over the blank where the thumbnail should be, I can open the larger image in a lightbox, but the thumbnail is not showing, just a little blank square. **
2.2. By default the theme will create the small thumbnail by using the bigger (preview) image.
pexeto

Hi,

Sometimes the image resizing script doesn’t generate the image due to the following reasons:

*script/cache directory is not editable (777)
*original image size is too big (more than 2000 pixels)
*original image is not located within the WordPress installation directory

So, please check out if some of these is happening with you and if you still cannot manage to display the thumbnails, please provide a link to your site so I can have a look.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

hey there,

I’ve been trying to plug the theme into my wordpress site, but it hasn’t been successfully uploading. Thoughts?

thanks a lot!

pexeto

I guess you might be trying to upload the whole zip file that you have downloaded and this is not right, because this file contains not only the theme, but PhotoShop files, documentation, etc. You have to unzip the download zip file and zip the theme folder only and then upload it to the server. I think it should work :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

oh, of course! how silly. Thank you- and your discussion wall is incredibly helpful…and much appreciated.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

Hi great theme. My site: http://www.sarahgilesweddingphotography.com/ I would like to not have the widget on the right hand side of this homepage. Is it possible to delete and how may I do this please.

Thankyou.

All the best…

Daz

pexeto

Hi,

You have to open the homePage.php file and you have to delete the div with id “content” (line 34) with its closing tag (line 87) and also the get_sidebar(‘homeSidebar’); code on line 88.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • India

Hi.. Thanks for a great theme.. :) Just a few suggestions/ questions…

1) Would suggest that you include how to install the widgets in your helpfile… I’m new to wordpress and I found it a little difficult.. (I had to zip each of the plugins individually and then upload and install it..) So maybe for someone else like me, it would be good to include how to do this in your help file/ faq section.

2) When I set a featured image for a post, it appears as a nice thumbnail… But it doesn’t appear in the post itself.. If I insert a picture into the post (top), then on a featured posts page/ when listing all the posts, the featured image comes as well as the post image… Which makes it look funny, so I’m not inserting pics on the top of my post anymore… Is there some way you can fix this? Any suggestions?

3) Custom buttons please! If youre using a mac, then the default UI is good.. but windows buttons don’t look that nice… Perhaps you can design custom buttons as well, or explain how to do this..

4) I’m not sure if the feature is there and I don’t know how to use it… If I’ve created a custom menu, can it appear on a specific page alone? Or better still, one of the other wordpress sites i bought at Themeforest allows me to enable separate widgets for a different pages. So, this way, even if I’ve used the same layout template for two pages on my site, I can put different widgets in the sidebars…

If I have anymore questions or suggestions will post another entry.. (I’m only halfway through setting up a huuuugee blog :p)..

Thanks once again for a lovely template :)

All the best!

pexeto

Hi,

Thank you for your suggestions, here are my answers:

1. The widgets that I have included are installed as normal plugins, there is nothing special about it, however I will add this to my update list.

2. The thumbnail should appear in the featured post content- if you open the Featured posts page on my demo and click on any of the posts you will see that the thumbnail is displayed there. Can you please provide a link so I can have a look?

4. There are 4 sidebars supported by this theme- one for home page, one for normal pages, one for blog page and one for contact page template. The theme does not support more sidebars.

Default-user

Thanks for replying :)

Regarding 2): Please check this link: http://www.dglm.smoothspider.com

I haven’t made many posts.. So just click the “Absence of Shame” post on the home page… You’ll see the thumbnail doesn’t appear inside the post..

Don’t know if there’s something wrong with my settings.. Should I create a user account for you and give you admin access to my admin panel? If so, what email address to I send it to…?

I’m using 3.0.1 btw…

Also, do you do custom work? Is there some way you can develop a special pack for me for adding custom sidebars? Please let me know if you undertake custom work and what your hourly charges are.

Thanks a lot.

pexeto

Hi again,

The page template you are using there is not the Featured page template, but the Home page template, so it is a bit different there. However, if you insert the image URL in the thumbnail custom field (below the main content area) the image should get displayed in the post.

Regarding custom work- I’m sorry but I am really busy those days so I don’t think I will be able to do any additional work.

Default-user

Thanks for the tip Pexeto :).. And it’s ok about the custom work.. I’m trying to figure out how to do stuff myself and I’ making some head way..!

All the best with everything!

by
by
by
by
by
by