363 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
nataci Purchased

OK so….NEVERMIND….it’s working now, not sure why it wasn’t working before, made sure everything was 100% refreshed…...definitely feel like a dummy!

pexeto

I’m glad you have dealt with it :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • United States

So the Accordion Slider is what is really pulling me in to purchase this beautiful theme. I have a question before I purchase though. Is there anyway the blog section, can have the sidebar removed, and the writable blog area extended (width). Also can the blog area display full posts, and not just summaries? You think you could help me out with it, if I purchased? Thanks a bunch!!! -Victor Alexander

pexeto

Hi,

Thank you for the interest :)

Yes, this is possible. I can give you some basic instructions.

  • Bought between 50 and 99 items
  • Egypt
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars

Hi,

I’m facing a problem with the portfolio images. I’m trying to install the plug-in “prettyPhoto” but when I try to install it, it doesn’t get properly installed and I get this message “This plug-in doesn’t have a valid header”.

Thanks in advance! :)

- Mahmoud
pexeto

Hi,

I guess the problem might be because this theme already uses the jQuery Pretty photo plugin in the portfolio page and there might be some kind of conflict. Why do you need this plugin? If you want I can tell you how to use the existing one within the posts.

MahmoudDeiab

Hi,

Don’t worry, I was able to get this problem solved. But I have another problem; the footer appears at the top of the pages? and the sidebar doesn’t load correctly as well. this seems to happen only with the “About” and “Contact” pages. (i.e. which uses Default Page Template) Here’s a screen shot of how it looks: http://img532.yfrog.com/img532/5905/problems.png

Thanks in advance! :)

- Mahmoud
pexeto

Hi,

I’m glad you solved the plugin problem :)

About the footer- as written as a Note (in red) in the help file, this theme requires widgets to have their titles set (or at least if you don’t have titles, just insert blank space in the title field of the widgets). So please check your widgets settings, I think this is causing the footer misplacement.

MahmoudDeiab

Oh my bad! Can’t believe that I didn’t notice that line! Anyways it has been fixed. Thanks a ton! :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
onlajn Purchased

First, great portfolio theme, perfect for my fiance’s goldsmithing.

I’m having a problem with the readmore link, when i insert a read more break in an article there’s no button at the break, to click to continue reading? I have to click the title of the post to show it.

There’s a option for translation in the theme options so i figured there should be a button for it.

Any ideas? You can see it on www.guldsmedsm.se The first article on the homepage has a read more break, but no continue reading link. thanks.

pexeto

Hi,

Thank you, I’m glad you like my theme! :)

This is not a bug, but it is how the theme is designed and this is only for the “Home page” template. The “Read More” link is for the blog page. However, if you still need this link you have to open the homePage.php file and just after the line (line 74 in my version):

<?php the_content(’’); ?>

You have to add this code:

 <a href="<?php the_permalink(); ?>" class="moreLink">
      <?php 
    echo(get_option("si_read_more"));
    ?>
      </a>

I hope this is what you needed!

Default-user
onlajn Purchased

Yeah that worked fine :) Thanks alot!

Another problem i’m having is the portfolio not showing the correct items when im pressing the next button For example.

If i have category in the portfolio. And it contains say, 18 different photos. And i’m showing 9 photos per page. When i click to move to the next page to se the next set of 9 photos im seeing the same ones as on the first page? Are you following?

I can’t seem to understand why so at the moment i’m displaying 24 pictures per page to be able to show all of them.

pexeto

Hi,

I guess you have missed something in the settings. As I cannot see the site, I cannot tell you exactly what is causing this. Can you please send me a private message with link to your site and login details so I can have a closer look? Thanks

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

The accordion slider is not working correctly for me. Is there a minimum number of images you must add? I added 2 images but it only shows 1 image and the accordion does not slide to the other.

website is: http://www.kristinarosephotography.com/

If you view the source you can see two images are within the fadeWrapper div.

pexeto

Hi,

As I can see now, there is a JavaScript error and because of this error none of the JavaScript scripts work. I think this may be caused by some other plugin. Have you installed any additional plugins? And if yes, can you please try to deactivate them one by one to see if the slider will work?

  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Referred between 50 and 99 users
  • Bought between 1 and 9 items
  • Envato Studio (Microlancer) Beta Tester
  • Europe

Sooooo cool!)

pexeto

Thank you very much! :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Ok, first off I love this theme. Im working on a clients soap company page. Check it out here. www.cobblecreeksoap.com/wordpress

I have 3 questions though.

1) How can I get rid of the message “Post category ID has not been specified” on the home page without having and posts go there?

2) Is there a way to remove the categories section on the portfolio page?

3) Is there a way on the portfolio page to have the photo link to the blog post I have associated with it, and not open the lightbox of the image?

Thanks in advance!!!

pexeto

Hi,

Thank you, I’m glad you like my theme! :)

Here are my answers:

1) This message is output because this page template is expecting posts to be there and I guess you don’t want to show posts and use the template as it is supposed to be. However you can open the homePage.php find this message in the code (line 88) and delete the whole line.

2) Yes, there is. As explained in the help file, in your portfolio page you just have to create a custom field categories and set its value to off.

3)Yes, there is, but some code changes will be needed. As I can see you are using automatic thumbnail generation, so you have to open the PortfolioPage.php and change this line (line 96):

echo('<a rel="prettyPhoto[group]" class="single_image" href="'.$preview.'">');

with this one:

echo('<a href="'.get_permalink().'">');
Default-user

Thanks so much!!!! You just took my website from really cool to perfect!!!!! One more quick question. I notice that on my 24inch monitor that my portfolio page has white at the bottom because its shorter that the screen. Is there a way to make it so that the background fills the screen and the footer stays at the very bottom?? Does that even make sense? Thanks in advance!!

http://cobblecreeksoap.com/

pexeto

Yes it is :)

You just have to open the style_grunge.css and replace:

body {
 background-color:transparent; 
 text-shadow:1px 1px #f6f3ec;
}

with:

 
body {
 background-color:#E4DBCF; 
  text-shadow:1px 1px #f6f3ec;
}
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi, I noticed this theme uses jpg, and the jpg contains the background… eg: http://pexeto.com/papercore/grunge/images/gr_sidebar_title.jpg

Is there a way I can make those pictures from the psd files and save them in .png with transparent background? So that I can customize this theme and use a different background image… is this possible?

Thanks, Ryan

pexeto

Hi,

Actually the images in the download file are .png, I have forgotten to update them in the demo :) . And yes there are sliced PhotoShop files included in the theme so you can save them in whatever format you like.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, I got everything to work except the widget “Portfolio posts loader”. The images are loaded into categories and subcategories very nicely.

But they are not appearing in the widget.

The link to the site is http://my-blogsite.biz

I have the automatic thumbnail generator turned off.

I hope you sell a lot of these templates. VERY GOOD .

Thank you, Bob

pexeto

Hi,

First of all- thank you! I’m glad you like my templates! :)

Although you have automatic thumbnail generation disabled, this widget still uses a “resize” script as the images output are much smaller than the original ones.

As I can see, the images are not shown because they are hosted on another server. I think that if you simply upload the images using the WordPress uploader and use them instead, it should work :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi,

As you said the photoshop files are included, does that also mean if I want to change the color (but keeping everything else the same), I can do that by modifying it in photoshop and then save it in .png format and just replace the original files?

Thanks

pexeto

Hi,

You can edit the images used in the PhotoShop files and replace them with the original ones. But if you want to change the color of the whole theme you will need to make some CSS changes too.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
RyanTee Purchased

Hi,

I purchased this theme and downloaded it, but the images are .jpg instead of .png as you said. eg: bundle_left_gr.jpg, bundle_right_gr.jpg, arrow_left_gr.jpg, arrow_right_gr.jpg, etc…

There are some .png, but quite a lot of them are in .jpg…

Did you update the files in the download?

Thanks, Ryan

pexeto

Hi,

The sidebar, for example, uses transparent images. However the Portfolio page uses .jpg images, but I have reason to leave them .jpg. Our friend IE6 doesn’t work very well with .png images ( images sprites and links on div with .png background don’t work on IE6 ). This is why PhotoShop files are included in the download so if you want you can change them and save them into transparent .png images if IE6 site functionality is not that important for you.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
RyanTee Purchased

Hi,

I think some of the .psd are missing. Eg. I don’t see the psd that contains the following images: admin_g.png arrow_left_gr.jpg arrow_right_gr.jpg table_bg.jpg etc… the other theme style .psd for the files listed above are missing too.

How do I get the .psd?

I like this grunge theme, and I just want to make some modifications to the colors so that it matches the company logo better…

Thanks, Ryan

pexeto

Hi,

I have sent you the PhotoShop files for those images on your email.

By the way, why do you write some of the questions on a comment here and another ones by email? (I’m just curious)

Default-user
RyanTee Purchased

Hi,

Many thanks for the psd. Some are still missing and I have emailed you about this.

I’m not sure whether you received my emails for not. As at this moment I have 2 emails with questions to you but un-answered yet, but you reply to the discussions here.

Thanks, Ryan

pexeto

I just opened my email to check the emails sent by you. As I can see I have answered to 4 of your questions. After that I saw an email with another 3 questions that I think I might have marked as “Unread” accidentally while sending you the PSD files. I will answer these questions a bit later.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello nice theme, but i have a problem. I cant get the thumnail to showw in post, i just get a small mark where the pic should be. I have done this

Setting a thumbnails/images to the blog posts: To set an image that will be show at the left of the post you have to create a custom field thumbnail in the post and in it you have to insert the full path to your image. For example http://domain1.com/img1.jpg. The optimal image size for post thumbnails for this theme is 200×200 pixels.

but what else have i missed out?

pexeto

Hi,

Can I have a link to your site please?

Default-user

Tanks but i solved the problem, We have to have the total address to the image.

Have a nice day everyone

Jørn

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
bhendo99 Purchased

Hello:

I am setting up your theme and I want the opening screen to be the Home page button. Like on your preview. http://affordable-best-catering.com/

but when I add all the pages and there is no Home to default too? If you click on the logo it go’s to the front.

I want a “Home” button to default to the home screen.

Also I can’t get the “Tag line thing” to show up on the main screen. When I made a “Home” button, the tagline shows up in there, but not on the main screen.

I read through your instructions, but can’t seem to figure this out.

Let me know what I am missing!

Thanks Brian

pexeto

Hi,

As explained in the documentation, you have to go in the admin panel in “Settings -> Reading -> Front page displays -> Select a static page” and select the Home page in the Front Page list. This will make Home page your default page.

The page template that I use in my demo for the Home page is “Featured page”, as I can see you have already selected it. Also, all the other settings that you can see on my demo are explained in the documentation, for the Featured posts page you have to read the “Template pages ->The featured page” section.

And what do you mean by saying “Tag line thing” ?

bhendo99
bhendo99 Purchased

Yes I did do that, but it turns it into a page without the slideshow of images. Look at the site now.

I want the home page to have the rotating images.

The tagline is “Welcome to Affordable Best Catering! Your best Catering service in the Metro area” I want this under the slideshow of images, then I want the blog to start under that. I like your set-up on your live view. Let me know what i am missing.

Thanks

pexeto

As explained in the documentation, you just have to create a custom field with key slider in your page and set a value to it depending on which slider you would like to use. This is explained in the “Template Pages->Featured Page” section and there is a subsection “Setting the fader/slider to your page”.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
lakota67 Purchased

Hello, i bought the papercore a few days ago and tried the slider function, it works well. Now, my homepage goes to finish, the slider do not work in firefox, in safari it works good. In Firefox i we do not see the pictures.

Do you have an idea what the problem is?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
lakota67 Purchased

In the IE is the same problem, we can´t see the slider pictures. Only in Safari it works well. :-(

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
lakota67 Purchased

I cleared the problem. I embedded icc-Profiles into the jpg-pictures while i made the pictures, the slider can not show images with included icc-profiles. Save the picture again without profiles was the solution.

pexeto

I’m glad you have dealt with it :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

First question to ask of you… (as I’m sure I will be back here asking more as time comes…)

I really want to get rid of the ” » ” that is in the Menu when there’s a dropdown menu. How do I get rid of the »? I’ve been scouring the .js and the css looking for it, and I just don’t know. I’m not a js person, but I’m assuming it’s in the css somewhere. gimme a hint please!

thanks… more questions to come, i’m sure.

thank you!

sitka

pexeto

Hi,

You have to open the superfish.js file (within the script folder) and on line 18 you have to delete this part:

&#187;

:)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
mattpugs Purchased

I put the three widgets in my plugins folder however I don’t see them on my list of available widgets. Am I doing something wrong?

Nevermind…I figured it out. Sorry

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
mattpugs Purchased

I do actually have a real question I can’t figure out. I have have the fader image box on my static home page. However it also appears on my Blog page. How do I make it not be on the blog page? I have custom field key set to “slider” and the value set to “none” yet it still shows up on my blog page.

Thanks for the help.

pexeto

Hi,

You just have to go to the PaperCore options page (in the admin panel) in the “Main Settings” section and in the subsection “Slider on posts/blog page ” you have to select “none”.

Default-user
mattpugs Purchased

Thanks a lot…didn’t think it would be so simple. Love the theme…works great, everyone likes it!

by
by
by
by
by
by