174 comments found

Do you have a mobile component to the WP theme?

AurelienD

Hi,

I’m not sure about what you mean. Maybe you want to know if the WP theme is responsive? The answer is yes.

Regards,

Aurélien

taiyo Purchased

Thanks for the very comprehensive theme. I’m having an issue with the rooms slider. When I have over a certain number of thumbnails it creates two rows as you can see here: http://cl.ly/image/0v1b1w1K0i1z . Here is a working url for troubleshooting: http://capelookoutlures.taiyoagency.com/index.php?id=8

would be very grateful for you assistance.

Thanks!

Hi, I have a probleme, in resrvation.php page, there is just: Error: no mail. and when I filled out the form, the result is: Error: no mail. ??

AurelienD

Hi,

Can you send me the url of your website via e-mail?

Regards,

Aurélien

silvadori

The link of my Website is : http://www.geekech.com/assafir the problem is form i see : the result is: Error: no mail. ??

AurelienD

Hi,

It seems that the files you use are not valid. You should try to download the theme again from ThemeForest then follow the instructions which are in the documentation file to set up the form.

Regards,

Aurelien

taiyo Purchased

I figured out how to accommodate for more images in the slider. You need to change the width in line 1192 of style.css from 2000px to the width that will cover all images:

#room-slider-slide {
    position: relative;
    width: 5000px;
}
AurelienD

Hi,

Thanks for your comment. I think you use one of the first versions of The Palace: in the latest versions the width is set to 9999px. Anyway your comment may help other people. Thanks!

Regards,

Aurélien

This galley http://s3e2.com/theme-forest/the-palace-html/room.html is notworking on Chrome ind on Firefox. Didn’t check Safari. Can you fix it?

AurelienD

Hi,

I’ve just tested it again and it works fine. What OS do you use? Can you describe what happens?

Regards,

Aurelien.

zol Purchased

Hi Aurelien,

I bought you template and I really great to work with. But I observe a strange thing who appears when I navigate on the site with an ipad/iphone. I seems that when I click on a button of the top menu, there is no action with the (first) click and I need to click many times before the link works.

Ex : open the homepage and click on “reservation”

With a computer no problem, but with ipad the error appears to be random :-(

Do you have an idea or the solution to solve this ?

Thanks in advance Olivier

AurelienD

Hi Olivier,

This is weird because I tested the website with an ipad and everything was working fine. Could you mail me the url of your website so I can test that?

Aurelien

zol Purchased

Thanks for your reply. In fact, I have test with your website project first so the link is yours…

Rest of your project is excellent but I realize when I open the site (from homepage), if I click on a menu tab of the header menu that contains no sub-menu, you have to click 2-3 times before it goes action. And that’s strange… That’s appears on the iPad/iphone only, not with a computer (Perhaps it come from the touch navigation)

Please test this : Open the site and click on “reservation”, and you will see button seems to be selected but that goes not to the reservation page (link don’t work)

and give me a feedback please.

Olivier

AurelienD

Hi,

And did you remove the ThemeForest frame before testing?

Regards,

Aurelien

I need a Joomla 2.5 template of this one … :-) I´ve bought this one, but a joomla version would be great

AurelienD

Hi,

Thanks for your comment. Unfortunately I don’t know Joomla enough to make a Joomla version…

Regards,

Aurelien

zol Purchased

Yes, sure I remove the ThemeForest frame… Also, I observe this problem comes only on menu buttons who haven’t sub menus. An idea ?

Thanks Olivier

AurelienD

Hi,

I think it has to do with superfish. An idea may be to prevent superfish to load on iPad and iPhone. In the head section replace $(’#nav ul’).superfish(); with if( !(navigator.userAgent.match(/iPhone/i)) && !(navigator.userAgent.match(/iPad/i)) ) { $(’#nav ul’).superfish(); }

Hope it helps.

Regards,

Aurelien.

tgoogins Purchased

Thank you for a wonderful Template.

I am having a few issues with the HTML Palace template in Chrome.

1. Both the testimonials sliders and Packages and deals sliders get off track if you toggle them all the way to the right and then start to go to the left. An important fix, as some of the information becomes hidden when trying to read.

2. There is a space between the main-container-top div and the row div below it.

Thank you so much for your attention to this, as I am looking to deliver this product to my client within the next few days.

Best,

Todd

AurelienD

Hi Todd,

I can’t see these issues on the demo website. Maybe there are related to your website? In this case could you send me an email with the url of your website so I can check that?

Best regards,

Aurelien

tgoogins Purchased

Thank you. Will send in the next few minutes.

Todd

tgoogins Purchased

The template also works perfectly in Chrome

The issues that I mentioned above occurred only with the payment/purchase bar active in themeforest (once removed there was no issue) and in the local view in dreamweaver with Chrome. Once I viewed it live on my server in Chrome, it worked perfectly. Sorry for the confusion. GREAT template. Thanks again for your quick response time Aurelien.

AurelienD

Thanks for your comment :-)

Regards,

Aurélien

Hi,

I have a problem with The contact page and reservation page when I use gmail account it works fine. But if I use like admin@domain.com I get only the mail from sender. I wont receive the admin mail. Kindly let me know how do I go about this

Regards, Malthesh

Hi it works with .com if I use info@domain.in it does not work let me know

AurelienD

Hi,

It may be a problem with your host. Did you test the php mail function? Could you also send me the url of your website and the contact.php and reservation.php files so I check them.

Regards,

Aurelien.

Hi,

thank you 4 this theme. Great! But i would like to have the <id=”full-width-slider-small”> also with more pictures. A slide. (like the home page) And the page room.html= great slide 4 the room-pictures, but is possible to click on the big pictures for the next picture and not only on the thumbs? I’m not a developer… i understand only a little bit of html. :)

Thank you so much.

Regards, Lisa

AurelienD

Hi Lisa,

1) You can add a slider for inner pages: just follow the example of the news page.

2) Unfortunately there’s no options to do that easily. It will need some customisation in the JavaScript code.

Regards,

Aurelien

Hello , I am interested for buying this theme. could you please tell me if i can edit it easily with dreamweaver, or there is another toll for editing it. As i see it is pure html and css theme…

BR

AurelienD

Hi,

Yes you can edit the theme with Dreamweaver or you can use a text editor like NotePad++.

Regards,

Aurelien

DQueen Purchased

Hi I love this theme and have almost completed construction. However I notice that the area “Type this code” shows as a missing image – do you know why this might be happening? See http://designqueen.co.nz/WaitomoFarmHoliday/contact.html

Site is hosted on Linux server with PHP enabled. Thanks

AurelienD

Hi,

You may try this: in the CaptchaSecurityImages.php file which is in the captcha folder, line 28
var $font = 'monofont.ttf';
replace the name of the font file (monofont.ttf) with the full path to this file (beginning with http:// and finishing with monofont.ttf).

Regards,

Aurélien.

Am I being a newbie idiot? I’ve just purchased this theme and thought it was a wordpress theme, but doesn’t look like it is. If it is a wordpress theme, how do I upload it to wordpress? The files I’ve downloaded aren’t the usual files you need for wordpress.

AurelienD

Hi,

You didn’t buy the WordPress theme but the HTML theme. You can find the WordPress theme here.

Regards,

Aurélien.

DQueen Purchased

Hi Aurélien

I tried that, but still no image showing – please see http://designqueen.co.nz/WaitomoFarmHoliday/reservation.html

AurelienD

Hi,

Could you try this: in the CaptchaSecurityImages.php replace
var $font = 'monofont.ttf';
with
putenv('GDFONTPATH=' . realpath('.'));
$font = 'monofont';

If you need to reply can you please reply in the same thread or even better you can mail me.

Best regards,

Aurélien

Hello AurelienD, Thanks for a great design. I want to know what will be the size of home page full width slider ??? I am unable to set it…. :( plz help me… Is it 1200×600 or else… As i know that height is 600px but what about width ???

AurelienD

Hi,

There isn’t any specific width. But you should choose a wide image so it will fit in any kind of screen (even the wide ones).

Regards,

Aurélien

by
by
by
by
by
by