200 comments found

Hi, the mobile version of this theme cuts off half the home page….isit possible to amend this error?

theMOLITOR

Hi there,

Thanks for puchasing!

For support, please post a thread on my support forums: http://themolitor.com/forums

Best,

Chris

jloehrk Purchased

Awesome site with slick features and a crisp layout, a definite asset to help your films showcase on the web. To top it off, an awesome support forum that responds to all of your inquiries in a prompt, professional manner. A must purchase!

finkk Purchased

Why have you bundled 500 spam comments into your demo content!?

theMOLITOR

Hi there,

Oh my. I recently updated the demo file due to WordPress updates. I used the demo site to generate the file, but didn’t think to check the comments. Sorry about that!

Best,

Chris

finkk
finkk Purchased

No problem, thanks for fixing :)

Today in my wordpress dashboard it indictated there was an update to producer version 2 point something.

I was paranoid because I wondered why such a jump to a high version? I updated, and then my site turned into a weird white site, with 2 sidebars. What on earth? This was not the producer theme. It completely messed up my site.

Luckily I backed up so I’m now restoring my backup. I’m not pressing update again until you have checked what you have uploaded to themeforest.

theMOLITOR

Hi there,

Sounds like there might be another theme with the name Producer. To my knowledge, automatic updates like that don’t currently work with ThemeForest themes. WordPress must be assuming you’re running a theme from their network.

To safeguard yourself, be sure to have update notifications turned on in your ThemeForest settings. That way you’ll know when a real update is available to download.

Hope that helps.

Best,

Chris

Default-user

Hi Chris. I should have been more careful and double checked themeforest. I just restored my site back to normal now, so it’s all good. But that update still appears. It says: The Producer. You have version 1.3.4 installed. Update to 2.1.9.7. Maybe someone is trying to mess with your theme?? It has The Producers screenshot too.

theMOLITOR

Not sure. I’ll have to investigate ;-)

I have had nothing but issues since it was installed. This is very bad for business!

theMOLITOR

Hi there,

Thanks for purchasing!

Sorry you’re having trouble. Please post a thread on my support forum and I’ll be happy to review any issues you have there: http://themolitor.com/forums

Best,

Chris

Today my site looks like this for some reason:

12seasondreams.com

If I do not have a back up, am I screwed?

Default-user

Chris this is very bad, even when I delete the them and upload yours, nothing. I will totally have to lose everything and delete wordpress, restore it, etc.

Default-user

And even that did not work.

theMOLITOR

Hi there,

For support, please be sure to use my support forums: http://themolitor.com/forums

Best,

Chris

nickth Purchased
I installed The Producer on my client’s site, but it’s since been replaced by this ugly Producer theme: http://awesomescreenshot.com/0204j94l15 by antisocialmediallc.com

Have you seen this before? What happened?

theMOLITOR

Hi there,

Noted ;-)

I don’t believe WordPress automatically updates themes. To my knowledge users have to manually apply the update. I’ll be sure to look into this, though.

I appreciate the feedback.

Best,

Chris

nickth
nickth Purchased

I didn’t update the theme, and neither did my client. She’s been on site doing film production. I spoke to her yesterday. Look at your forum. Other customers seem equally confused why your theme was automatically replaced by a crappier one. So you gotta figure this out. Could be a hack job going after your theme, could be an accident, either way, doing nothing is only going to hurt you too!

theMOLITOR

Hi there,

Thanks for posting on my forums. We can continue this discussion there :-)

Best,

Chris

Hello! I love this theme, but I’m having some major issues with the “Welcome” text (via Themes -> Customize -> Static Front Page). It doesn’t appear at all.

At first it appeared blank (and when I compared my source code to your demo source code…it looks like the <.h1> tag was being left blank). But now, I’m getting the following error message:

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘sanitize_welcome’ not found or invalid function name in /home/lenasledge/public_html/sonnybrook/wp-includes/plugin.php on line 213

FYI: I did NOT hack any files. I just installed the latest upgrade, and my “Welcome” text is still not appearing. Please help. The site URL is http://www.sonnybrook.com

Default-user

I installed your updated theme, and I got the error message I posted above. I was having a similar problem with the older theme too: the Welcome messages just do not appear. Nothing appears in front of the “Continue” link; it’s always a blank space, on ALL of my pages and posts (not just the home page).

I deactivated all plugins and that didn’t resolve the issue. And I didn’t alter any of your files. So I’m not sure what’s going on. :(

Thanks again for the help.

Default-user

EDIT: PLEASE IGNORE THE PREVIOUS POST.

I fixed the problem of the “Welcome” message, but there’s a new problem now. First though, I have another question:

What size image should I be using for my background? Every image I upload keeps getting cut off.

1) I still don’t know why I got that error code with my “Welcome” message, so I downgraded back to the old theme. The error is gone now.

2) Turns out my “Welcome” message was ALWAYS there, but hidden behind my logo. My logo was too big (851px wide x 315px tall). But the thing is…I want a header on the top of every page, and I’d like for it to be that size or as close to it as possible. Is there anyway to do this? (FYI: I’ve tried using my header/large logo, and then adding lots of line breaks in front of the “Welcome” message. That works on larger screens, but it puts too much space on smaller screens. I’m not sure what else I can do.)

theMOLITOR

Hi there,

For support, please use my support forums: http://themolitor.com/forums

Best,

Chris

Need Help here Is there a way to turn the entire site into a static site? My business partner doesn’t like the scrolling effect, so I would like to turn into a static site. can you help me with that? I bought it.

Thanks for your help.

theMOLITOR

Hi there,

Thanks for purchasing!

For support, please use my support forums: http://themolitor.com/forums

Best,

Chris

Purchased and Installed the theme last night.

Unfortunately, nothing I set in customizations uploads or saves in settings.

I am working with version 1.3.5

theMOLITOR

Hi there,

For support, please use my support forums: http://themolitor.com/forums

Best,

Chris

theMOLITOR

Please also note current version is 1.3.6. Be sure to try that version first.

Best,

Chris

Hi! Thanks for the theme.. looks great. Just wanted to know how to make the default size for vimeo embed videos just bit bigger.. Thanks in advance!

theMOLITOR

Hi there,

Thanks for purchasing!

For support, please post a thread on my support forum: http://themolitor.com/forums

Best,

Chris

hi there, thinking of buying the theme but before i do could you please answer these: 1. can i disable the intro slide that holds a little description of the website and instead go to the projects slide? 2. can projects on the projects page, be listed on pages that the user can click to see older pages, just as you would posts on a blog?

thanks in advance

theMOLITOR

Hi there,

Thanks for your interest in The Producer!

Those aren’t currently built-in features of the theme. Changes like that would require a bit of custom work to achieve. To explore this more, please use this form: http://themolitor.com/custom

Best,

Chris

Hello,

Silly question; however, I can’t seem to see my menu’s that I create in the appearance tab. Do I need to assign it some how?

Default-user

FOLLOW UP: In the video you show on importing demo content the navigation section of the Theme customizer has ability to set menus… but mine doesn’t. I take it that it shows up ONLY when demo content has been correctly imported. Right?

theMOLITOR

Hi there,

For support, please post a thread on my support forum and I’ll be happy to review any issues with you there: http://themolitor.com/forums

Best,

Chris

Hi. I purchased the theme a month back and noticed that when viewing a video, and then scrolling down to the synopsis, credits, comments, etc. The tab icons are not showing. I checked the theme folder and the icons are there so don’t understand why they are not showing.

Here is the site: http://cameralla.com/projects/

Any help?

Default-user

Don’t worry, I figured it out. I edited the single.php file, found the ”/images/tab_icons/credits” folder and added “_dark” and then it worked.

EXAMPLE. /images/tab_icons/credits_dark

<?php } if ($credits) { ?>

  • credits <?php _e(‘Credits’,’themolitor’);?>
  • theMOLITOR

    Hi there,

    Thanks for following up!

    If you have additional questions or need more assistance, please be sure to use my support forums: http://themolitor.com/forums

    Best,

    Chris

    redacted

    theMOLITOR

    I love The Office ;-)

    Default-user

    A late night trying to undo someone else’s previous work and then installing Wordpress for the first time…smh. But at least you got a chuckle out of it. :D If I ever have another question, I’ll be sure to make it an intelligent one.

    How can I get rid of the page titles at the top? Also, I tried posting a video where the page title goes and it didn’t work for me..

    theMOLITOR

    Hi there,

    Thanks for purchasing!

    For support, please post a thread on my support forum: http://themolitor.com/forums

    Best,

    Chris

    How can I get rid of the page titles at the top? Also, I tried posting a video where the page title goes and it didn’t work for me..

    theMOLITOR

    Hi there,

    Thanks for purchasing!

    For support, please post a thread on my support forum: http://themolitor.com/forums

    Best,

    Chris

    rarevfx Purchased

    Hi!

    I’ve purchased this theme 2 hours ago and started some configurations. Love it!

    BUT: I have a problem with the main page and the main selection pattern. I uploaded a dark pattern for this thing. The home page of my website http://www.rarevfx.Org has that pattern on the main section, but I want it to show the feature image of the post I show in this section (like in the live preview of this theme). If I click on the post of the video, the dark pattern is applied to the part of the credits, synopsis etc like I want it to be. But at the home page the main section also has this dark pattern, but I only want it on every other page but not on the home page. I want the home page main section to be like in the live preview.

    Any help? Sorry for my bad English :/

    Thanks!

    theMOLITOR

    Hi there,

    Thanks for purchasing!

    For theme support, please use my support forums: http://themolitor.com/forums

    Best,

    Chris

    rarevfx Purchased

    Hi!

    I’ve purchased this theme 2 hours ago and started some configurations. Love it!

    BUT: I have a problem with the main page and the main selection pattern. I uploaded a dark pattern for this thing. The home page of my website http://www.rarevfx.Org has that pattern on the main section, but I want it to show the feature image of the post I show in this section (like in the live preview of this theme). If I click on the post of the video, the dark pattern is applied to the part of the credits, synopsis etc like I want it to be. But at the home page the main section also has this dark pattern, but I only want it on every other page but not on the home page. I want the home page main section to be like in the live preview.

    Any help? Sorry for my bad English :/

    Thanks!

    theMOLITOR

    Hi there,

    Thanks for purchasing!

    For theme support, please use my support forums: http://themolitor.com/forums

    Best,

    Chris

    Hi. Is there anyway i can hace a slider in the main image of the template’?

    theMOLITOR

    Hi there,

    Something like that would require either a plugin or custom development to achieve as it is not built into the theme. If you want to explore customization options, please submit a request here: http://themolitor.com/custom

    Best,

    Chris

    by
    by
    by
    by
    by
    by