10 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
davib Purchased

Hi,

Can u let me know how to get the Links widget working. I am not a member of WOO Themes so I cannot see the forum

Thanks

bjornbjorn

Err ok so my comment above should be a reply to you :)

  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Referred between 10 and 49 users
  • Norway
  • Bought between 10 and 49 items

Hi, please post on our getSatisfaction page which is linked from the bottom of the theme description page and I’ll be able to help you out there. Please provide some more details on which links you are referring to as well.

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 4-5 years

Compatible with IE9 ? – and more, is the theme “up-to-date” to meet todays needs(java, etc)? Is that in purpose that the large images doesnt show up at all in full size? And if they do, do they open up in a blank page?

bjornbjorn

Hello jokipoika, yes it is compatible with IE9 you can test the demo yourself here: http://themes.addonbakery.com/thestation/

Not sure what images you are referring to but if you mean those in the blogpost yes those thumbnails just link to the blogpost, you can link directly to the large image however by just using the image url tag in the template (intead of the blog url)

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 4-5 years

So those thumbs do not open big image nicely in popup or something? And thanks for the info that it meets today :)

If those images can be easily fixed to open up nicely, i might buy this cos i need gallery on my site that’s under “facelift” but i dont have the time to do all from zero :)

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 4-5 years

AH well, im too fast with my ideas and such so got this one and hopefully i get all going as i believe :)

Btw- make more these themes, these are good for EE users…

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 4-5 years

Hmhm – there is lot of misleading links, non-working page like archives etc. but you do not tell anything about those in docs. I try tomorrow to look deeper why areas does not work as in you demo, and hopefully get “there”.

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 4-5 years

Well thanks a LOT – Google has banned my site because i used your template. No more templates from you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Alur Purchased

Hi. Can’t install your theme:

A Database Error Occurred Error Number: 1364 Field ‘site_id’ doesn’t have a default value INSERT INTO `exp_snippets` (`snippet_name`, `snippet_contents`) VALUES (‘woo_template_group’, ‘blog’) Filename: D:\www\system\codeigniter\system\database\DB_driver.php Line Number: 330

How to fix this?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Alur Purchased

Now I can answer to yourself)))) If you get the problem that I describe above, try to change “sql-mode” parameter of your mysql to “MYSQL40”. This issue realy works for me.

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 4-5 years
jokipoika Purchased

Please: For future(if there is one, cos no new templates since these are made years ago): remove all of your own tags like Flickr, and such from commercial products. Even in HEAD is something that should be removed instatly after installation and many many more.

There is a good market for these templates if someone makes ones, with respect to paying customers and not leaving own settings that mislead Google or similar.


by
by
by
by
by
by