929 comments found

Just installed the upgrade but have to downgrade right away. After installing the Visual Editor and activating – I still do not get a visual editor button in my page or post editor, and pages and posts that had used the visual editor show all the editor’s markup in the posts.

WPExplorer

That is very weird!

The only way I can help is if you can send me your logins via my profile page so I can log in and have a look – http://themeforest.net/user/WPExplorer

Default-user

I ended up having to delete the theme folder and my child theme folder and installing the current version clean.

WPExplorer

Strange! But I’m glad its working now, thank you for letting me know!

vbastos Purchased

I also just installed 1.4 and my pages are “broken” – the “vc” tags are displayed on the client side and yes the visual editor button is missing too.

WPExplorer

Sounds like the plugin isn’t active. You are 100% the WPBakery Visual Composer plugin is active? If it is and it’s still not working, the only way for me to help you is to log in and look.

Please send me a private message with the site URL and temp admin logins so I can see what might be wrong. Use the contact form on my profile page – http://themeforest.net/user/WPExplorer

Default-user
vbastos Purchased

Hi there,

I was wondering whether you received my message with the details?

I am 100% sure that the plugin is active. You are right though, it seems that the plugin is not active.

WPExplorer

Sorry for the delay, I did respond and just waiting to hear back from you incase you still have issues ;)

MFSRBF Purchased

HI – great theme – taking time to get my head around…my FAQ is in columns which is not right or readable – cannot for the life of me see why it is doing this…http://www.bushfestival.dreamhosters.com/faq/

thanks heaps

WPExplorer

That is an issue with the latest version of WooCommerce. You’ll need to update the theme for this fix. Please see the changelog – http://themeforest.net/item/thunder-responsive-multipurpose-theme/5466969/faqs/19592

Also please notice that the Visual Composer is now a separate plugin and is no longer built-in.

MFSRBF Purchased

Hi there,

I activated auto updates in the theme options, I am still on 1.33… will this actually update itself?? I have tried to update to 1.4 manually when I received notification vie email and it was a disaster…froze,...etc…scared to update now – on a deadline with client and it caused me a huge amount of time…

thanks

WPExplorer

Sorry for the delay,

The updates were fairly minimal it shouldn’t cause any “freezing”. The main thing to note is that the Visual Composer has been removed so it’s no longer built-in and you’ll need to install the plugin (should receive a notice to install the plugin in your dashboard, if not if you download the theme and extract the plugins are in the “plugins” folder”.

If you update manually simply replace the files via FTP.

You can try going to the updated dashboard in your WP admin and clicking on the button to check for updates to see if the Thunder update displays. Sometimes it takes WP a while to display the update notification in the admin.

MFSRBF Purchased

Hi there,

My top menu bar is on tow rows for no apparent reason – there seems to be plenty of space at the top, and it is throwing the logo and everything els out of alignment. how can I stop this happening.

Also, when I am on a page from the top menu, the main menu does not work – links do not work…

thank you http://www.bushfestival.dreamhosters.com
WPExplorer

The top bar menu area has a width of 49.2%; so no there isn’t any more room by default. You’ll need to tweak the CSS for the top 2 regions if you want more room.

Because the navigation bar is being pushed down into the header area its technically behind the page title which is why you can’t click on anything.

Also your menu is way too big to fit next to your logo, so you might want to decrease font size, remove items or decrease logo size so that they can fit next to each-other.

here is an example just making some small CSS edits in the browser – http://cl.ly/image/1f3e3c3c3N0q

ps: I’ll position the Social links absolutely in the next theme update to prevent the issue with the top bar nav not fitting!

I have questions and issues that I don’t know hoe to fix.

1. How to remove the comment form from pages?

2. The Shortcodes button is not showing up. It doesn’t show up on the visual composer or the visual editor.

3. Single post sidebar is always set to left side, even when I change it in theme options. I need a right side side bar for my single blog posts.

WPExplorer

1. You can disable comments using Quick edit more or in the “Discussion” metabox when editing the page (this is common to WordPress and not theme-specific).

2. If you are using the Visual Composer the Symple Shortcode button is hidden on purpose, the reasoning is mentioned in the documentation.

3. Are you sure you didn’t set it to the left side for the specific post? – http://cl.ly/image/2S260k0C3D2C

The sidebar is actually on the right side by default. I’ve double checked the latest version and the option should be working fine. If you can’t get it to work, send the link of the post in question so I can check out the source code and see whats going on.

kj_ecl Purchased

Installed Thunder 1.4. Tried to install Visual composer from the theme ‘Install Plugins’ page. Received these messages:

Installing Plugin: WPBakery Visual Composer

Downloading install package from https://www.eclypse.org/wp-content/themes/thunder/plugins/js_composer.zip…

Warning: unlink(C:\DOCUME1\Ken Johnson\LOCALS1\Temp/js_composer.tmp): Permission denied in C:\xampp\htdocs\eclypse.org\wp-admin\includes\file.php on line 479

Download failed. SSL certificate problem: unable to get local issuer certificate

Return to Required Plugins Installer

Default-user
kj_ecl Purchased

It seems to work to install visual composer from the WP plugins page (upload zip).

WPExplorer

It’s just a server permissions error, but like you said if you upload it manually it should work ;) Glad you got it working, thanks for letting me know!

mtg169 Purchased

How can I enable comments on feature posts?

WPExplorer

See functions/post-types-taxonomies/register-features.php and add “comments” to the “supports” argument on line 44:

Change:

'supports' => array( 'title', 'editor', 'thumbnail', 'custom-fields', 'revisions' ),

to:

'supports' => array( 'title', 'editor', 'thumbnail', 'custom-fields', 'revisions', 'comments' ),

Ideally though you would use the “symple_features_args” hook in your child theme to alter the supports argument.

kj_ecl Purchased

FYI: Widget definitions in footers got dropped between 1.3x and 1.4, even though I did a theme properties backup and then an import in 1.4.

WPExplorer

You mean you lost the widgets in the areas or you lost the actual widget areas?

I’m not sure what you mean by a “theme properties backup”...WordPress widgets are pretty buggy though so when updating your theme I suggest you replace the files via FTP or use the built-in update feature. If you upload the theme under a new name and then switch to it you could definitely lose your widgets.

ps: The widgets function is outside the theme scope (the theme only defines the areas and nothing else), so an issue here would be core-related.

Hello. When I bought the theme (sometime ago) I wasn’t able to use it, because when I had many or long menu items, the menu was breaking and not styled accordingly. I asked you then to fix this, and I kindly ask again, because I love the theme and I also believe the design should respond to the text no matter how long the latter is. Will you please correct this in the next update?

WPExplorer

I’ve done nothing but try to help you. Its unfortunate you feel this way and I’m sorry for wasting my own time helping you out.

I even explained in detail why the menu is designed the way it is and the issues with altering the theme to behave differently. It seems like maybe you never read my responses.

I’ve done nothing but go out of my way and treat you respectfully and provide you with fast and helpful support. While the whole time you never said a single please or thank you…

swiftminds

That CSS wasn’t here when I wrote my last message.

WPExplorer

I don’t want to insult anyone much less feel like you haven’t received the support you deserve. I work really hard on support everyday (I don’t pay anyone for support because I know the product more then anyone, I am one of the few authors that actually support their own work). I hope we can get passed this and get everything working how you want it to on your site.

Have a great weekend ;)

Hello, I apologize for my bad english, I’m French. I bought your theme there a few hours and I’m stunned for its quality and performance. I have purchased many themes on ThemeForest, but even then, you exceed by far my wildest dreams and I wanted to thank you … Thank you for your reliability and the quality of your work, really. I am admirer. Many thanks for offering us such a service. It is a 5/5 for me and if I could, I would put you 10/5 so I am amazed. Thank you for everything.

WPExplorer

Sorry for not responding sooner to your comment! Thank you so much for stopping by and leaving such kind words, I really appreciate it! Good luck with your website!

-AJ

Hi AJ, I have manally updated Thunder 1.33 to Thunder 1.4. I did it manually because the automatic update functionality in Thunder didn’t show the update. However, now Wordpress is telling me that there is an update for Thunder and it says “You have version 1.4 installed, please update to version 1.31”. Doesn’t make much sense.

Michael

WPExplorer

Hi Michael,

Sometimes it takes a while for WordPress to display the update because of how transients work (if you go to the updates dashboard and click to search for updates it should pop up though). It shouldn’t say that you need to update to 1.31 though! My guess is that there is a bug in the wp-updates.com system which I use for updates I’ll have a look, thanks for the heads up!

fmbns Purchased

I love this theme, but am having an issue with the main navigation menu not showing when it is scrolled to the top. Is there an override that I can use to make it always visible? You can see the site here: staging-corp.kidsdailies.com. Site is still under construction, but would like to resolve this asap. Thx!

WPExplorer

The issue is that the navigation by default is floated to the right but on your site there has been content added where the navigation goes so it gets pushed out and since the header has a fixed height of 90px and hidden overflow you can’t see the menu. And the reason it displays on scroll is because of the fixed header function.

If you want that content which has been added to the right then you’ll want to customize your menu display and most likely remove the fixed header height to make it fit.

anacore Purchased

Is there a simple way to make the sub-menus show up on-click rather than hover? The current setup doesn’t work nicely with touch on a tablet (particularly a surface-pro or other high-res tablet). Please let me know if there is a built-in or simple way to do this.

Thanks!

WPExplorer

If you look at js/global.js you can see the following code at the top:

function wpexMainMenuDrops() {
        $('ul.dropdown-menu li').hover(function(){
            $(this).children('ul').stop(true,true).fadeIn(300);
        },function(){
            $(this).children('ul').stop(true,true).fadeOut(300);
        });
    }

Simply change it from a hover function to click function – http://api.jquery.com/click/

I haven’t tested on a surface pro (I dont have one) but I don’t see any issues on the Tablets. I think the issue could be with the hover function as you mention. I’ll see if I can get a hold of the surface to test it out, thanks for the heads up!

WPExplorer

ps: If you change it to an onclick function though, and you have links on the top items then you’ll never be able to click on them – that’s why I went with the hover function.

Lamoka Purchased

Hi WPExplorer Can I use qTranslate plugin as multilanguage site? Is it compatible? Someone have it used

WPExplorer

I don’t see why not…the .mo/.po files are included, I think it’s all that is required for the plugin to work.

Could you please take a look at this error that occur under single product pages? (I have updated to thunder 1.4 and Woocommerce 2.1) The whole page (media all) is in 4 spans / columns. http://simply-designed.dk/wp-content/uploads/2014/02/SpanError_01.png http://simply-designed.dk/wp-content/uploads/2014/02/SpanError_02.png You can see the media all span_1_of_4 23.8% problem here: http://simply-designed.dk/wp-content/uploads/2014/02/SpanError_03.png I corrected it by changing the span_1_of_4 to 100%, and the first half look like this: http://simply-designed.dk/wp-content/uploads/2014/02/SpanError_04.png This is good, but then the related products at the bottom also get spanned to 100% as you see here: http://simply-designed.dk/wp-content/uploads/2014/02/SpanError_05.png

How to fix this?

WPExplorer

Strange…I’m heading off to bed right now but i’ll check as soon as I can thanks for sending me logins, it should speed things up!

Default-user

Ye can’t really pin point where the error comes from… I have set the CSS back to normal so it is as when I “Reinstalled” the theme. Thanks for the quick reply, sleep well.

WPExplorer

We’ll do some more troubleshooting…It’s very very strange. Maybe I can think of something while I sleep.

Great theme – awesomely useful and attractive.

One question: I am using Visual Composer, and it adds too much space between the full width slider and the following elements on the home page. Is there a way to reduce this space?

http://skyhawktest.com/
Default-user

Never mind, found it in the slider settings under Appearance.

Hi AJ, I have an enhancemet suggestion. As far as I can tell the theme adds two widgets (“Recent Posts Thumbnail Grid” and “Recent Posts with Thumbnail”). Those widgets would be much greater if they had a filter for categories. So far they only filter for Post type.

Michael

WPExplorer

Hi Michael,

This is a good idea but its actually a pretty big update, would probably take me a couple hours to do. If you want send me a private message as a reminder and I’ll try and get it done when possible ;)

If you want to just tweak the widget for now look in functions/widgets/ and you’ll find the files there for the 2 widgets so you can edit their loops ;)

Portfolio entry link in overlay doesn’t show on Safari iPad 2. Only when you turn the display from landscape to portrait or vice versa the link appears after the screen has adjusted. If you refresh the page, the links don’t show again. You can see yourself www.kampier.de/produkte/

Michael

Default-user

One more thing, I think it would be much better anyway if the whole picture could act as the link to the portfolio post (on all devices PC, tablet and smartphone). You have done so in your Total theme.

Default-user

I have now disabled the Portfolio Entry Overlay and this makes the entire thumb act as a link to the portfolio post and this works on all devices.

by
by
by
by
by
by