713 comments found

Hi,

Thank you for a very nice theme! Is it possible to remove the shadow underneath the layerslider? (I know how to remove the shadow underneath the header). I want to use boxed layout with no borders or shadows around the layerslider..

Thank you!

/Johan

kubasto

Please use code from my previous comment.

kubasto

Your bredcrumbs font is already changed by this option: http://i.imgur.com/bC6RltL.png – please check it.

Default-user

Got it! Thank you so much for your help! :)

After you submit the contact form, the circle arrows icon spins and spins and never stops, though I am receiving the form message, the sender doesn’t realize it.

Default-user

However, I am having the same problem on my other site http://twinriverspublishing.com/ and it’s all on the same domain. http://twinriverspublishing.com/test-contact/ And here’s a test contact form page for you.

kubasto

All links on your site (on both addresses) start with http://twinrivers.net/, so what is http://blog.twinrivers.net/? It’s not really a theme related issue. If you have such configuration (not correct in my opinion) none AJAX requests will work. Not only the one in theme’s contact form, but any from plugins etc.

On the second site you showed, all works fine: http://i.imgur.com/QNtcWV5.png

Default-user

Thanks!

rarevalo Purchased

Hi!

I have problems with the display of banners made with LayerSlider in different versions of browsers for mobiles, especially the mobile browser version that integrates default android. Is there any way to solve it?

kubasto

Hi,
What exactly the problem is? Can I see an online example, please?

Default-user
rarevalo Purchased

the problem is that in some browsers Android the slides of LayerSlider not displayed correctly. Seem stacked or with completely separate images. Seem stacked or separated images.

http://d-group.mx/principal/wp-content/uploads/2015/02/screenshot_01.png http://d-group.mx/principal/wp-content/uploads/2015/02/screenshot_02.jpg http://d-group.mx/principal/wp-content/uploads/2015/02/screenshot_03.png
kubasto

I would need to see an online example.
Do you have the same problem with my demo site ?

adam8491 Purchased

I want to do a few things with this theme:

1. Turn the text in the footer to white. 2. Eliminate the heading from my side bars. 3. Hide the automated color bar in the footer.

Great theme!

adam8491
adam8491 Purchased

4. Also, I would like to know whether one can remove the arrows from the page widget so that there’s only a list of page links.

Thanks.

adam8491
adam8491 Purchased

Okay. To address issue 3, I made the footer color and leading color the same. As you can see, there’s no color bar in the footer (it’s masked, but I would call this a temporary fix). But, as I scroll over the text in the footer, the text appears the same color as the footer itself blending into the footer seamlessly. I would like the text to be permanently white (with or without hovering over the text). The white text below the “Contact Us” column in the footer is the type of text that I’m looking for all four columns of the footer. Any fix for this issue?

See my website: www.eagletutors.com.

kubasto
Hi,
1. There will be on option to do that in the next theme version.
2. If you mean widget Titles, you can do that by editing those widgets (leave the title field empty).
3. Paste the following code to the Custom CSS field in Theme Options / Advanced:
#footer a { color: #fff !important; }
4. There is no such built-in option.
Cheers
amaheer Purchased

Hi, I’ve tried many ways to add icon to the menu following your theme documentation guide, but failed.

Added icon-essen_lightbulb to the CSS optional field.

It doesn’t appear! What to do?

Thanks,

kubasto

Hi,
can I see your site, please?

Hi kubasto. With every update lost my localization files for this theme. Why? Is it possible this is already correct?

kubasto

Hi,
if you make any changes in theme files/folders it is cleared by WordPress while processing update, so this kind of changes should be done in child theme to avoid that problem.
Cheers

Hi, in wp41 and time theme v321 have problem trying to enable Polylang plugin. Please see the link with image panel http://www.screencast.com/t/aviroAUpv41H Thks and rgds.,

kubasto

Hi,
Polylang plugin is not supported by the theme (it might work before, because it kind of pretends to be the WPML plugin in the code). I plan to add support for this plugin in the next theme version.
Cheers

Default-user

Thanks for your fast reply. I found that new version of Polylang has a language switcher in apparience/menu, with this option temporaly resolved this issue, but hope for your next theme version. By the way, great theme kubasto, thanks!

adam8491 Purchased

Hello.

I am trying to use the shortcode for a section to configure color background, but it doesn’t work.

I am using this format as shown in the documentation, but no luck:

[section]

...

[/section]

[section background=”#f0f0f0”]

...

[/section]

Thank you.

adam8491
adam8491 Purchased

I see no short code for making tables in the documentation either. Please let me know what the code is.

Thanks.

kubasto

Hi,
1. this shortcode is available on custom page template only. Change the template (on the right side of the editor) so if you use this shortcode. You can find more about it in the theme documentation.
2. Tables are basic HTML tables. WordPress’ editor doesn’t have easy option to create them, unfortunately. You can use on of plugins ehich add controls to the editor to create them, or operate on a text mode of the editor to create them in HTML.
Cheers

Hey, first I wanted to say this theme is excellent – I’m getting a weird issue though, after installing the theme, I cannot activate it, if so I get this error:

Parse error: syntax error, unexpected T_STRING, expecting ‘{’ in D:\inetpub\vhost\moduscoffee.com\httpdocs\wp-content\themes\time\functions.php on line 15

This happens also when I try a Live Preview. And it actually broke the whole wordpress install. I’ve tried to uninstal the theme via FTP and reinstal that way, and same thing.

My wordpress install is also up to date. Thank you!

kubasto

You’re missing a scroller on the list for some reason, so you can’t see them all. You can grant me an access to your admin area, so I could take a look at this. You can contact me directly using contact form on my profile page.

Default-user

I see, sent. Thank you.

rarevalo Purchased

I have a problem with displaying in chrome. the entire page is distorted

http://d-group.mx/principal/tienda http://d-group.mx/principal/wp-content/uploads/2015/02/page-1024x600.png
kubasto

Hi,
your site is fine, you just need to refresh the page in your browser with cache clearing – ctrl+f5.

Default-user
rarevalo Purchased

Thanks, I noticed that it is only when I am logged in with administrator accounts, which makes it not so serious, but wanted to see if they can help me (by the way, I deleted the cache site, so the f5 did not resolve my problem)

kubasto

It seems like one of your plugins is causing this, then. I suspect the cache plugin.

SvP Purchased

Latest update makes my site go blank…

Default-user
SvP Purchased

Wordpress version is 5.4.29

kubasto

There is no WordPress 5.4 yet. You can grant me an access to your FTP, so I could take a look at this. You can contact me directly using contact form on my profile page.

Default-user
SvP Purchased

I meant PHP, ofcourse. I’ll contact you thru the contact form.

ULN Purchased

I recently Purchased Theme. When I try to update my woocommerce plugin. It throws my whole dashboard off. But older version of woo commerce works. Any suggestions???

Default-user
ULN Purchased

I uploaded and was able to update woo commerce with default theme. No go with Time theme

kubasto

You can grant me an access to your admin area, so I could take a look at this. Please don’t double post. I get all the messages.

Default-user
ULN Purchased

Sure. Sorry about the double post. I will email to you now. Thanks

VeroCV Purchased

Hi,

I have the same problem like “adaki” 10 months ago:

With WPML and “Posts List Wiget”, the posts appears dupplicated for each lenguage (i have 4), although with “WPML Widget” i choose one particular lenguage for one post with its on lenguage. But this, wasn´t revised before?

Thanks!

kubasto

Hi,
please contact me directly using contact form on my profile page and I’ll send you a fix. There were reasons I couldn’t include it in the theme updates before, but I think It will be included in the next theme version as well.
Thank you

by
by
by
by
by
by