1723 comments found

Hi. My question is about how to be able to use single image (photo) on multiple galleries. My Titan theme was installed as a ‘child’ but trying to get access to the .js scrips and moving then from father to child the problem persist. I don’t want to increase the size of my site using sveral times the same photo on two or more galleries.

All times (including when uploading files from my computer) the dialog box for uploading files remains blank and when I close it, the images are shown on the gallery list, but never when I try to use one from my Multimedia Library. Thx. Javier (purchased)

ThemeGoods

Please login with your purchased account

Default-user

Licensee: Pedro Gil Morales He bought the theme for me with him name instead mine.

Default-user

[Solved] I seen how to do it using a plugin.

I recently purchased Titan, and am having issues with the Portfolio section I am building out. I followed the steps you outlined in the video included in the documentation for the theme, creating a new portfolio item and page for each piece I want to appear on this page: http://www.woodfigments.com/dev/available-pieces/. But when I click on the “View Project” button on some of the items it takes me to a URL with /portfolios/ in it, like this http://www.woodfigments.com/dev/portfolios/fiddleback-maple-36x10/ and I get a 404 error message. “Burled Maple 30”x10” and “Juniper 23”x8” work great but the other two do not. All of them are setup the same and I have checked the URLs to make sure they are the same on the portfolio item and the corresponding page. Is there something I am missing?

ThemeGoods

Could you try to contact your hosting provider please. There are some server .htaccess which cause permalink error.

Default-user

Would that explain why some of the portfolio items are working while others are not? I don’t have much experience with .htaccess issues so I want to make sure I am explaining things correctly to my hosting provider. Are there specific things I should have them take a look at? And is this something they should be able to fix on their end? I need to make sure that all of the items on the above page are working properly when I go live at the end of next week. Thanks again.

ThemeGoods

Custom permalink requires some of your server setting too and it has nothing to with theme since it’s defauly Wordpress functions.

kcmojoe Purchased

Is there a way to hide the arrows on the main page slider and to also darken the footer (not so transparent)

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

FKleber Purchased

Hy peerapong,

i have problems with galleries. For instance, the “Gallery 2 Columns” works like hier (Menu/Nature): http://fritz.photo-design.at/?page_id=24 But wenn i use “Gallery Carousel” i see no pictures, like hier (Menu/Nature 02): http://fritz.photo-design.at/?page_id=39 I have Wordpress 3.6.1 installed and Titan Theme 1.7.1

What i am doing wrong???

ThemeGoods

Could you try to unzip the file first because there are many folder in the file ex. manual, theme, license info.

Then you will find /pptitan folder, upload that folder to /wp-content/themes via FTP client. Once you uploaded activate theme via Wordpress admin.

Currently, you have /wp-content/themes/Titan-v1-7/pptitan… which is wrong folder.

Correct one should be /wp-content/themes/pptitan

Default-user
FKleber Purchased

peerapong, many thanks! Its working …

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

kcmojoe Purchased

Does anyone have a suggestion on what dpi and resolution to use for pics on my main page slide show?

ThemeGoods

I recommend image at 1024px resolutions.

Hello peerapong!

I’m attempting to use a plugin, that I use on countless other sites, but it’s creating a PHP error when used with your theme. I know you can’t directly troubleshoot plugins, but as it works with the Official WordPress themes I believe it’s an error with your theme.

When I view a page that utilizes the plugin I receive this error

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /path/to/wp-content/plugins/the-events-calendar/views/default-template.php:17) in /path/to/wp-content/themes/pptitan/header.php on line 11

Can you please provide assistance?

Thanks!

ThemeGoods

Open header.php remove line 10 to 12

ghache88 Purchased

Hi,

the photo titles appear cut off in the Mixt Masonry Gallery. You only see the upper half when mouse-over. How could I correct this issue please?

Also, when I load the Gallery page, sometimes I get a red screen all over the page with a random photo title on it, as if it was covering the whole website during the load process. It then disappears after a few seconds, still doesn’t look good for visitors.

I can’t manage to get a background picture on my photo gallery page.. It’s just a black background, even though I set a picture in the theme parameters.

My website is www.gilleshohengarten.com it’s brand new, so don’t judge the content yet ;-) thanks mate, awesome work, glad I paid for this, hope it helps you out

ThemeGoods
1. This plugin might help you manually cropping. http://wordpress.org/extend/plugins/post-thumbnail-editor/

2. When you create a page. Select its background as “Static Image” and upload background image using “Set featured image”.

Hi, How do i enable the password protection on galleries and pages? Also is there anyway of getting rid of the footer?

Thanks for a great theme.

ThemeGoods

You have to create a page and attach gallery to it instead of directly link to the gallery.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Will the header expand down into the page with a taller logo? If not in an admin interface, is it easily accomplished through css?

i have question to Peerapong and audience, is it normal style of theme when 1/ home page downloading very slow ? 2/ when you watch Mansory gallery on PC you can see whole page red color suddenly appearing on whole page, and later when you want to touch a picture is change into red as well ?

3/ on iPAd the same gallery behaving very strange like crashing ?

Default-user

continue topic , in MAnsory Mix on PC , very strange effect flashing in white!! is this what designer wanted to achieve?

Default-user

is possible to change this red color when you touch pictures in a gallery ?

ghache88 Purchased

Hey,

I would like to know if it’s possible to sort the pictures in the gallery into albums? Like for example give the user the possibility to click on “Montreal” to see the album of Montreal pictures, or others. From what I see, you can ony select one gallery to display on a gallery page with your theme.

Thanks in advance for your answer. Great work

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

I’m noticing some issue with the mobile. Not sure if you have answered this already, but I am seeing 2 issues: http://www.benjaminstewart.com/

1. The homepage slider images don’t show up.

2. In the gallery, I am getting an error when click on the photo. The message reads “The requested content cannot be loaded. Please Try again later.

Oddly enough when I use the Firefox responsive tool the site shows up correct.

ThemeGoods

All of your images are point to http://localhost and it causes the issue.

Please use this plugin http://wordpress.org/plugins/velvet-blues-update-urls/

Question to peerapong : is it possible to change this red backround on thumbnails pictures,

I LOVE THIS THEME!

But it seems like there is a problem with the commerce plugin. Once it’s installed all the background images disappear. The site is way cooler with the backgrounds. Reading comments I see that others are having a similar problem.

Do you have a fix? Any recommendations?

Thanks! Great work :)

ThemeGoods

You can upload shop pages background image using Theme Setting > Shop.

Default-user

Yes… I know. :) But it does not work. It’s broken. All the backgrounds are broken as soon as I installed the commerce theme. The demo theme supports woocommerce but the plugin breaks the theme. Deactivating the plugin restores functionality.

Thanks for your help :)

ThemeGoods

Provide URL of page which has issue please.

rubin Purchased

@peerapong I need to add an scroll indicator or arrows to single page portfolio item, here: http://bigspringsconstruction.webpixl.com/portfolios/kenburns-slideshow/. PLEASE REPLY ASAP!!

Also need to be able to enlarge the photos… for the portfolio gallery here: http://bigspringsconstruction.webpixl.com/portfolio/

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

szrobin Purchased
hi peerapong I’m chinese user, sorry for my poor english. The gallery sildeshow title can’t display chinese, what can i do? http://lbcp.skpa.net please help!
Default-user
szrobin Purchased

I found the way how to use portfolio sets. but can I display portfolio sets in masonry style?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Default-user
szrobin Purchased

u mean add portfolio sets masonry style or sildeshow chinese support? I need sildeshow display chinese. please!

bosocura Purchased

Hi i am having problem with the youtube background it doesnt play, please i need some help in that case the vimeo dont have that problem…

ThemeGoods

Provide URL of page which has issue please.

oldrunner Purchased

Hi,

I have an issue with the plugin qTranslate. When I activate it, no pictures are being shown on the homepage. Could you help out? Thanks Alexander

ThemeGoods

There are javascript conflict between theme’s script and plugin’s script.

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

Just purchased the template the full YouTube video page is not working. Went online demo its not working on there also. Need help asap so we can add trailer I purchased this for feature film website.

ThemeGoods

Provide URL of page which has issue please.

Hi there!

H1 titles have a class named cufon. I want to change the font from cufon to a custom one (bira). I found font styling is done through js, but I donĀ“t know how to edit js. :( Can you help me please, either with jq code or a css rule to override this setting?

Thanks a lot in advance!

ThemeGoods

It’s a class name but it doesn’t use Cufon font. It uses Google Font.

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

by
by
by
by
by
by