1538 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain
milcag Purchased

Hello again,

I have another question about the photo galleries. I used “Gallery 3 Columns Mansory” and when I click on one of the last photographs and opens the “lightbox” and then I close it, the pictures back to the top and I need to use the scroll to continue by selecting another photo of interest.

Please, can you tell me how to give the order for the scroll does not move when I press a photo?

Thank you very much again. Milca.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I am trying to play music on my homepage and elsewhere, and am using MP3 files. However, I keep getting a “D” symbol where the arrow/pause button appears on one page where it works. How to correct?

ThemeGoods

Hi,

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

If you still have the issue, provide URL of your site please.

Default-user

I disabled all plugins and am still getting a capitol D appearing instead of music. This happens even if I use the same song that works on one page (but I set that one up several weeks ago, and since then keep getting the D. my website is www.mcphotovideo.com.

ThemeGoods

Did you edit any theme code?

Default-user

No, I didn’t. The only time I even looked at the code was when I tried to figure out a way to make my logo larger in the header (you should add that control). But didn’t find a way and didn’t change code.

Default-user

I figured out the problem. When you select a song from the Media Library you must select the “File URL” in the Link URL options instead of the “Attachment Post URL”. For some reason, it was defaulting to the Attachment Post URL but I noticed the one page I had working had the full File URL. You should consider adding this info to the manual.

ThemeGoods

OK great! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
alexsa Purchased

Hi, as I can add fields to the form or change existing, i need 2 different fields.

I would like to add 2 checkbox, 1 to subscribe a newsletter and 1 to accept privacy terms.

Please say to me how to implement this on the code

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have 4 issues right now:

1. The site is not working on IE and does not look correct.

2. The logo on the mobile site is never positioned properly.

3. When an image is selected in any gallerry, and then when its closed it automatically scrolls me back to the top of the page.

4. How can I get a smoother scroll and transition on images.

ThemeGoods

Hi,

1, 2. Which version of IE please? Also provide URL of your site.

3, 4. Currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

Default-user

IE 8 the most, but even newer versions as well. www.photographybyaz.com

So there is no way to disable the snap to top feature?

ThemeGoods

I checked your site on IE8, 9 and 11 they work fine. Try to clear browser cache.

Default-user

I just pulled it up here at my job that we use IE8 and in the galleries it puts the pictures in a 2 separate columns and not in a masonry grid.

Here’s a screen shot of it: http://photographybyaz.com/?attachment_id=1027

ThemeGoods

You have to create a page and attach gallery to it instead of directly link to the gallery.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

Thats exactly what I do, but if you look at the screen attachment I sent you it comes up like that on my browser and if you look at the address line its directed to the specific page.

Default-user

I’ve cleared the browser cache and I just updated to latest version of the theme and my site still look like this in the galleries on IE: http://photographybyaz.com/?attachment_id=1027

ThemeGoods

The URL you provided is not gallery page. It’s single image page. You have to create a page and attach gallery to it instead of directly link to the gallery.

Default-user

...ok that was a total face palm moment. I understand what I sent you was a single image page, but its whats IN the image that I’m having a huge issue with. Its a screenshot on HOW MY GALLERIES ARE PULLING UP. I”m selecting Masonry vertical full width, and the pictures pull up in 2 columns like that. I’ve wiped cache, I’ve upgraded to the new version, and this is getting frustrating. I have no problems on Chrome or Safari, but on IE its ALWAYS comes up this way.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
alexsa Purchased

Hi, how can I activate the captcha code in my contact form?

ThemeGoods

Hi,

Currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi I bought this amazing theme and I’m totaly happy, I just had a trouble apearing when I try to add some pictures for a link page I created :

Warning: preg_match() expects parameter 2 to be string, object given in /home/maxim183/public_html/wp-includes/post-template.php on line 199

Catchable fatal error: Object of class WP_Post could not be converted to string in /home/maxim183/public_html/wp-includes/post-template.php on line 217

When I don’t put picture in it it’s fine but whan add picture they said me that ?? Do you have any idea or solution, Thank a lot ;)

ThemeGoods

Hi,

There are script conflicts between theme’s script and plugin’s script. Try to disable all plugins

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

My images are all being cropped. Did a search here and found this response: Titan admin > Gallery Portfolio > Enable/disable auto fit image to screen for other pages.

That would fix the problem but there is no option for this on the theme setting> Gallery/Portfolio settings page.

Thanks

Default-user

Found the answer. Have to edit the php file to make it work:

For those wanting to show landscape photos full / uncropped / unstretched-to-fullscreen, do this: add the flag “fit_always: 1,” to script-carousel-gallery.php

ThemeGoods

Ok thanks for sharing :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Hi there,

When using a gallery populated with posts, none of the templates properly pull the posts’ featured image or the content and it ends up looking like this:

http://i58.tinypic.com/10ehg1k.png

The gallery admin area shows the posts properly and pulls the right images.

Anything I can try?

ThemeGoods

Hi,

Provide URL of page which has issue please.

danleedham

If it’s any help when I load ?gallery= x

PHP Warning: preg_match() expects parameter 2 to be string, object given in \wordpress\wp-includes\post-template.php on line 199 PHP Catchable fatal error: Object of class WP_Post could not be converted to string in I\wordpress\wp-includes\post-template.php on line 217

ThemeGoods

You have to create a page and attach gallery to it instead of directly link to the gallery.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

danleedham

That’s how it have been doing it, just wondered if the two issues were related.

I’ve had to use attachments of the featured images in the gallery and a plugin to assign a URL to the attachment which points to the post I want the image to link too.

I took a look at the PHP and it doesn’t appear to show any reference to pulling the featured image from a post or gallery. I hope this issue will be fixed or I may have to ask for a refund as it’s a pretty major flaw. Am I the only one who can’t get either posts or galleries to properly display within a gallery?

ThemeGoods

Sorry currently you have to upload images from your computer for gallery images.

  • Portugal
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello!

I would appreciate help. I need to create 3 pages in Grid Blog, but in 3 different categories. How can I do this?

Thank you

ThemeGoods

Hi,

Sorry grid layout doesn’t support on category posts. But you can add standard category page to menu item using Appearance > Menus

Default-user

I really need to separate the post by category in Grid template . Can indicate me a plugin that do? Thanks

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Just bought the theme and installed it on latest WP version. During the installation and activation of the theme I could see all the options in “Theme Settings”.

When I know want to change some configuration I can only see the “General” and “Skin” Option, no other options, the field is just white. To make sure there is no plugin-conflict I deactivated all plugins (just a few, not spectacular), however, I am still unable to see an configure other options exept “General” and “Skin” (the “Skin” option too only shows a button “activate”, the fields are just white).

Please help as I need to configure the theme for our needs.

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

Hi,

thank you. Meanwhile I have de- and reactivated the theme and I could use all options from the skin. I had to reconfige all settings since they have not been saved, but now it seems to work (I deleted a plugin which I suspect a possible conflict even when the problem was still there when deactivated). But I am corious on the skin function: Where to get the skins saved? I have been looking in the folder css/skins/ on the FTP-server, however, there is not skin saved at all (even not now when the options are workingI`)?

But I have another problem which is much more serious if I can continue to use the theme: In your manual you describe under “Setup homepage as static page” that a static page can be used and you showed an example of the blog page as “Front page” under WP settings. In other words the front page would be consisted of blog post which works also. But when I I have several posts, the pagination function does not work. I do have pagination but when I click on the second page, the page is loaded but has the same entries as the first/front page. What is wrong here? Again I have deactivated ALL plugins and even tested it with the standard theme where it works pretty fine. Please let me know on this point as it would mean the theme can not be used as a blog on front page correctly.

ThemeGoods

1. Skin setting saved in Wordpress database.

2. Please try to switch to default permalink setting. If you still have the issue, please provide URL of your site please.

Default-user

I switched to default permalink settings, no change.

The option “Front page displays – Your latest posts” does not work under start page / root domain (i.e. www.project.com), the frontpage is emtpy instead of showing the latest posts. It only works when using www.project.com/blog, than the posts are displayed and even pagination works correct.

If I choice as static page the blog page: this works, however, pagination does not work. For example the second page with posts loads in the browser but has the same post from the first page.

Again all plugins are disabled, the theme was installed on latest clean WP, it works well with to other themes. What I want is simply to have the latest post on the start page (i.e. www.project.com).

The site is still under development and protected, but I am sure you can help and test this on your demo site by simply select the blog page for the start page and enable pagination (don´t show all posts on one page).

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Also provide URL of page which has issue please.

Default-user

Thanks, but the site has sensitive data and therefore I can´t just supply you access to the account.

We are skilled using themes and as far I can estimate there seems to be a problem with the theme using the startpage with latest blog post and pagination. Also because we used the theme on a clean new WP installation using no other plugins.

As describe above please try on your site if you can reproduce what I want (simply to have the latest post on the start page and using pagination).

Currently your demo page has a blog but not usage of pagination. You show all your post on one page, but what happens if you activate pagination (5 post on the first page, the other on the second page…) and want to show the blog page on the front page (using the blog page as “static front page” or “show you latest posts on front page”)?

If I am wrong and everything works fine at your side I am willing to exchange you for your expenditure (also it is less work to locate an possible error despite of check over a new site)!

ThemeGoods

Provide URL of page which has issue please.

Default-user

Did you read my last comments? The site is still under developement and protected, I am not gonna provide access in a public forum.

Post your eMail please but also simply answere the following question and everything is cleared:

“Currently your demo page has a blog but not usage of pagination. You show all your post on one page, but what happens if you activate pagination (5 post on the first page, the other on the second page…) and want to show the blog page on the front page (using the blog page as “static front page” or “show you latest posts on front page”)?”

Is that possible?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello i purchased this titan theme, it works fine, but unlike the demo the caption text on the the galleries on the homepage dont show when site is viewed on the mobile phone, why is this please. Regards

ThemeGoods

Hi,

Yes like demo site, on small screen devices. There is tiny space so it doesn’t display title and description but focus only on images.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pRuben Purchased

I love the theme. Thank you. I’ve two questions: 1) I want the kenburns to be much more subtle. Not as much zoom, just a very gentle pan. Which file do I modify ? The kenburns.js or script-kenburns-gallery.php. If the later, what would I change?

2) The kenburns looks perfect on desktop, however on mobile it is choppy ( I assume it is because it uses 10fps ). Is there a way to modify the script to only use kenburns on desktops, but for mobile to only use full-size gallery ?

thanks for your time!

ThemeGoods

Hi,

1. I think you have to edit both files kenburns.js or script-kenburns-gallery.php to adjust that.

2. Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
clvwd Purchased

Love the theme.Exactly what I needed! but, I am going nuts trying to figure out how to make one photo on the full slideshow homepage link or click to a another page I have created or another url.I have tried everything from portfolio links to galleries to downloading plugins.Nothing is working and could really use your help.Thank you!

ThemeGoods

Hi,

Currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I purchased the theme. Activating the responsive on the phone can not display the menu, and if the disabled, of course, is cut. How do I? the site is: www.annafoto.it and use an LG L9

ThemeGoods

Hi,

You have to edit this graphic image /wp-content/themes/pptitan/images/mobile_menu.png file to white.

Default-user

OK, but you do not see the other items on the menu (About, Portfolio, blog ect) ... please help me

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I purchased Titan and it is quite simple and packed full of great features. Customization and styling has been a breeze so far. I would like to change the text entry areas like contact form, search field, comment areas, and so on to a white background with black text. Can you please tell me which css file and where it is located to make these changes? Thank you very much.

ThemeGoods

Hi,

Thank you for purchasing.

The main CSS file is /css/screen.css

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
scris74 Purchased

Hi all, great theme and many compliments for your support. Just one question, what i’ve to change to center align the featured image on the post instead of the left alignment?

Thanks in advance

Cristian

P.S. Check the result with your theme on my site: http://www.scris.it

ThemeGoods

Hi,

Provide URL of your blog page please.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Greetings! I’m using the Gallery Mixed Masonry for my website portfolio on http://michaelnovophotography.com

In the gallery I do have Alt Tags entered for the images when I uploaded them. But when I view the source on any of the pages that display the uploaded gallery images, the Alt Tags do not show. Is this a setting I’m missing somewhere?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I would like to organize the pictures in each portfolio. How do I do that? Can I drag and drop the way I can for Galleries?

Secondly, how to I remove the word Titan and put my own name?

Thank you

ThemeGoods

Hi,

1. Please use this plugin. http://wordpress.org/extend/plugins/post-types-order/

2. You can upload your logo image using Theme Setting > General > Logo

When you finish upload your logo image. Please make sure you click “File URL” and “Insert to Post” buttons.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello,

How can I select which specific portfolio sets I want to show on a certain page? For example, when I create a page with template 3 column filterable, it shows all sets. I would like to have 2 “3 column filterable” pages, with specific sets on each page.

thanks,

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi thank you for this amazing theme. I want to know if there is option to make the pictures in home page gallery clickable. so I will be Abel to make people click on the picture and they will be directed to link I choose

ThemeGoods

Hi,

Currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

by
by
by
by
by
by