1397 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Quick update on my ongoing scroll issue: It looks like I’ve isolated the problem to Safari and Chrome. The static image while scrolling feature works on mobile Safari on iPad and iPhone, but it doesn’t work on either Safari or Chrome on my Mac. I’m not sure about it working on IE9 since I don’t use a Windows PC.

This is how it’s supposed to look like:
Uploaded with ImageShack.com

This is what renders in either Safari or Chrome. Again this doesn’t happen in Firefox, and this doesn’t happen in either mobile Safari or Chrome on iOS:
Uploaded with ImageShack.com

I really need help with this. I want to use this theme as it’s perfect, in spite of this issue. I don’t mean to be a bother, but I’d like it if this theme were fixed. Otherwise, I might have to use another one, and I don’t want to have to do that.

ThemeGoods

Please see my previous reply.

ThemeGoods

Please update to the latest version of theme (v1.4.1). It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, Im interesting in buy this theme, but I have a question; will I change the white header for a personal image? and will I change high size of the header?

thanks

Alfonso

ThemeGoods

Thank you for interesting.

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Default-user

too late…..I buy you yesterday Artemis theme

  • Has been a member for 0-1 years

Is there an RSS button in the theme?

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

The theme looks great! However, I can’t find a way to change the background color and text color. I’m looking for a “light” theme, black text on white background.

ThemeGoods

Please update to the latest version of theme v1.4.1

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

Thanks for the very speedy fix! I’ve selected the “light” background and changed colors a bit. I find two small problems:

1. There’s a flash of black background on every page load. 2. The fullscreen homepage slider still has black background.

ThemeGoods

Thanks for reporting. I will look for the solution and release the update soon.

Default-user

I also see a flash of the “rollover” color in the gallery pages. So there are three flashes: Black, Rollover color, and then it goes to white.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey,

I just downloaded the new v1.3 but I’m still having issues with scrolling in Safari – it starts scrolling but stops almost immediately. Just letting you know there are still issues there :)

I have tested it in Firefox and the scroll does work fine however

ThemeGoods

Please update to the latest version of theme (v1.4.1). It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, peerapong! Great themes! I’ve purchased Titan and Keres, but in the end I decided to keep this one. Nevertheless, I’d love to have your attention on the following issues:

1) Following the issues stated by the user eaguerra, regarding the background scrolling not working properly, I’ve updated to v. 1.3 and the issue is not yet solved. I’ve come to exactly the same conclusions with the same browsers.

2) The transparency on the main Menu bar is not working properly in Chrome. If I set it, say, to 50%, I can see half of dark grey bar behind it.

3) When tilting an iPad or iPhone (or any other mobile device) from horizontal to vertical position (or vice-versa) the Full Width Mansonry Gallery photos do no rearrage themselves properly, forcing me to refresh the page in order to get it right. The same happens with the background static images or fulscreen slideshow.

4) Whenever I upload a new image to a gallery, I’m forced to rearrange most of them all over again, which is quite time consuming. Is there a way to keep a custom order fixed and the new photos just go to the end, besides renaming them or any other workaround that will need even more work?

5) Is there a way to improve the social sharing icons on the blog page? They ruin your wonderful minimalist design. They’re bulky and look oldish.

Thanks in advance for your attention.

ThemeGoods

1. Please update to v1.4.1 it should fix the issue.

2. It works properly and it’s because the main content background is also dark transparent.

3. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

4. Thanks for reporting. I will look for the better solution.

5. Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi again, peerapong!

One more request, following the other 5 that I’ve mentioned on the previous message:

6) Your Mansonry galleries are awesome (one of the main reasons I purchased Titan and Keres), but I really miss a FULL WIDTH MIXED Mansory, like the one you can see on my flickr page: http://www.flickr.com/photos/joel_santos_photography/

I bet many users, especially photographers, would love to have this as well, since it maximises the visual impact, while making good use of verticals and horizontals without cropping them.

Thanks in advance for your kind attention.

ThemeGoods

THank you for your suggestions. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

In the demo version of the theme, you have text appearing on top of the images on the home page (e.g. “Responsive Layout” in black text on a white background). How did you do this?

ThemeGoods

You can add gallery’s image title and description using gallery admin. Then you can enable image title and description using Theme Setting > Gallery Portfolio

Default-user

Will this only work if I have the “Fullscreen slideshow” homepage style selected in Theme setting > Homepage? Because I can’t get the fullscreen slideshow to work at all. It just shows a blank screen. Is this related to the fact that none of the galleries show up when using the direct link from Wordpress (http://davidtravisphotography.com/?gallery=still-life)—only when usng the gallery page link (http://davidtravisphotography.com/?page_id=53)?

ThemeGoods

You have to create a page and attach gallery to it instead of directly link to the gallery.

You can to choose “Gallery Fullscreen” as page template. Currently you select mixed masonry as page template.

Default-user

When I create a gallery page using the “Gallery Fullscreen” template, the page is blank: e.g. http://davidtravisphotography.com/?page_id=217 If I change the template from “Gallery Fullscreen” to anything else (e.g. “Gallery Flip”) then the images load. Why is this?

ThemeGoods

Please check your gallery images title and description. There is some special characters and it might cause the issue.

Default-user

Thanks, this worked. For anyone else trying to solve this: I changed all of the titles on my gallery images to remove anything non-alphabetic and removed all of the descriptions (some descriptions included html code). Now it’s fine. Great support!

ThemeGoods

Thank you for sharing ;)

Btw, Could you help me rate for the theme please?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Terrific site Peerapong!

Any recommendations for image size for vertical rather than horizontal image files. I saw your previous recommendation of 1024 pixels.

ThemeGoods

Thank you ;)

Yes I recommend image at 1024px resolutions.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m trying to add existing pictures to a gallery and there’s no way to do it. I can select them as featured image, but not add them to the gallery.

There’s also this text “Associate tags with image attachments to easily include them in multiple image galleries.” I don’t find any explanation in the documentation and I can’t make it work either.

ThemeGoods

Please download the latest version v1.4.1 and open theme documentation find “Helper plugin to attach uploaded images to multiple galleries”. It’s also included video tutorial.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

is there a way to subsequently change logo size?

ThemeGoods

Did you mean maximum logo height?

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I just purchased your Titan theme. I can not get slider revolution to work on your theme. This is the email i got back from their support. please advise. thanks so much!

The website is http://christand.me

Zachary Goldberg,

There is a comment the support ticket for Slider Revolution Responsive WordPress Plugin from MD, here’s what they said:

I had a look . There is no Full Screen page template available in your theme to get it to show how you want. Please create a new Page template with 100% width of content container and it will work fine.

I also purchased your other theme here and customized it:

http://foreverstudios.com
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Love the theme…however, there seems to be an ongoing issue for me. The only browser I seem to have an issue with regarding the background image NOT being fixed with the overlaying scrolling content is with Chrome. Any updates on this? I uploaded the latest version via FTP today, and it appears that the background image on page scroll, does not remain fixed, and looks cropped and cutoff on page scroll.

ThemeGoods

Please update to the latest version of theme (v1.4.1). It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Js-interactive

Thanks! No change with Chrome! :)

Js-interactive

To clarify…v1.4.1 has NO change to the background issue in CHROME. Thank you

ThemeGoods

Please clear your browser cache and Theme Setting > Utilities > Clear Cache.

If you still have issue, please provide URL of your site.

Js-interactive

All clear…problem NOT resolved. I have a temporary page up www.artbyangelastaples.com …. so you’d have to log in to see the actual page I am having issues with. Can I email you?

ThemeGoods

I can’t visit your site.

Js-interactive

Yes I know :) Thanks..I made a request to email you so I can provide you with a username and password to access the site. Once logged in, you can see it. You won’t see it NOT logged in..since right now I have a ‘coming soon’ page up.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
LinKuei Purchased

Hello, I have a question. When you load a page there is nice effect of delay. First you see the background picture than you will see the content. Is there a possibility to expand the time so the background could effect more. To expand the impact the picture could be shown in normal colors and than quickly fade to show the content (all about 1s-1,5s). That would be awesome, Thanks.

Wojciech Wandzel

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, peerapong!

Just updated via FTP to v1.4 and the same issues remain:

1) the background scrolling not working properly on Chrome

2) The transparency on the main Menu bar is not working properly in Chrome

3) When tilting an iPad or iPhone (or any other mobile device) from horizontal to vertical position (or vice-versa) the Full Width Mansonry Gallery photos do no rearrange themselves properly, forcing me to refresh the page in order to get it right. The same happens with the background static images or fulscreen slideshow.

And a new issue has appeared:

4) When you have a fullscreen slideshow as home page, now the H1, H2, H3, H4, H5, H6 Color setting also defines the color of the text used as an Image Title. Therefore, since I use white (as the Live Preview does) it will be white against the white underline (like the live preview) and you’ll not be able to read anything — this happens in Chrome and Firefox. In Safari the title doesn’t even appear anymore!

I’m about to go live and I’d appreciate all the efforts you can put on this.

Thanks for your attention!

ThemeGoods

Please update to the latest version of theme (v1.4.1). It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi: I don’t want to have a full screen youtube video due to resolution. So, how to get the standard size of youtube video in Titan. Thanks.

ThemeGoods

You can create a page and add Youtube embed code to page content.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, peerapong!

Thanks for the quick updates!

Nevertheless, I’ve updated to 1.4.1 via FTP and some issues remain and there’s new ones as well:

1) the background scrolling not working properly on Chrome (same issue as stated before by me and other users)

2) Main Menu not working on iOS (serious new issue. tested iPhone)

3) Full Screen Slideshow does not start on iOS (big new issue. tested iPhone)

4) New Retina logo becomes somewhat “flattened”, almost italic like on iPhone 5 with Retina Display. (new issue)

5) When tilting an iPad or iPhone (or any other mobile device) from horizontal to vertical position (or vice-versa) the Full Width Mansonry Gallery photos do no rearrange themselves properly (I mean, the responsive feature is not doing its job), forcing me to refresh the page in order to get it right. The same happens with the background static images or fullscreen slideshow. (same issue as before)

Thanks in advance for your attention.

ThemeGoods

1, 2, 3, 4 I tested all you mentioned on demo site which run v1.4.1 and they all work fine so I don’t think it’s theme issue.

So provide URL of your site which you have issue please.

ThemeGoods

Also, could you continue on previous thread instead of starting new one please. It’s really helps tracking our conversation and your issue.

Default-user

My apologies for all threads, peerapong. I’ll keep to this one. Here’s the URL:

http://beta.joelsantos.net/

Issues 1, 2, 3 and 5 still not working. Issue 4 — I decided to take out the retina logo, since It messed up with the main menu as well.

and

Issue 6) Fullscreen Video playback stopped working in Chrome and Firefox. I’ve updated flash player, etc., but it still only works on Safari. And, as ever, it does not work on iOS.

Many thanks for all your attention. As you’ll notice, the website is 95% complete and I really look forward to go live as soon as all these issues are sorted out.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it also possible to include the jwplayer in a blog-item, so an item of test photos and video combined? Do I then need to include a short-code or must I first install the jwplayer plugin?

Best regards Marcel Jakobs

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, peerapong!

I forgot to mention an additional new issue:

6) Fullscreen Video playback stopped working in Chrome and Firefox. I’ve updated flash player, etc., but it still only works on Safari. And, as ever, it does not work on iOS.

Thanks and my apologies for all these reports, but I hope I’m trying my best to help to fine-tune this truly fantastic theme.

ThemeGoods

Provide URL of page which has issue please.

ThemeGoods

Also, could you continue on previous thread instead of starting new one please. It’s really helps tracking our conversation and your issue.

Default-user

My apologies for all threads, peerapong. I’ve continued on the previous thread and provided the URL you’ve requested.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi Peerapong! Another two questions: 1. How can I change hover color on gallery photos? It’s red in “3 columns masonry”, I need black or dark grey. With color picker in “styling” menu in theme options I can choose only bright colors, not black. 2. When you open gallery image, is that possible to darken background more – to make it pure black, for example, or black with 90% opacity?

ThemeGoods

1. You can choose any color using theme admin colorpicker.

2. Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

by
by
by
by
by
by