1942 comments found

Hi ThemeGoods, I found that the weak spot of Titan theme is the Contact page-form. Which is very rigid allowing only a few options and no-editing of field labels. So, I am wondering if you plan to updating the Contact page features soon, or can recommend using certain WordPress plugins to make a contact form, such as “Ninja Forms”, “Fast Secure Contact Form”, etc. THX

AnGeo Purchased

Hi ThemeGoods

How can I sort the pictures in a gallery? I put drag&drop in the theme settings but it does not work. Thx for reply George

Default-user
AnGeo Purchased

wonderfull, i´t works, but now I can`t get an image into a new gallery

ThemeGoods

You can add images to gallery using Wordpress Dashboard > Galleries.

Theme documentation’s located in your downloaded file from Themeforest Please follow the theme’s instructions in /manual folder it will help you get through all theme features.

Default-user
AnGeo Purchased

Shiba Media Library produced the conflikt. Which media plugin would you suggest

Prior to installing: does this plugin work ok with Titan? https://wordpress.org/plugins/facebook/

Do you have any suggestions for a good Facebook plugin? I just really want to have it auto-post to Facebook whatever I posy in my blog. Thanks Keith

ThemeGoods

Hi,

I think it should be working if it support default Wordpress post/page.

I am having an issue with receiving a totally black screen on many pages and templates. This even happens on many of the imported example pages. http://www.jbeardfoto.com (The current homepage is set to the stock “Gallery Fullscreen” example page just to show the issue.)

Since this is a new wordpress site, I decided to completely uninstall wordpress and delete the database and start fresh, with the exact same issue upon reinstall. Other themes do not have this issue.

ThemeGoods

Hi,

There are PHP error comes from one of your plugins. Please try to disable all plugins.

Also did you edit theme code?

Default-user

It does indeed work now after disabling the plugins, thank you. It is strange though, since most of those plugins were installed after the issue started, and I have now re-enabled all of them one by one (to pinpoint which one was faulty) but without the same issue. I did input some custom css via the box in the settings, but I had already tried removing all of that before I wrote here. I’m not sure why, but as long as it continues to work I won’t worry about it.

One other question: I would like to disable the underline hover effect in the menu, but I cannot find anything in the css that is causing this. Is this a java script somewhere and can I remove or disable it somehow? thanks

ThemeGoods

Open /css/screen.css find ”#menu_wrapper .nav ul li a.hover, #menu_wrapper .nav ul li a:hover, #menu_wrapper div .nav li a.hover, #menu_wrapper div .nav li a:hover” remove border-bottom.

Hi

I have a problem when i select a featured image in a blogpost that is in “portrait mode” the image will be cut at the top and bottom in the blogpost. Is it possible to fix this?

ThemeGoods

Hi,

Sorry the post featured image is fixed size so it will be cropped but you can add image to post content instead.

Stylish tables? Hi, would you add a shortcode to create stylish tables please? I’d like ot be able to create a stylish table similar to the table seen on my old theme, here: http://www.jonathon.co/wedding-photography-cost/ (see ‘Wedding Photography Cost Comparison’ table. Thanks.

brod73 Purchased

Hello, I join to the reques of nsefotografia 1 year ago!! (http://themeforest.net/item/titan-responsive-portfolio-photography-theme/5072056/comments?filter=all&site=themeforest.net&term=poedit&utf8=%E2%9C%93#comment_6466078) The text of contact.php are not hardcoded, as you say, but the text does’t match with the en_US.po file and for that we can’t edit it in poedit. In contact.php the field is “Name (required)” and in .po file the field is “Name”. It seem that you created the .po file and later you edit the contact.php and you don’t upgrade the .po file with the renamed fields. Can you provide an updated en_US.po file? I dont like edit source files becouse futures updates.

brod73
brod73 Purchased

Ohhhh I see now that the text “SEND MESSAGE” (and others) is hardcoded, your theme is not fully prepared for translation with poedit, I think I finally have to edit the source files (very bad)

Hi !

First of all, great theme !!

I have a few questions about the css. - Where can i edit the align of the description text from images ? Now, the align is right and I want the align left. - Where can i edit the font size from the footer copyright text ?

Thanks in advance !

ThemeGoods

Hi,

It couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin? http://getfirebug.com/ and here video tutorial http://www.youtube.com/watch?v=tdIk2PztcL0

Or you can use Chrome Developer tool instead. Here are video tutorials https://developer.chrome.com/devtools/docs/videos

It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user

Thanks ! I will check it out !

Hi, is it possible to use the same thumb script from gallery in a post? For ex, when I create a post, I use the shortcode one_Third for display the images, but when I click on it, took me to other page displaying only the image. I would like to zoom out the thumb to the actual size of the image as happen in gallery.

ThemeGoods

Hi,

Try to add class=”img_frame” to your HTML anchor link of image.

mithay Purchased

Hi, I have been using this theme successfully for over a year now. thank you! http://www.jimmystoddard.com/ only recently the photographer asked me to upload some new photos and i find that i am unable to add new photos to a gallery. at first i thought it was the shiba media gallery plugin, but i have disabled that (and all other plugins) and still nothing. i can create a gallery fine and when i upload images to the gallery, it adds the photos to my media library, but it does not add them to that specific gallery. and i can’t add them after the fact either. any help is appreciated. i am using wp v 4.1.1

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

How to remove query ? on /wp-content/themes/pptitan/templates/script-static-bg.php?

This script-static-bg.php is causing a slow speed on Pingdom Tools, and the query means the file won’t cache on my CDN.

Default-user

??? 10 days and no assistance…....

Default-user

2 weeks, still no advice…..poor support, really not impressed with lack of support with this theme.

Default-user

PP, you lack of service sucks.

Hey there, goog looking theme.

But is it possible to change the height of the navigation? and where do i find it?

Thanks

ThemeGoods

Hi,

It couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin? http://getfirebug.com/ and here video tutorial http://www.youtube.com/watch?v=tdIk2PztcL0

Or you can use Chrome Developer tool instead. Here are video tutorials https://developer.chrome.com/devtools/docs/videos

It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

I’ve added links to my footer – they appear when using Chrome, but not in Firefox/IE. Please advise.

You can see the links at the bottom of www.jonathon.co

Thanks.

Default-user

Also noticed that the social media links in the footer don’t work in Firefox or IE, only in Chrome.

Default-user

RESOLVED. I removed the social icons footer and placed my text links in a widget sidebar: footer instead. Easy fix,pity it took so long and I had to figure it out for myself instead of being advised. Thanks.

Default-user

RESOLVED. I removed the entire social media footer, and added my links to a footer widget instead. All fine now. Turns out there wasn’t a JS conflict at all.

brod73 Purchased

I have the same problem with contact form “when you send is always 0 and I get no message” reported 2 months ago (http://themeforest.net/item/titan-responsive-portfolio-photography-theme/5072056/comments?filter=all&site=themeforest.net&term=contact&utf8=%E2%9C%93#comment_9048889) but I purchased and downloaded your theme less than 1 month ago and this problem remains in my downloaded version. How can I download correct version with this problem fixed??? Thanks.

brod73
brod73 Purchased

In your solution 2 months ago you write: “Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

All of your settings and contents remain the same.”

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

Hi there!

Can you advise us on how to make the logo of the site (the top left of the menu) redirect to a custom link instead of the home page?

I’ve found threads in other locations about this, but I wanted to check with you for the exact changes that I should make here just in case. Below is the line of code I was told to look for. Is this correct? If so, where should we place our changes and what should they be to properly redirect without affecting anything else?

” title=”<?php echo esc_attr( get_bloginfo( ‘name’, ‘display’ ) ); ?>” rel=”home” >

Thank you!

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom features for you, we highly recommend to check out: Envato Studio

ccgmodels

Hi there!

What about just the magnifying glass that appears? It’s only showing up on a few pages (but important pages) and it seems to be a mistake as the icon performs no function and appears on pages where it shouldn’t. When it’s mouseover-ed, the link it creates is simply the page’s address with /# at the end. Even if it performed a function, it seems out of place on a Desktop version of the site and we would just like to get rid of it.

I’m going to email you a screenshot for a better idea of what I’m talking about.

ThemeGoods

I replied your email.

Hello, the contact form does not work? i become no emails.

Default-user

I use V2-0-1

ThemeGoods

Hi,

Provide URL of your contact page please.

mtb-vco Purchased

Hello, I’ve entered a new portfolio. I see it if I remain logged in, but if I log out from wordpress I don’t see the new portfolio. What is the problem?

ThemeGoods

Hi,

Did you publish the portfolio item you create?

pRuben Purchased

Its been almost 4 months since you posted latest update. Many bugs were discovered during this time. When are you planning on updating this theme ?

How can I remove the background image on blog posts?

ThemeGoods

Hi,

What’s single post layout you use please?

Is there a way to get the search tool to appear as a magnifying glass in the top menu? Once clicked it would reveal the search box.

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom features for you, we highly recommend to check out: Envato Studio

by
by
by
by
by
by