66 comments found

Hi I need help. I can not figure out how to add images to the Flex Slider. I have tried editing the code like other websites have said to do but its not working.

Thanks

Default-user

Thanks for the response Alex. I added some test images to the Flexslider and they are super big and the slider control is not working. Here is the domain: http://www.dormanwealthmanagement.com/

Do they have to be resized?

Thanks, Dana

Default-user

Ok so I figured out the Flexslider. How do I get the icons next to the Menu names in the nav bar? thx!

Themes-Dojo

Hi! To add icons to menu use this tag:

 <i class="icon-thumbs-up-alt" /> 

For the icons list visit: http://fortawesome.github.io/Font-Awesome/icons/

Hi I have 2 questions, I need to update the theme, but I’m having trouble, I’m getting an error saying that folder already exists.

Also when site is viewed on an iphone, the menu headers for the various categories are clickable and resulting in 404 error. Is this fixable? site is www.kkrylawfirm.com

thank you

Default-user

Hi Alex, is there a way to change the text color so the links in the footer are different than the links in other places? When I make changes to the css, it doesn’t seem to change in the site…thank you

Timmey Purchased

Hi Alex, the Layerslider doesnt work anymore. Anyhow I had to upgrade WP to get the Composer working now the LayerSlider is not working anymore – I cannot add another one. The current download says V 2.0.0 of LayerSlider. What to do? Thank you Timmey

Hi there,

Do you have a username and password to the demo so I could have a look at the theme options before I buy the theme please.

Thanks!

Themes-Dojo

Hi!

I don’t have an username for demo but I can send you pictures of the admin. Just give me your email.

Alex

Hi Alex, Everything seems to be working fine , except on Internet Explorer browsers. Is there a quick cure for this , although the site looks good in chrome and safari. Its just white in IE , also it doesnt transfer over to mobiles and tablets that well. Can you please help?

Regards,

Tom

Default-user

Ps Basically in IE , there is no menus, backgrounds and everything is jumbled up. I hope you can help.:)

Default-user

PPS – It seems to be internet Explorer 9 thats the problem.

tdilts Purchased

Hi there, I updated WordPress and the Toledo theme and now have errors on my page. When I deactivate Toledo and use a basic theme, I do not get the error so I’m sure the errors are related to the theme. Any help is appreciated. Thank you, Alyssa

by
by
by
by
by
by