Discussion on Total - Responsive Multi-Purpose WordPress Theme

4730 comments found

In version 1.5 it says “New PSD file included with main design and all Visual Composer modules” in the release notes. When I downloaded 1.51 I couldn’t find the PSDs…just a readme that says “Link coming soon!”. Could you provide the link for the PSD? Thanks!

WPExplorer

Yes sorry I forgot to update that file ;) Send me a private message and I’ll give you the link ;)

You can message me privately via the form on this page – http://themeforest.net/user/WPExplorer

I am going to be adding the PSD’s download link on my upcoming new website next week.

Default-user

Thanks! I sent a message through the “Email WPExplorer” on your profile page here.

WPExplorer

Sorry for the delay, I see you got my last message, I hope this helps!

how do i disable the new mobile search? I have a mobile page that I have stripped everything away, but now the search bar appears at the bottom of the page and I don’t want it to.

WPExplorer

What do you mean it displays at the bottom of the page? The search in the mobile is supposed to be on the mobile nav only – http://cl.ly/image/3v1L37052H2v

If you want to remove it from here you can do it but will require a couple functions. I’m actually going to update it right now so you can remove it with 1 function only via your child theme ;)

If you want send me a private message for the updated files and sample code.

Love your theme, need to be able to create a post format for recipes for my client. This post needs two columns, one for Ingredients and another for Dressing. Help? Thank you!

http://www.rawfitgirl.com/levity-beauty-salad/
WPExplorer

Hi there,

Couple things:

1. Your theme is very outdated I would strongly suggest you update, check out all the new fixes/additions since your version – http://www.wpexplorer.com/changelogs/total/

2. I would recommend maybe using a recipe plugin, there are several out there. And what this will do is ensure that if your client ever wants to switch themes they won’t have to re-add everything because it was added via a custom plugin.

This one is free, but its just an example of what I mean – https://wordpress.org/plugins/recipe-card/screenshots/ – there are some great premium ones also out there.

This is probably real easy….I am using the boxed layout. I have a background image for site. The body of each page is white. http://i.imgur.com/ehWSZPy.jpg I would like to be able to change that to a color or more importantly a BG image. I put a background-image to .boxed-main-layout #wrap {

It was a specific background image, not just a pattern so I had to compensate for the slider height, so I had to position it down from the top. But that won’t work for the interior pages. I tried to add it to the individual page’s CSS, but couldn’t get that to work either. Is there a way to do this on a page by page basis. I know you can add BG to the individual VC elements on a page, but I want it to for the whole page. 1032px wide

WPExplorer

I think you were on the right track before adding your custom code to the .boxed-main-layout #wrap, but target the ”#content-wrap” div instead…

 .boxed-main-layout #content-wrap { }

If you are using the slider meta field (as opposed to adding it to the content directly), the slider will be outside of that content-wrap div so you won’t have to adjust for it.

If you mess around with it then show me the URL I’ll be able to provide some better help ;)

Default-user

You are awesome…I am heading in to try it. For the Slider…not sure how to put it in with meta field. I know where to put it on with the slider short code in the page settings section of a page and also in the VC elements. But nothing else. Can you guide me on that?

WPExplorer

Yes, that is exactly what I meant ;) In WordPress those options are called “meta options” or “custom fields”.

Hello.

How can I display the Blog Post Title and Meta below the featured image??

I’ve been trying to do it like the “Blog Post Image” example in Live Preview but couldn’t do it. I can’t take off the Post title from upper bar. =/

WPExplorer

I’m not sure what you are asking. Can you explain?

WPExplorer

Oh ok, You’ll need to add a custom function to your child theme’s functions.php for this, but it is very easy.

Example:

function my_custom_post_page_title( $title ) {
if ( is_singular( 'post' ) ) {
    $category = get_the_category();
    return $category[0]->cat_name;
} else {
    return $title;
}
}
add_filter( 'wpex_title', 'my_custom_post_page_title' ); 

Hi I have two questions is it possible to put text with a awesome font on the left in the footer ? And the RSS feed is displaying anything. What is the default link to access the RSS feed so that it displays the recent posts mine is set to website.co.uk/feed for the social icons ?

WPExplorer

As long as your theme is up to date you can use the Icon shortcode which was added a few versions ago – http://cl.ly/image/1024320n381D

Your RSS feed looks good to me, I see many posts in there (this is what the feed looks like by default in WP).

In trying to install the Visual Composer I get this error message:

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature.

Please advise. Thank you!

WPExplorer

This is a server error and to be honest I’m not 100% sure what the fix is because I’m not a server guru. Are you able to just extract it and upload it via FTP?

All plugins are located in the theme at Total/Plugins/ – and the Visual Composer one is js_composer.zip

Default-user

Yes, that is what I had to to. Thank you!

WPExplorer

Great, glad you got it working!

I see that you don’t like mega menus, but I have a client that wants to use either Uber Menu or Mega Main Menu. Can you tell me if your theme is compatible with either of these plugins?

Default-user

I think your link for the “background on a perpage basis” was off: http://cl.ly/image/1o0U100z1E12

But I see that you have settings for Visual Composer in your theme options – great!

I found the screenshots for the per-page options.

In the end, I need a theme that will keep Visual Composer up to date, utilize Uber Menu and do well with basic responsive breaks, padding, etc.. I can handle some css tweaks.

Thanks for taking the time to elaborate with your comments. Not many of the TF devs will do this.

Default-user

I will be buying your theme asap. For custom templates, such as testimonials and staff, does your theme have the ability to have extra content either above or below the templated content?

WPExplorer

Sorry for the delay!

  • Oh yes, sorry I sent you the wrong link!
  • Actually this theme uses the Visual Composer drag&drop framework with many custom modules, so you literally can add your portfolio, testimonials, staff..etc anywhere you want (not templates). So yes you can add anything you want above or below them ;)
https://www.youtube.com/watch?v=5RwzrlaMBYA&index=2&list=PLMGCosyDx4aqiPFpdRKROLW9XnT_J4-y4

And yes, I try and keep the Visual Composer as updated as possible. Sometimes it takes a few days to update due to required theme edits/fixes, but in general I do make sure it is up to date and working!

Hi,

After I updated the theme to 1.51, I got a warning sign to disabled the Visual Composer plug-in but I can’t see the “build-in” Visual Composer after I disabled it. Plz help!

P.S. That Visual Composer update mess up my page big time….

David

WPExplorer

Hi David,

Please read the message carefully it says to disable the “Visual Composer Extension Plugin” not “WPBakery Visual Composer Plugin”. These are 2 very completely different plugins. It was changed way back in version 1.4 and you can read why here http://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019/faqs/20545 ;)

ibth Purchased

Hi,

After the update to 1.51 my image links are not working anymore. My website is http://www.scherm-reparatie.com/. I’ve cleared all caches.

WPExplorer

I see you’ve commented twice, sounds like you are in a hurrry. Send me a private message so we can get this sorted out quickly.

You can message me privately via the form on this page – http://themeforest.net/user/WPExplorer

Default-user
ibth Purchased

Thanks for solving this problem!

Hi,

The bottom footer area does not work. The option is activated but there is no copyright text displayed in the page.

Default-user

Yes there is text inside the editor.

Default-user

I resolved it!

WPExplorer

Awesome, thanks for the heads up ;)

Hey!

I was using the front end edtor and all worked great for a few days. Now, somehow, the front end editor will not load (the 3 cubes are flashing but nothing happens). I already tried to deactivate / reactivate visual composer, same problem. How can I fix this?

Thanks, Sebastian

WPExplorer

Hi Sebastian,

Did you install any plugin recently or setup any cache? You’ll need to figure out what has chanced on the server since it stopped working and that way you can figure out what is conflicting with it, can you back-track?

If you can’t figure it out please send me a private message with the site URL and temp admin logins so I can see what might be wrong. Use the contact form on my profile page – http://themeforest.net/user/WPExplorer

rdbello Purchased

Hi

How do I change the colors of the portfolio category buttons (green by default) and fill in the gray area of ??the text that appears below the images on the portfolio main page? Thanks

WPExplorer

The text option isn’t working? If you can share the URL I can see what might be overriding the option.

http://cl.ly/image/0G3J3i0F0Q0k
WPExplorer

Thank’s for the heads up, I fixed it for version 1.52 – coming soon!

Dossom Purchased

Hello, after the update 1.51 all the image links on my site don’t work.

Any suggestions to fix it?

WPExplorer

Hum. Not quite sure what you mean. Are the actual images not showing or do you have links on the images (using the Single Image composer module) and those aren’t working?

Neither of these should have been affected! Please explain and we’ll get this fixed up, sorry for any troubles.

Default-user
Dossom Purchased

The second option! For example, in this page each bottle has a link… http://www.vinyesdomenech.com/wines/

WPExplorer

That’s very strange. I actually added a fix for broken links in the last update! I think what happened was the Visual Composer author may have accidentally renamed the parameter for the link – uggg..

Can you send me a private message so I can look at how yours is setup and send over the fix?

Sorry for the troubles.

Ever since installing the update, my site will no longer load. Every page keeps timing out. (www.brasshorn.com)

I’ve sent a message to my host about it, but it’s odd because it was working immediately prior to installing the update.

Any ideas? I’m in a bit of trouble here.

Default-user

False alarm, appears my server reset and everything is working now, although they (DreamHost) could provide no explanation as to why. :/

WPExplorer

Awesome, glad you got it fixed up, and quickly!

jdy98p Purchased

I have turned breadcrumbs off in the SEO panel, but some longer page titles (left aligned) still wrap at roughly 60% page width. I’ve tried custom CSS to set .page-header-title to width:100%, but it doesn’t seem to work.

As far as I can tell the breadcrumb DIV is still filling the space without displaying the actual breadcrumbs. Any way I can remove it so my longer titles don’t wrap?

WPExplorer

Good call! I will add in a tweak in version 1.52 to make sure it’s 100% when breadcrumbs is disabled. For now if you want you can add this custom CSS to your site:

body .page-header-title { max-width: 100%; width: 100%; }

Version 1.52 should be out today or tomorrow though, if you rather wait. Thank you for the heads up!

Default-user
jdy98p Purchased

Awesome. Thanks.

WPExplorer

Just finished updating it locally, in the next update the CSS will be like this:

body.has-breadcrumbs .page-header-title { max-width: 70%; }

That way when they are disabled it will make sure its 100%

xmathx Purchased

Hi! Still fun with your theme! But I have a question: In the mobile menu, how to display the link to the current page? If it is in the options, it does not work! I find with custom CSS:

#sidr-main li.sidr-class-current_page_item a, .sidr-class-dropdown-toggle {
    color: #f15d22;
}

Thank you for your help.
WPExplorer

Hi there, glad you like the theme! I didn’t add an active class on purpose for the mobile menu but if you want you can style it with custom CSS. The “active” class in the admin panel is the active state of the link (meaning when it has been clicked or the subdrop is open).

Your custom css should work good though! Is it not?

Default-user
xmathx Purchased

Ok thank you. And yes, work good. best begards.

jdy98p Purchased

Also, is there an easy way to add stylized button (Total Button or code) that lays in the header bar, but below the main menu links?

Or include some social font-awesome icons just above the main menu options in the header (without using the “top bar” option)?

Default-user
jdy98p Purchased

Which CSS classes affect the top menu ul/li padding & spacing? I’m having trouble getting the nav closer to the social links via the function you gave me. It appears that the LI css is the culprit, but none of the combinations I’m using in the child theme does any good (and I’m using !important).

Default-user
jdy98p Purchased

Could also be the UL padding, but again nothing seems to work.

WPExplorer

Depends on quite a few things. For example, if you have a custom header height added in the theme panel, the navigation gets a height that is the same as the header so drop-downs fall right under the header. In which case you wouldn’t really be able to move it (in a clean way).

The function I gave you literally will display your social icons under the navigation. Then you can add CSS to your social div and place it absolutely where you want it.

You should use your browser developer tools to see where CSS is coming from (save you lots of time). For example I use chrome’s – https://developer.chrome.com/devtools/index#dom-and-styles

Need a little bit of help! As of today, the Staff Items that are published show as 404 page when trying to access each individual staff member: http://www.skywire.com/company/

In the dashboard all page content is still in tact and showing as published. No idea why this is happening!

Thank you!

WPExplorer

Try going to Settings->Permalinks and clicking the save button. In WordPress sometimes when you add a new plugin, update a theme, change theme, purchage caching…etc the custom permalinks need flushing.

Default-user

Thank you so much! It worked!

WPExplorer

Great!

i have made a website using your theme http://www.skiingwithheroes.com but i’d like to alter the colours of the header bar with the menu, and the hover colour too. Im just a volunteer for the charity and not a techie so treating me like an idiot child in your reply would be most welcome…

WPExplorer

Looks like you might have figured it out ;)

All the options are in the Theme Options styling tab – http://cl.ly/image/2f1b1t1z1y2z

Default-user

thank you for your speedy response and visual image. really helped. all changed and all happy.

WPExplorer

Awesome!

by
by
by
by
by
by