68 comments found

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

How can I get the “Leave A Reply” functions to stop showing up? I do not want to allow comments on most pages. Thanks! (Great theme!) Artistman

ait
ait Author

Click on “Quick Edit” and uncheck “Allow Comments”.

I see your message via TF, I’ve created you an account on our support forum. Cheers.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

I used Contact 7 Form for the Contact page, but I am seeing the widget code showing up as body content/text, and cannot get it to dissappear. http://www.bankruptcycarloansportland.com/ over on the top right. Any ideas why that is happening? Thanks, Aristman

ait
ait Author

Please go to Appearance -> Menus, you can remove it from there and replace it with your own text.

If you have more questions please send me a private message, I’ll register you on our support forum. Cheers.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

I am having the same issue as Artistman

http://preventivemedicine.com.s57688.gridserver.com/ Header Nav – Services

Its pulling in text from my page and I went to the ‘Menus’ under Header Navigation, Services, found ‘Title Attribute’ field, which was empty, and entered ‘our services’. And it doesn’t update.

Please let us know how to fix this.

ait
ait Author

I can see it’s fixed now. If you have any other questions, please send me a private message, I’ll register you to our support forum. Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

I went to your forum and still did not see any help regarding the fact that my Header Navigation Menu now shows the full page content right below the navigation button.

Is it possible to get some help that is not vague and does not lead anywhere? You said I could turn it off under Appearances / Menus – no, that is NOT correct. That is where I can turn off the navigation menu. I do not want that. I want to KEEP the navigation menu but do not want the body content/text to appear. Please try to give a specific answer and not a general “you can turn it off”. HOW can I turn it off? (without turning off the Navigation button or menu itself. Thanks. Luv the theme.

ait
ait Author

Sorry for the isses, I know that Wordpress Menus are a bit difficult to use if you are new to wordpress, but there is no need to blame author of the theme for something that comes with wordpress itself. You can read more about menus for example on the following url: http://codex.wordpress.org/Appearance_Menus_Screen

If you want to change the second line, set it in particular menu item description.

Description Description for this link. The description will be displayed in the menu if the current theme supports it.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Impact 212 – how did you fix it? Other than removing the content, which I had to do… Thanks, Artistman

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

ait – it was not my intent to “blame” the author or anyone, and I dislike the grumpy client as much as anyone. Not trying to be grumpy, just trying to avoid wasting mine and your time with non-clear emails back and forth.

Your latest reply is a perfect example. I have read the Menus info from both Wordpress.org as well as other authors and understand it perfectly. I have used the new menu quite frequently now on many other themes and sites.

I am having an issue with your template, not the the menu or menu structure or menu tool or format, as I use the new menu on other sites with no problem.

Is there any way to have you, or one of your team look at the site? I would need to turn the menu back on for you to see it, as it is currently not activated – when it is, the Nav buttons come up just fine (Home, Videos, and Contact) but then the entire page content streams down in one long stream right under each button, which floats over the home page…. very ugly and I cannot leave it live.

I am also on your forum and no one discusses this particular problem, nor was I able to get anyone’s attention. Impact 212, above in this thread, was the first person who mentioned having the same issue.

Again, I think the theme is great and really want to keep working with it but need some help. Thanks, Artistman. Please, please do not reply with directions to go to the forum – already a member there.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

OK people – Major Egg On Face… the forum, after searching for it again, had one (and only one!) thread covering my issue. I got it fixed.

I realize it is almost impossible for the author to memorize all of the issues and topics covered on the forum, but this could have been resolved so much quicker, had the answer been engaging and not nebulous (such as “go read the Wordpress.org compendium on menus”).

And I am NOT trying to shift blame – totally MY fault for not finding the thread on the forum the first two times around.

I absolutely love the theme (as does my client) and HIGHLY commend the design and structure. Just a teeny weeny bit more love on the support would be great. Thanks for your patience with us though, ait!

Without you, I would not have such a beautiful theme which makes me look good in my client’s eyes, and makes him look good to HIS clients! (and I mean that seriously)

Thanks again, Artistman

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is the pictures included in the theme

ait
ait Author

Slider images are not included, they are mostly creative commons images from flicker. If you scroll down on this page, http://themeforest.net/item/trademark-ready-in-5-minutes/211939 You’ll see the list of images used.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Notice: Undefined index: HTTPS in /var/www/web/web517291/eflaw.dk/wordpress/wp-content/themes/trademark/functions.php on line 17 Notice: Undefined variable: class in /var/www/web/web517291/eflaw.dk/wordpress/wp-content/themes/trademark/header.php on line 162

Just bought the item. Everything is filled with theese lines???

ait
ait Author

There has to be something wrong with your hosting provider, functions.php:17 contains:

if($_SERVER['HTTPS']=='on') {

line 162 contains some printf and sprintf stuff.

Have you tries installing installing it on some other server?

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

My hosting provider says there is nothing wrong.

Is it possible for you to fix it?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

or write what I have to tell the host?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I found the problem!

According to the template. How can you put the slider in?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Anyone?????

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
canajun4 Purchased

Is there a way for the images in the slider to link to a different place than the 3 “tabs” to the right of the images?

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is it possible to remove the menu items at the very top right and use the whole area for a clean graphic header?

Also, can I increase the header height through the admin, without having to muck about in CSS and php?

Lastly – any plans to add BuddyPress support for this theme? I’m getting inquiries from a lot of clients who want BP on their sites.

Thanks! Great looking theme.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is this theme still supported?

ait
ait Author

Yes it is, feel free to post your questions to our support forum. Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
  • Referred between 10 and 49 users

does anyone know how to remove the shadow on the text in the nav? I cant get to the support thread….. and I need this removed.

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
anghytry Purchased

Field on Password Protected Pages Not Working I have a few pages on a site that uses this theme that need to be password protected. On firefox I am unable to see the field at all to enter the password. In Chrome, you can see the field, but as soon as you click on it and type anything, it disappears.

Any help is much appreciated. Thank you.

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I am getting “The connection has timed out” when I try and visit your Support website. http://support.ait-themes.com/

I assume this is also the reason I cannot install the xml file for uploading the site. I will try again tomorrow. Please let me know if you have any problems

Thanks

Harriet

ait
ait Author

Site is up no problem. Do you still have that issue? Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I want to post video in the slider at top of the home page, wanting to paste url from vimeo or youtube. will this work? if not what’s the best work around.

Thanks,

JEff

ait
ait Author

Sorry that’s not possible, slider can handle images only. Thanks.

by
by
by
by
by
by