876 comments found

  • Bought between 500 and 999 items
  • Has been a member for 4-5 years

Hi there. Love this theme but having a few issues.

1. Similar to the issues I experienced w/the Unite theme I am having problems getting the images to show on home page or blog view.

I checked to make sure a couple of test images are in right location. The timthumb.php is also where it should be. Any other ideas?

Is there a way I can remove the image placeholder for now similar to the Unite theme until I get this issue resolved? I selected the admin option for no placeholder image but it is still there even when I only have an image in the post and nothing assigned to main, middle image etc.

2. Can’t get the slider to rotate?

3. Slider is not clickable (won’t link to page assigned in admin slider settings)

Appreciate any help you can offer.

Still a major work in progress but here is what I have so far. http://www.fruitzoom.com I have the blog pointing to http://www.pammarketingnut.com until I get these issues worked out.

Parallelus

Hi Fruitzoom,

Please email me so we can discuss the issues you are having. As you already mentioned you experienced the same problems with another theme I made so I’m thinking there is something about your setup or server configuration causing these problems. I really need to get access to your site beyond what I can view on the public side.

Thanks.

Parallelus

1. Image issue is due to something preventing timthumb from executing. There are several possible reasons. If you can get me FTP access I can provide better feedback.

2. This was because of plugins with bad code. I disabled several of them and your JavaScript errors went away. That allowed the slide show and featured items slider to begin working again.

3. Same as above, bad plugins causing errors.

  • Bought between 500 and 999 items
  • Has been a member for 4-5 years

Also, in tweaking the footer colors somehow it is now two different colors? What code do I need to change to make it uniform? Or what files do I need to tweak?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
ncordova Purchased

P, thanks so much for all your help and for such a wonderful theme. I haven’t quite finished it, but it is looking just like what I envisioned.

Thanks again!

N

  • Bought between 500 and 999 items
  • Has been a member for 4-5 years

Okay, I just shot you an email via themeforest with access to both sites.

Thanks a mill!

Really appreciate the help!

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
  • Referred more than 2000 users

Hi, I like yur theme. Quick question:

Can you link the images in the secondary slider on the homepage to pages? Ya know, the small images under the main slider.

I hope so, but let me know.

Thanks

Parallelus

Yes, the featured items in the area below the slide show can be linked.

  • Has been a member for 3-4 years

is there a way that I can get a full page view w/o links. or even one with links and without comments? How would I do that? Thank you.

  • Has been a member for 3-4 years

I see you use mega menus, I was also wondering if there is a way for me to input a form or html in the dropdown menus? Is it easy to add html or php to the dropdowns?

Parallelus

HTML in the MegaMenu is no problem.

  • Bought between 500 and 999 items
  • Has been a member for 4-5 years

I ran out of time on this one. Had to get another theme loaded on both sites :( Have some important launches coming up so need to get the images working.

I sent you the logon information. Let me know if you see anything. Would like to use this theme in the future for clients etc.

Parallelus

I sent back a request for FTP access if you didn’t get the email.

I did disable several of your plugins and it fixed a lot of problems. Some of those random plugins have bad code in them and cause errors.

I can’t determine the problem with the image resize without FTP access but right now as best I can tell either a required server component is missing, you have multi-site enabled, or there is something on your server preventing timthumb from running. Any attempt to access timthumb returns a 404 error as if the file doesn’t exist.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 and 100 dollars
  • Sweden

Hi Parallelus,

We are most probably buying this theme, it seems great but we have a few questions:

1. Any way to get a separate custom sidebar on subpages? 2. Can you help us getting a google map working on the contact page?

Best regards Roland & Catherina at asite.se Stockholm Sweden

Parallelus

1. You can setup custom sidebars for any page or post using the theme settings.

2. You can probably get a Google map setup pretty easily using a plugin. The contact form is integrated by adding a shortcode to a page, so you can integrate any other content you choose to the page that can be added with the editor.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
direkkto Purchased

Parallelus,

Love the site, specially the documentation. Other devs don’t nearly take the time to provide as much info and helpful as you do. Really appreciative of that. You do excellent work.

Quick question: My Twitter feed is NOT working. What am I missing? I’ve tried everything from my twitter name (no @), my @name, even my twitter real http address to no avail. Is it a plug-in problem, is it my server? I’m on MediaTemple GS Grid Server just like these fine folks at ThemeForest are. The twitter widget is being placed on a sidebar on the front of the page just for testing. No blogs have been set yet – dunno if this affects anything or not.

Your help will be appreciated!

Parallelus

Thanks for the compliments and I’m glad you like the theme.

I’m sorry to hear about the Twitter feed problem. Send me an email through my profile page contact form so I can get some details from you. We’ll see about getting the feed working from another install first and then may need to access your install also, but we’ll see what’s going on and get it fixed.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • United States

I think I may be having the same problem as Fruitzoom with Timthumb. Can you help me out?

Parallelus

Email me a link to your site using the contact form on my profile page. Thanks.

bobbybosler

I checked with my host and PHP5 and the GD Library are enabled. The cache folder is set to 777, but still no images! I haven’t heard back form you either.

My images are not showing up on the featured items section, nor are they showing up on the slideshow. I’ve tried linking to the files from the uploads folders, putting them on the root, and putting the files in the cache folder, but nothing is working. I’ve also tried disabling all other plugins, but nothing is working. Can you please help me out!

(PS: Also, my footer widgets are not working properly either. The background behind the content of the widgets does not extend to cover the content of the widgets)

bobbybosler

I just discovered that my timthumb.php does not have any executable permissions set. Could that be why it is not working? My host has not given me sufficient permissions to change permissions…ARG.

Parallelus

I just emailed you a detailed description of what I saw on your site. The TimThumb script is running, but it is encountering a permissions error and can’t save or write files/folders. It can’t find the “cache” and gets an error when trying to create it.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Mexico
alex_nvr Purchased

Hi, i cant create a submenu pages in the menu, please some can explaint if i need create pages first or menu.

Please help me

Parallelus

The menu system and the content (pages) are not directly related. Creating a page will not add it to the menu. For each page you want to appear in your main menu, you must add a new menu item, give it a title and link it to the page you created.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 and 100 dollars
  • Sweden
rolandaa Purchased

Hi again Parallelus,

Forget the question concerning custum sidebars i just missed the obvious info in ur great readme-instructions… :)

The one thing we miss right now is an easy way to implement a google-map on the contact-page, this is a important issue to a lot of our clients.

This is by far the best theme we bought soo far at forest, easy admin and logic setup…great job!

alex_nvr – it is easier then u think to create the submenu, it was soo easy i missed it at first, just drop the menu over and inteded the parent and whopsie there it is….very nice feature :)

Regards from a hot sunny Stockholm – Sweden !!!!!!!

Parallelus

Thanks, I’m glad you like the theme.

You can add a plugin for Google maps. One thing I try and avoid when building themes is duplicating content functionality that can easily be added with a plugin and isn’t design specific.

Here’s one you might try:

http://wordpress.org/extend/plugins/google-maps-for-wordpress/

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users

I’m using wp estore but it’s not working with your theme?? How to resolve it?

Parallelus

I sent you an email just a few minutes ago. What you described sounds like the button styles are interfering with the plugin’s functionality. You can disable the button styles to test this from the directions in the email. Keep me updated and let me know what you find out.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I haven’t purchased your theme yet and I’m wondering if the bubble for the logo can be removed. I’d like to have just my logo above the slider without the “container” (not sure what else to call it). Does that make sense?

Parallelus

Yes, the “bubble” you described is part of the logo file used on the demo. Whatever logo you upload will be displayed by itself and the “bubble” will not be there unless you choose to edit your logo to include it.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Any body having issues with the column break in the mega menus? Mine are not working for anything. I followed the admin screen shot to a tee, but it doesn’t want to make a new column. They are stacking fine. But No columns, when the breaks are put in.

Thanks in advance for any help.

Parallelus

If you can email me access to your site I will take a closer look.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

This theme is just what I’m looking for! Parallelus, you are a genius. Is there a way to dim the background of pop-up videos while watching? Also, I don’t see a fullscreen button on the YouTube video player. Is it disabled in the pop-up player, and if so, can video size be adjusted?

Parallelus

Thanks for the compliment. I try and not let that go to my head :)

Yes you can darken the overlay that dims the page for popups. It’s just a style change.

The full screen capability is still there for videos, you just need to add the parameter “&fs=1” to the URL of your video and it will include the button.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Oh and I forgot to ask if you can add the pop-up video player to a blog post, or does it only work in portfolio? Sorry for all the Q’s. I’m going to buy the theme either way, but first I’m teaching myself how to use wordpress…

Parallelus

You can add them anywhere.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
don4of4 Purchased

I love this new theme. I have only one major issue…

Based off of a panel one of my clients conducted, they felt that the cufon text was too thin and hard to read. Is there a way to thicken it? If not, where are the cofon settings located?

-Don

Parallelus

The theme uses two variations of the same font for headings. The titles are in the thicker version and the page headings use the thin style. You could just change the call to Cufon to only use the thick version, or delete the file for the thin variation and modify the reference for Cufon in the HEAD to not specify the font. That would cause it to default to the only one included, the thick variation.

All the the references are in the “header.php” file inside the page HEAD tag.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 and 100 dollars
  • Sweden
rolandaa Purchased

Hi Parallelus,

The theme is working fine, just one small issue, we also got a question concerning cufon.

Seems Vegur is not working witn some characters (swedish) and we would like to use Avenir instead. I think i made all necessary changes in header.php as well as in style-default.css but instead it changes to Arial.

Any suggestions if there might be other files involved?

Regards / Roland

Parallelus

It sounds like you might not have updated the calls to Cufon where it references the font face. If you are only using one Cufon file, you can remove the font face attribute from the Cufon function call and it will default to your new font.

by
by
by
by
by
by