205 comments found

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi, I uploaded the sample content provided in the .xml file. How do I change the map in the contact us page?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Never mind, I figured it out. Operator Error.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Where do I install the xml file for the demo?

“Now upload the Content from the Demo Site to your Site.”?

Thank you,

JW

bigtreat

in the tools->Import option of wordpress

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

How do you change the google map coordinates on the contact us page?

bigtreat

sorry for the delay i upload the update , when it will publish i let you know

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi. A little bit disappointed to find your nivo slider wasn’t working as expected. The nivo.php file is quite broken.

Please find below the coding to make this output the html required by the nivo plugin: nivo.php
<div id="slider-wrapper">
        <div id="slider-nivo" class="nivoSlider">
        <?php foreach($slides as $num =>$slide): ?>        
            <?php if($slide['link'] != '') : ?>
                <a href="<?php echo $slide['link'] ?>"><img src="<?php echo $slide['src'] ?>" alt="<?php echo $slide['title'] ?>" rel="<?php echo $slide['src'] ?>" title="#slide<?php echo $num; ?>" /></a>
            <?php else : ?>
                <img src="<?php echo $slide['src'] ?>" alt="<?php echo $slide['title'] ?>" rel="<?php echo $slide['src'] ?>" title="#slide<?php echo $num; ?>" />
        <?php  endif; ?>
        <?php endforeach; ?>
        </div>
        <?php foreach($slides as $num =>$slide): ?>
            <div id="slide<?php echo $num; ?>" class="nivo-html-caption">
                <h5><a href="<?php echo $slide['link'] ?>"><?php echo $slide['title'] ?></a></h5>
                <p><?php echo $slide['caption'] ?></p>
            </div>
        <?php endforeach; ?>
</div>

<div class="clear" />
        <?php if( get_option('of_slider_shadow') == '1')
        echo'<div class="slideshadow_one" />';    
        else  if( get_option('of_slider_shadow') == '2')
        echo'<div class="slideshadow_two" />';
        else
        echo'<div class="slideshadow" />';
        ?>
<div class="clear" />
bigtreat

what the exact problem you are facing

i provide a fix of nivo in my update Please re download the package and try

Default-user

i re-downloaded the update and did a fresh install on a separate server. The problem still problems.

The problem I am facing is that if you choose the ‘Slider Type’ as ‘Nivo Slider’ and you put 3 images each with different captions on a ‘home’ template, you will end up with:

- 6 slide controller buttons (3 buttons don’t show any images)

- each slide will only show the caption for the first image

The problem is two fold in your code:

- firstly, your foreach loops don’t generate the code that the nivo plug in wants

- secondly, you use the variable ’$slider_ctr’ to try and link each slide to the appropriate caption – however – $slider_ctr renders null for each loop in the foreach

My code addresses these two issues.

Please feel free to contact me should you require further clarification.

PS. The above code post was somehow changed when posted in the themeforest comment. The ‘foreach’ loop should read: ($slides as $num => $slide) not ($slides as $num ?>$slide)

bigtreat

Pm me your detail with a demo or snap i will provide you the solution

Default-user

Thanks for your offer to provide the solution. However, I don’t need a solution provided as I have adjusted the code as already mention. I was simply advising you so you could bug fix and to let others know how to fix.

As ThemeForest changed some of the code I entered above, I have posted my working code for your bug fix here: http://pastebin.com/Uz4tbtAW

Thanks for the great theme. Look forward to the bugs being fixed.

bigtreat

thanks a allot for your help

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
sinaps3 Purchased

Hi there,

I had this problem when installing

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/rh/public_html/theconfectionoven.com/wp-content/themes/transforms/functions/widgets/tabs.php on line 1

I cleared the tabs.php file and configured the theme perfectelly. But now I can’t use the tabs in my website. I tried to put the code back on the page, but got the same error again.

I’m using wordpress 3.3.1. can this be the problem? and what’s the solution?

Thank you and congratulations on the theme.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
MarkoSim Purchased

Hi there,

Thank you for your theme. I have a problem with it, as soon as I try to activate the theme I get “HTTP-error 500 (Internal Server Error)”

Are there other people with the same problem or did you hear this before?

Greets Marko

bigtreat

Sorry for the delay , Pm me your detail i will install it for you

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jstreet Purchased

Why is the ‘Project’ shortcode ALWAYS display first on a home template page? It doesn’t matter how I lay it out or what else I put on the page the project (which shows as ‘carusol’ in the code) is always displayed on top of the other content.

For example (I’ve removed bulk of wslide content for brevity): [wslide title="Why Use Us"] [slide] [image align="left" caption="undefined" linkto="#" border="yes"]http://modernmatriarchs.com/wp-content/uploads/2012/01/tumblr_lqrsxnsyfV1qiyye0o1_500-e1326729425639.jpg[/image] . . . [/slide] [/wslide] [slidetab tab1="About" tab2="Meet" tab3="Cleaning & Care" tab4="Gifts & Goods" tab5="Lifestyle & Leadership" tab6="What Can I Do?"/] [project title="Recent Projects"/] Despite the TAG /shortcode being placed at the bottom of the page is ALWAYS renders at the top. How do I fix that?
  • United States
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Hi again :)

In reference to a question you answered above about changing the google map on the contact page….

Where is the “contact.html” located in the site directory? I can’t find it.

I am using the WordPress Template: I found a reference to it in your “myshortcodes.php” Is this where I should change the latitude and longitude?

Thanks for you help!

  • United States
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Hi,

I am also having the same problem with the nivo slider. Any help is appreciated.

bigtreat

i upload the update when it will publish i let you know

bigtreat

My theme is now updated , Please re download the package

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Problems with Background Image:

I chose an image as background pattern via the styling options, but i don´t get any background. I already tried different pictures and reinstalled the theme but without success. I´m using Wordpress 3.3. Could you help? I won´t change the background later, is tried to select the backgroun in the css directly but this didn´t work also.

Steffen

bigtreat

Please Pm me your login info , i check my theme but it’s work

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I’m having a really hard time trying to figure out where things go in this template.

How do I get images and content in to the hompage NIVO slider? I’ve uploaded all of the demo content, but am still having a hard time.

Is there any documentation that explains where things go?

Thanks for your help.

I should mention, I am better on the CMS admin side and have very little experience in any of the code. That’s making some of the short codes a bit confusing.

Any advise from people is helpful.

My site is kow-design.com.

Rebecca

bigtreat

Please follow the instruction in the help file of about setup the home page

you have to select the page attribute as home from the right side of your page section

you have to use slider manager to put the images in the slider

select the slider options and choose the slider from the list which is available in the theme options

Default-user

Thank you for the update. This worked and I have the slider working.

I’ve opened the documentation, and am working to learn the shortcodes. My challenge now is getting the projects slider to show up properly.

I’ve used the short code, but mine are running down the page and not horizontal. Any ideas?

bigtreat

well first make some post in the Project post section , see the menu in your admin panel there will be a option of projects , below the portfolio option , just make some post , In every post please don’t forget to use the featured image , it will be use as thumbnail in your project carusol

after that use this shortcode in you home page

[project title=”your title”/]

that’s all

Default-user

Thank you, I did do that – created projects, used featured images as you said.

And, inserted the short code. However, it is still running the carousel down the page and not across it – overlapping other items on the site.

Any ideas? by the way – your responses are fantastic! Thank you.

bigtreat

Please provide me a demo , i solve your problem

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello Bigtreat, I downloaded the theme again and reinstalled it once more, now it works. Thank you. Really great theme!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
udirect Purchased

I was hoping someone could tell me how to activate the slideshow pause button when a popup box opens to play a video on the home page.

I’ve noticed that in firefox if a video is playing in the popup box and the slides change there is a stutter in the video.

If I can make the popup box pause the slides that will fix the problem.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
sinaps3 Purchased

Hi Big Treat,

Still got the problem with the tabs not working. And I can’t get the post thumbs to appear in the blog area. I’ve putten the image in the feature image and still nothing.

please help me.

thank you.

bigtreat

to display the featured image in your post use the featured image shortcode

which is

[fimg/]

that it

and which tab is not working ?

post tabs by shortcode, for them you have to install the plugin which i provided in my package

if any other problem pm me Ok

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 10 000 and 50 000 dollars

To all my purchaser , Re download the package . i update the theme :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I just tried to download the theme to my blog but… it says that the theme doesn’t include an style css… what to do?

bigtreat

You have to unzip the package you will get transforn folder in it zip that and upload it

  • United States
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Can you PLEASE help me with the nivo slider.

I am getting the following error code when I run the homepage with the nivo slider on it (as well as all the other sliders):

WARNING UNRESPONSIVE SCRIPT : A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: http://go-global-design.com/ecocar2/wp-content/themes/Transforms/transforms/js/plugins.js:512

I have already downloaded your latest download 2xs and that did not help.

It is working locally however.

  • United States
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Hi,

I also get this error when using the thumbnail slider:

WARNING UNRESPONSIVE SCRIPT : A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.3.1:2

Do you know how I can resolve this issue?

Thank you.

bigtreat

Please Pm your login detail , i am not getting any error in your demo let me enable it by my self i will figure it out , why its happen

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
4riders Purchased

hi

we have a huge problem with german characters like äöüéèà, they are not showing up on the titels. can you please help us cheers oli

by
by
by
by
by
by