66 comments found

a2zsol Purchased

i bought the theme

how can i add a pic in the slider of the theme http://themeforest.net/item/tranzparency-wordpress/full_screen_preview/163908

plz is urgent

doubleit Purchased

Hi, could you pls insert short codes for check list – this is missing in the documentation

zmeutz

Hi,

I forget it, already fixed and soon it will be uploaded…

Thanks!

WBATFT Purchased

Has anyone successfully migrated this theme from a development environment to a live site? If you have I’d like to hear how you did it.

Thanks

petroski Purchased

Hello,

Thanks for your good work!

I’ve installed the theme and everything seems to be working as described – other than Cufon fonts not showing up in Internet Explorer (cufon-yui.js update?)

In using the blog shortcode,

[blog posts_per_page=7 ]

can you exclude or select post categories in the output? For example, I have a category called “Slideshow” that contains the posts for the slider on the front page that I don’t want showing up on the blog page. I know that this is normally done with the query_post function but don’t see this in the Blog page-template or the blog shortcode function.

http://rosslandaccounting.com

Thanks, Petroski

Hello,

The drop down menu is not working on the theme Transparency. In the default theme (TwentyTen) is functioning normally.

The site is http://www.caoativo.com/portal/

Can you help me?

Thank you!

zmeutz

Hi,

What do you mean “is not working?” I saw that has a “bug” we currently working on it or more simple it’s to replace it with superfish…

Thanks

dyork000 Purchased

Getting the following error:

Message: Expected identifier, string or number Line: 21 Char: 7 Code: 0 URI : http://XXXX.com/wp-content/themes/Tranzparency/admin/js/admin-js.php

Message: Expected identifier, string or number Line: 25 Char: 7 Code: 0 URI : httpXXXXX.com/wp-content/themes/Tranzparency/admin/js/admin-three.js.php

zmeutz

Hi,

Please upload the original package without modifications … The demo works fine in admin area …

Hey there,

Just bought the theme, uploaded it and tried to add images to the slider following the guides in the folder I download. Nothing seems to be working.

Any help would be great!

Hi,

I bought it and then I activated the theme. The site doesn’t work now. I have the following message:

"Parse error: syntax error, unexpected T_VARIABLE in /web/htdocs/www.larabraghetti.com/home/wp-content/themes/Tranzparency/admin/admin.php on line 1"

Could you help me, please?

Thank you. Lara

I found the solution! Thank you Lara

Hello, I have some problem with the theme:

1. I can’t add homepage contents (3 top big images). I see the text “add title” or “click to add…” but I can’t click in or digit in!

2. The slider doesn’t work. I have only a grey image.

The site is: larabraghetti.com

Could you help me?

zmeutz

Hi, I see that is work now…

How can I make the submenu items pop out to the right?

right now if I use

Menu Submenu Submenu Item

it just overlaps the menu/submenu items.

Besides that, great theme.

I posted over a week ago, and others have posted months ago with no reply.

Could you please tell us how to fix the submenu navigation so that other submenus underneath it work correctly instead of overlap?

Also when will an update come out for the newest version of wordpress?

I have bought many things from Envato and this by far has the worst support out of anything I’ve purchased. If you expect to sell anything then you need to offer better support.

Parse error: syntax error, unexpected T_VARIABLE in public_html/wp-content/themes/Tranzparency/admin/admin.php on line 1

a solution please

thanks

I’m having problems with the slider also ever since I updated to Wordpress 3.3.1 Any help would be wonderful:

http://www.kateklimo.com/

Hi,

How I can insert the slideshow of the index page to the rest of the post of my page?

Is this possible?

Thanks!

joejoez2 Purchased

Hello,

I have attempted to install with Wordpress 3.32 the latest, as well as a fresh Wordpress 3.1. Neither of these works. It won’t even show up as a preview, and activating it breaks it. This is with fresh installs. I already contacted you by email. I would like a response please.

Thank you for your prompt response.

zmeutz

Hi,

Please read the description, it’s tested and work on 3.0 / 3.1.

Thanks!

joejoez2 Purchased

wordpress 3.0 does not work either, fresh install. any other theme (dozens) all work flawlessly except yours. please get into contact with me ASAP .

The preview for the theme doesn’t even show up, completely blank. Also once activated the entire site goes blank.

zmeutz

Hi, currently I’m using WordPress 3.1.1 and it’s work! Thanks!

Cheers for the comments safe to say I wont be downloading this

zmeutz

Thanks!

kvicroy Purchased

Hi – nice theme, except the horizontal navigation bar does not display on Internet Explorer 9. Any suggestions?

zmeutz

We currently work at this bug, Thanks!

hbit Purchased

Theme is not working in IE9 . Please do a refund and contact me for details.

by
by
by
by
by
by