BrentChesny

BrentChesny supports this item

Supported

28 comments found.

Really nice work BC. There’s a lot of cuber templates here, but it’s a nice idea to have it fit snugly under the navbar and not have it “floating” like the others before it.

Good luck with it. Bookmarked.

I bought the other trefoil theme, and then it was removed from downloads before I ever could download it. How can I download this theme now?

Shoot me an e-mail through my user page and I’ll send you the files. ;-)

@sticker: Thanks!

Bought – many thanks!

Thanks a lot :)

I bought this template a couple of weeks ago and I LOVE IT . It’s very sleek and simple.

You can see my site at http://novephel.com

Thanks for an awesome template :)

Thanks! I’m glad you like it! :)

Hi mate! Just wanted to say that this is a really great template (sleek, classy and simple) and also the documentation is fantastic. I hope you get many sales. Thanks for your hard work.

Thanks a lot! :)

Hi, I must say I started working on this template and it is a joy! Thanks again.

Quick question: When I add an image to the template, there appears a border around it. I understand it is necessary for some, but is there a way to turn off the border on others?

Thanks -

Add this styling to the bottom of the style.css file: http://pastie.org/771827

Then just add a class of noborder to all images you want to display without border. ;)

Hi,

Sorry for the delay getting back.

I added the code to the very bottom of the style.css and highlighted the image concerned in Dreamweaver and added a “0” to the border box. The border still appears…? Maybe it’s me!

Here is the code for the image in question:

Another thing, how do I minamise the distance between the top of the page and the top of the black box in the header? I would ideally like to have no distance or only a few pixels between the black box in the header and the very top of the window.

Can you please advise – thanks!

Can you post a link to your site so I can take a look at the code? Thanks.

Hi, Sorry for the delay in responding!

I have sorted the images now! Thanks for that!

I cannot send you a link as the project is in build phase and there is a NDA in place (including a non-permittance to disclose before launch)

I assume the top “gap” between the black bar and the top of the page can be amended simply in the CSS ? Can you tell me where this is please?

Also, I would like to shorten the cu3er images in height. Can you assist me by instruction also.

I presume both requests above wouldn’t don’t need a link as they are generic issues.

Thanks very much – I apppreciate the good after sales assistance…

For the top gap, open up the css file and look for the following #wrap styling:

#wrap {
    width:1000px;
    margin:30px auto;
}

Change those 30px to whatever you want.

As for the cu3er height, you need to change the height at 3 different places:
1. style.css file, the #featured styling around line 177
2. line 35 of the index.html file:

swfobject.embedSWF("cu3er.swf", "cu3er-container", "1000", "350", "9", "expressInstall.swf", flashvars, attributes);

Change the 4th parameter.

3. And on line 39 of the index.html file:

#cu3er-container {width:1000px; outline:0; margin:0; height:350px; position:absolute;}

Wow! That was quick! Many thanks for the help… it’s apppreciated.

Hi mate! This is a really great template, and also the documentation is very good. But still i have one problem, with the contact form. I changed just the e-mail address in “mail.php” sa instructed, but it still won’t work! Any suggestions, what could be the problem?

Thank you very much! :)

-Kenneth

Can you post a link to your site? :)

It didnt help! :P Any other suggestions? As i said, iv’e only changed the mailadress in mail.php, and now “post” instead of get, as instructed.

My bad, now “get” instead of “post”.

Is the mail.php file in the same directory as the contact page?

Edit: Make sure that the mail.php permissions are set the ‘all’ on your server.

We had too buy a biger webhotel with php5! hehe! So i will be able too check if its working in a couple of hours. Thank you very much for ur help! :)

Alrighty. :)

Hi,

I’m pulling my hair out trying to alter the time each slide shows on the cu3er slideshow! I know it’s a 3rd party script, but I cannot find any answers on their site.

Do you know how to do this? Essentially I need to speed up the duration each slid is SHOWN FOR – not the duration of the transition process itself.

CODE FROM CONFIG .XML: slider_images/slide_4.jpg

The ‘Delay’ reference seems to dictate ONLY the amount of time each transition takes – not the amount fo time the slide is on screen for!

Maybe I’m missing something! Any help would be appreciated!

Open up the XML file and look for the ‘auto_play’ tags. Inside those tags you should find a defaults tag that look like this:

<defaults symbol="circular"/>

Change it to:

<defaults symbol="circular" time="10" />

Where ‘10’ is the amount of seconds between 2 slides.

Thanks!

Apologies for digging up an old query, but when you say:

...Then just add a class of noborder to all images you want to display without border…

Can you post the specific code that I add to the code please – I assume it’s in the html file itlsef. Here is a sample of the image code.

I have added the other code to the bottom of the css file already as you suggested here already:

main .noborder {

border:none; }

...Thanks!

For example, you have a normal image, with border:

<img src="image.png" alt="alternative text" />

Then, when you want to remove the border, you apply a class of ‘noborder’ to the image:

<img src="image.png" alt="alternative text" class="noborder" />

Worked perfectly! Many Thanks for the quick reply!

...Much apprecaited

I’m so sorry to keep coming back with a question here and there.

LAST ONE I PROMISE !

I have been working with the CSS to tighten up my site’s layout, but after a little work, the entire site seems to be aligned slightly to the right on the screen.

Where in the CSS governs the overall alignment of the displayed site?

Thanks!

Right here:

#wrap {
    width:1000px;
    margin:30px auto;
}

Around line 119 (standard).

Hey!

Im having some problems when I add a new folder to the project. The design wont show in the pages I put in that folder! Do u have any suggestions of what i should do?

Thank u very much. It was a great purchase!

by
by
by
by
by
by