334 comments found

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States
studioMio Purchased

Hi, on the home slider, how do i take out the 1,2,3 on the right top corner? thank yoU!!

nitrox

Hello studioMio, unfortunately, there is no option for that, but here is how to do it via JavaScript:

Open the main JS file and scroll down to line 1662 and remove this block of code:

/* add control links */
this.controls.prependTo(this.element).hover(function(){
    autop...tart();
});
studioMio
studioMio Purchased

thank you so much. Im working now with the updated version.. and it says that we can have multiple galleries.. do i just duplicate the portfolio-entries file and the main.js file? thanks!

nitrox

Yes, but not main.js; just the PHP file.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi,

I have noticed another 2 bugs.

1. Images on Home Page are not loading when revisited: If a user comes to the Home Page for the 1st time, the images load perfectly. If the user then navigates away from the home page to another page and navigates goes back to the Home Page, the images fail to load. www.rossmalet.com

2. The preloader animation does not disappear on one of my pages even though it has loaded and there is nothing more to load on that page. The preloader animation still keeps running. http://www.rossmalet.com/work_history.html

How can I fix these bugs?

Thanks Ross

nitrox

Hello funkymonk76, You have invalid HTML mark up, please use this tool (http://validator.w3.org/) to detect and correct the issues on your pages.

Best Regards Tee

  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
leo242 Purchased

Hi Nitrox,

besides the background image issue, there is also something wrong with your 404 error document setup, that i can’t figure out. Besides the standard browser
Not found
The requested URL ....html was not found on this server.
message , I keep getting:
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
This also happens on the preview version here if you ‘remove’ the theme forest frame and watch the preview on your server… would be nice if you could come up with a fix for this,

thanks Leo

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

In the portfolio/gallery pages, where you can filter on categories, is it possible to navigate to the page and have one of the filters set already…for example, if you have ALL, WEDDINGS, BIRTHDAYS, CHILDREN as the categories, can you add a querystring parameter (for example) so that when the page loads, its filtered on WEDDINGS by default, rather than ALL ?

Thanks

  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
leo242 Purchased
ok, solved the two issues mentioned before – background images not loading properly / 404 page handling not working. By setting the “use_page_ajax_loading” parameter (in main/main.src.js) to false. And for the 404 page I switched to the server-side handling via .htaccess . Also the Reply-to parameter in line 23 of the contact.php didn’t really work for me… replaced it with:
$headers = "From: $name via $sitename\r\nReply-To: $email";
I’m sure this wasn’t your intention?! Is there a fix for these things in progress?
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello nitrox nice job man! is possible to make the slider as the home portfolio? thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rossiello Purchased

Hi i found that in IE8 the site logo is not diplayed, please can you help me to understand why?

www.resextensa.it/it thanks Fabrizio

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
o7thwd Purchased

Hey Nitrox, Quick (hopefully) question for you.

How can I re-initialize the dock? I’m doing an ajax form post, and loading the success page with: template.page.load(Location); (where location = URL), and I thought I would add template.dock.init();, but that does not seem to do the trick.

It’s for a login form.

Thanks for the help, and awesome template!

nitrox

Why would you want to re-initialize the dock? Perhaps a page refresh would help, but I am curios to know :)

Default-user
o7thwd Purchased

Hey buddy :) It’s so I don’t have to do a page refresh ;) I’m building a CMS admin tool out of this, and want to fully utilize the ajaxability of it. I’m using the jQuery Form plugin from malsup, and in the posting, I am doing a template.page.load() which works awesome btw, but when certain users login, I need the main menu to update the links that are available to them. So, right now, I am doing the page refresh, which does work… but I’d like to be able to not do a page refresh, rather do a re-initialize of the main menu… so, what I’m thinking is maybe I’ll rip out the menu structure out of the template, and load that in via ajax…

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Hi Nitrox,

I am running into a problem with the template-team page. I love the design of this page, but when I’m in mobile or tablet size, I only see images of each staff member since there is no hover effect for the phone or iPad. For the mobile and tablet users I’d like to at least be able to display their name, so it’s not just a bunch of images on the page. Is there a class that changes with the browser size? Or how is the responsiveness working?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi,

Thanks for your replies. I will look in to them. Regarding the contact form – I amended the .php file with the relevant address and it is still not working. I’m OK with HTML and CSS but I’m not really adept with php. Any ideas on how to fix the form?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
neogeorge Purchased

Hi, I’m on version 1.0.6 and the contact form doesn’t work! I’ve already changed the email address in contact.php file!

Website: www.juansebastiansanchez.com

Thanks for the help, and awesome template!

nitrox

Hello neogeorge, there could be a server side issue, do you have the mail function enabled?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I have a small issue that I can not seem to work out. The site is finished and live at PlumbingWA.com It test out fine with IE but for some reason when you load it in firefox, current and up to date, it hangs and it will not load full and correctly. Funny thing is that you can hit the reload button and it works as it should until you restart the browser then the same problem occurs. I feel like this is becoming a programming issue or maybe how the script is being executed. I have not modified the scripts themselves, only the html.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Sold between 1 and 100 dollars
  • United Kingdom
pixavi Purchased

hello, great template. But 2 errors. First, the template-team.html not work on Ipad and Iphone. When tapped, is no text displayed.

Second, the slider will not appear on the Iphone but only the images and then each including the text. How can you change that? Thank you in advance ever.

nitrox

Hello pixavi, it’s not an error, it’s how it is. This behavior could be changed in the future.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
o7thwd Purchased

hello?

nitrox

Hi :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Sold between 1 and 100 dollars
  • United Kingdom
pixavi Purchased

Hello??

nitrox

Hello :)

pixavi
pixavi Purchased

;)

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 3-4 years
Thiagops Purchased
Hello Nitrox, I’m having the same problem than Visual24,
“I’ve discovered a weird behavior (bug?) when you switch from Portfolio (masonry) to Home (slider). It stuck on the second slide, only a page-refresh will fix the isue. Can you help me out on this one? Thank you in advance.”
You know how can I fix this?

Thanks!

nitrox

Hello Thiagops,

Could you please send me the console log? Press F12 and switch to the console tab on Chrome.

Default-user
Thiagops Purchased

Is clean, no errors…

Default-user
Thiagops Purchased

Seems the slide does not work, numbers on top do not change color.

Default-user
Thiagops Purchased

Firefox Console picked up some thing, the report was sent by message.

Default-user
Thiagops Purchased

any news?

nitrox

This problem has been fixed in a recent update, which version are you currently using?

Default-user
Thiagops Purchased

1.0.6

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hi, i have a problem with contact form… not work. And how i can change the icon ??

www.giubadesign.com

nitrox

Hello Allenivesix,

Contact your server host and make sure you have PHP enabled.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

In the portfolio/gallery pages, where you can filter on categories, is it possible to navigate to the page and have one of the filters set already…for example, if you have ALL, WEDDINGS, BIRTHDAYS, CHILDREN as the categories, can you add a querystring parameter (for example) so that when the page loads, its filtered on WEDDINGS by default, rather than ALL ?

nitrox

That’s a good idea, let’s do this.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Hello, I am experiencing an issue with the Ajax loading. Is there a way to turn off the ajax loader? We are using a PDF Maker on each page of the template, but when the PDF is created the page appears without any content. We believe it is because the way the page is loaded using Ajax. We need it to load as HTML without the delay. Is this possible?

nitrox

Hello ejb158,

Quoting roy_huntley:

In main.js there is a variable at the top of the script, something like use_ajax_loading….see this to false.
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

@ejb158,

In main.js there is a variable at the top of the script, something like use_ajax_loading….see this to false.

nitrox

@roy_huntley :) thanks for the help

by
by
by
by
by
by