223 comments found

Hi Zerge, I have a pre-purchase question. I plan to use this theme in conjunction with business listing functionality. The plugin I was thinking of incorporating was: http://businessdirectoryplugin.com/ Out of curiosity, just from the description do you think this plugin would integrate with your theme without any un-solvable issues? I know this is somewhat un-related to your theme, but I think you theme along with that plugin would give me exactly what I need to get my next project off the ground. Let me know if you believe there might any an issues with the above.

Thank you! Mike Bell.

ZERGE

Hi Mike,

Thank you for your interest in our theme.

Right now install this plugin on our test server, and at first glance do not have any problems. So, I can’t see a reason why they wouldn’t be fully compatible.

Default-user

Hi thanks for your reply! Yeah I was hoping that there would be no issues so I’m happy to hear that. I suppose this would be functional on both a full (i imagine) with a side-bar page too, so that’s cool! Right i’ll be buying this theme on Sunday with my business partner!

Mike Bell

Hi Zerge,

I have installed this theme and I love it but I have two issues. The first is that no thumbnails appear. I have tried rebuilding them and they appear (after they are rebuilt) on that page, but they don’t appear in sidebars.

The second issue is that I can’t get any of the widgets to display on the home page as you show on the Preview. From the documentation, I am adding widgets to the “Magazine Center Widget” but my home page doesn’t show any content unless I change the settings on Static Front page to “your latest posts”.

Default-user

Thanks for getting back to me Zerge, I was able to figure out #2. For #1, the site is http://theprepperjournal.com/ I just need the thumbnails to display and I should be all set.

ZERGE

You need to add Featured images to posts – http://codex.wordpress.org/Post_Thumbnails

Default-user

I feel so stupid… THANKS!

Hi there,

Bought this theme and love it. One issue, however. I would like to make the main navigation bar below the logo area have a different background color from the header background, and that color stretch across 100%. Can I easily do this?

Thanks!

Default-user

OK, thanks. I’ll get a developer to look at it. One more quick question… why does the slider widget capitalize the first letter of every word in the excerpt, and how do I disable this?

ZERGE

Hi,

Just replace

text-transform: capitalize;

with
text-transform: none;
in the style.css http://d.pr/i/oSav
Default-user

Perfect, thanks!

eeb1 Purchased

Hello Zerge,

I am lovnig this theme. I can’t get the related posts to show anything can you tell me what am doing wrong or if there is anything I need to do? Also I sent you and email with other questions if you can get back to me I would appreciated.

Thanks!

ZERGE

Hi,

Related posts by tags, so just add tags to the posts.

Default-user
eeb1 Purchased

I use taxonomies instead of tags for SEO purposes how can I have it pick up my taxonomies instead of tags?

ZERGE

For this you would need to modify the theme files, a task for a developer.

kyper Purchased

I have some serious issues with your theme. It seems it only displays kind of correctly when using Firefox. But when using a right sight bar design this triggers the right sidebar to be pushed below the main content on single posts/archive/search/category pages. not wanted sidebar display (either below or above the main content) happens on all pages when using IE9 or Chrome. I guess there must be some issues with paddings and margins. This has to be resolved! Furthermore the news ticker is displayed in an unwanted way when using IE9 and Chrome. please have a look at http://www.oljo.de/blog-test it is a fresh installation for testing purposes. Thank You!

ZERGE

Hi kyper,

1. Just now open your site and don’t see any problems.

2. If you are use Ads 728×90 Widget, just mail me through my profile and I’ll send you a new version.

Also, it would be better if you give access to the WP admin panel.

Hello, I have just bought this theme and when I went to put it into my word process just as the text instructs it says sorry This does not appear to be a WXR file, missing/invalid WXR version number? Do you know why this may be?

Default-user

Oh great! It’s working now :)

ZERGE

Cool! ;)

TrustMe v 1.01 Available for Download

Version 1.01
- Changed: Image size for Slider and Post thumbnail.
- Fixed: Bug with line height for Slider title.
- Fixed: Bug with standard RSS widget.
- Fixed: Bug with Admin bar.
- Fixed: Bug with Ads 740x90 Widget.
- Fixed: Bug with 3 Columns Magazine Widget.
- Fixed: Pagination for post comments.
- Improved: Added H1 tag for logo on Home page.

Please note:
To update the Theme just replace changed files listed in the file Changelog.txt
Recommend make a backup of the Theme files before you overwrite them with the new ones.

I’m looking at the full media blog type. It shows a big picture and an excerpt, which is great… How hard it would be to add a “READ MORE” button underneath the excerpt.. or is there an option there already and i missed it?

ZERGE

Aha, now it’s clear.

Just replace the same code in the file functions/trustme-blog-widget.php

Default-user

Thanks Zerge. I got it to work, but had to keep this function WITH parameters: the_content( ’’, FALSE, ’’ ); instead of the_content(); .

Looks much better now with the Button. My wife’s blog is starting to look really good. She likes the Large width of your template, she can post big images:

Her blog: http://www.lakediary.com/

One thing I noticed when using the mobile version. Her blog has sidebar on the Left, so the template actually shows the sidebar content First, THEN it goes to the actual main content. I think it should ALWAYS show the main content first, whichever side the sidebar is, before it show the sidebar stuff.

ZERGE

Hi,

It will be fixed in the next update.

Hey there, nice theme.

But i found a bug can you please assist me fixing it?

See Screens:

http://www.gassor.de/Screen1.png http://www.gassor.de/Screen2.png
ZERGE

Hi,

Thanks :)

Yes, it because non-latin characters. Will look for a solution how to fix it. Or you can disable this feature if you want.

Default-user

no problem i replaced the word

And thanks for the update to 1.01 … works like a charm now.

Is it possible to include the logo psd in the theme?

ZERGE

Hi,

Just mail me through my profile and I’ll send you. But it’s simple logo with Impact font family.

Default-user

thanks. i will figure it out by my own. the impact font name was all i needed ! rated you 5 stars <:-)

Hey man! Thanks for a VERY good theme. I bought it yesterday and I’ve been working around the clock to get it working. However, I have one problem; The jetpack subscribe widget (http://furca.dk/ on the right) says “LABEL FOR=”SUBSCRIBE-FIELD”. If I change the title of the widget, it still adds “LABEL FOR=”SUBSCRIBE-FIELD” before the title. What should I edit to fix this? I have not had this problem with the previous theme. Great theme still though ;-)

ZERGE

Hi,

First and foremost, thanks for purchasing one of our files, we truly appreciate it!

It happened because enabled coloring feature for first title word. You can disable this feature, just remove from the file \js\custom.js some code: For theme v 1.0
$(".widget-title h3, .footer-widget-title h3, .nav-tabs > li > a").html(function(i, text){
  return text.replace(/\w+\s/, function(match){
    return '<span class="colored-title">' + match + '</span>';
}); });    

or

For theme v 1.01
$result = '<a href="' + $('.widget-title h3 .rsswidget').attr('href') + '" class="rsswidget">'+ $('.widget-title h3 a').html() +'</a><a class="rsswidget" href="'+$('.widget-title h3 .rsswidget + .rsswidget').attr('href')+'">'+$('.widget-title h3 .rsswidget + .rsswidget').text()+'</a>';

$('.widget-title h3 .rsswidget + .rsswidget').after('RSSFEED ').remove();
$('.widget-title h3 .rsswidget').remove();

$(".widget-title h3, .footer-widget-title h3, .nav-tabs > li > a").html(function(i, text){
  return text.replace(/\w+\s/, function(match){
    return '<span class="colored-title">' + match + '</span>';

}); });         

$(".widget-title h3, .footer-widget-title h3").html(function(i, text){
  return text.replace('RSSFEED', function(match){
    return $result;

}); });    

Hello,

I just bought this theme and I just wanted to say great job with it! I love it so far! I have a question about the second navigation bar located on the top block. Is there any way to change the text colour to something lighter? I have a dark background placed on the top block and the text is rather dark and hard to see.

I’m guessing I’ll have to dive somewhere in the style.css.

ZERGE

Try deactivating all plugins. And rebuild thumb again. If that resolves the issue, reactivate each one individually until you find the cause.

As I can see, you imported demo content, but I don’t see all the imported images (thumbs, etc.)

Default-user

I deactivated all plugins and tried rebuilding all the thumbs but still no luck. I even tried removing all the images and uploading different ones but it’s still displaying the thumbs incorrectly.

ZERGE

Well, I need access to WP admin panel, to see what the problem is. Send me a message through my profile

after upgrading to 1.01, the comments of blog pages have disappeared. please advise. thank you.

e.g. http://dekisugi.net/7thltg they used to have a lot of comments.

ZERGE
Of course, because by default comments for pages are disabled. Just replace in the file page.php:
//comments_template( '', true );
with
comments_template( '', true );
Default-user

i see. thx.

swaggs Purchased

excellent blog design.. thanks. I just have one question… how do i create the “checkerboard effect” I cant find it as an option???

ZERGE

Hi swaggs. In admin panel go to Appearance->Trustme Options -> Blog and Pages options -> Select a Blog type (Chessboard) or if you use widget, use option of widget – Select type of the Blog.

Default-user
swaggs Purchased

thank you so much for the extremely fast support response… you’re awesome.

eeb1 Purchased

Hello Serge,

I emailed you one of my questions. My other question is more general. Every time I post an article with a gallery or a video the feature image doesn’ show on the colums widgets. It shows everywhere else except on those widgets.

Please advise.

eeb

ZERGE

BTW, do you added Featured images for this posts?

Default-user
eeb1 Purchased

Yes I added them as featrued and added the image inside the post.

ZERGE

Well, I need access to WP admin panel.

eeb1 Purchased

I must add that the image only shows in the slider widget, It doesn’t show in the blog page of anywhere else.

Also how can I make the image look bigger in the CT:Recent Posts Thumbs?

ZERGE

I need to this on live site. Show me your site.

Default-user
eeb1 Purchased

Also how can I make the image look bigger in the CT:Recent Posts Thumbs?

gidgetry Purchased

Hi Zerge,

I bought your theme and it’s looking pretty good so far. I would like to change my font to a Google Font “Open Sans”.

I posted this on the Google Fonts Link Stylesheet field on your theme options. <link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'> And I changed CSS to body, .body-class { font-family: "Open Sans","Tahoma","Verdana","Arial", sans-serif;

except it didn’t seem to change anything…? Is it because I need to write something on the “Google fonts Family” field too?

ZERGE

Hi gidgetry,

Try this code:
font-family: 'Open Sans', Tahoma, Verdana, Arial, sans-serif;
Default-user
gidgetry Purchased

Hey thanks a lot!

It’s working now. Very smooth and well done. I got my site up and working in two days. Great job!

Hi, Im interested in purchasing this theme, is it buddypress compatible? thanks in advance

ZERGE

Hi, we do not test the theme with this plugin so wouldn’t be able to give you a guarantee. I can’t see a reason why they wouldn’t be compatible.

RELATED POSTS are only as images. Can they be list ? I don’t see option.

If we use thumbs from imageshack they don’t show on widgets, right ? But if we don’t host images on site, the widgets and general site will give the black dot as image is missing ? Example : “MOST POPULAR BY COMMENTS” have thumbs. What if posts don’t have images. Will show imageshack thumbs ? Or nothing. Will be ok or it must be an image to show correctly the widgets with thumbs. Thank you for reply.

Default-user

This means theme is broken without images ? And related posts will not show too if there are no images, am I right ? Thanks.

ZERGE

Of course. You must to use Featured images, to work properly. Featured images one of the key functions of WordPress.

Default-user

Thank you for reply. I thought that if you don’t have images hosted as features and just simple title and post sometimes, widgets will still work showing title and text only (without the need of a featured).

eeb1 Purchased

Hello Zerge,

Can you tell me how can I make the images larger in the “CT:Recent Posts Thumbs” widge?

ZERGE

Hi,

1. Change size for ‘small-thumb’ in the functions.php

2. Rebuild Thumbnails.

3. Add to the style.css some styles, something like this:
#ct-posts .widget-thumb img { width: 100px; }
#ct-posts .widget-thumb { width: 100px; height: 100px; }

4. Also you need to change size for frame image: /img/thumb-border.png

by
by
by
by
by
by