175 comments found

I just uploaded this theme and I’m trying to change to it from my old theme. It’s not letting me upload a logo. I go through all the steps to upload, hit insert into post, and the box goes away but the logo isn’t there. I get a broken image icon on the site.

Pirenko

Hi,
Do you have any active plugins? If so please turn them off for a moment. Also, please make sure that your Wordpress is updated. If you still have trouble please send me a message with your WP login details if possible.
Thanks!

There are a few options in the twisted options tab I’m not able to adjust.

Pirenko

Hi,
Please explain clearly what kind of trouble you are having.
Thanks!

This is probably another stupid question from me, but where can I upload custom icons, for example you call for the “entypo_icn-network.” Where can I add my own icons to choose from?

Pirenko

Hi,
The icons you have there are generated from a font so you can’t upload other. But, anyway, you’ll find a complete list on the file icons.png located on the Documentation folder. If you want to add your own images you can add them to the library and then place them on the pages using HTML code.
Thanks!

I just purchased your theme and it’s lovely.

Please tell me how I can decrease the size or the slider and removed the text that appears above each page (e.g. Twisted Homepage), or is that a part of the theme design?

For example, I like the size of this slider… http://www.fmitk.com/ or this one – nypawspetmindingandgrooming.com.au

And, as I questioned, if I don’t want the theme slider and choose another template, how can I remove the Twisted Homepage text and get rid of the empty space? Thanks.

Pirenko

Hi,
It seems to be fine here… Please send me a private message with your WP login details if possible.
Thanks!

Default-user

Hi,

I just sent you a direct message.

Also, I wanted to find out how can I add a page? When I tried to add a separate ‘about us’ page, it removed the entire menu. I sent this question to you via email as well.

Sorry for all of the questions and thanks so much for all of your help and patience. Just want to understand the ins and outs so that I can make the most of this wonderful theme!

Pirenko

I just replied to your email. Cheers!

Hello, Great Theme!

I am having a slightly issue with the contact form, I have set up the email address in the theme options to use. However, I have tested to email addresses and neither are receiving emails sent through the contact form.

A client also tried and still no luck.

Pirenko

Hi,
The theme sends emails using the php mail() function. Did you asked your hosting company if they allow sending emails?
Thanks!

Hi, I’m getting this: Continued” /> in top left corner of all pages with right sidebar. How can I fix this? http://www.denvermarketinggroup.com/denver_advertising_agencies/ thanks!
Pirenko

Hi,
Please turn off all the plugins you may have and try again. Thanks!

Hi congratulation, great theme! i can not use Twisted: Recent Tweets!... I don’t know about this and what i must write??? “Consumer Key:” “Consumer Secret:” “Access Token:” “Access Token Secret:” i don’t have idea about this.. you can write me same example… thanks..

Pirenko

Hi,
Twitter API has changed in June and now you need an extra step for this. Visit https://dev.twitter.com/apps , sign in with your account, click on Create a new application and create your own keys in case you don’t have already. Then place them on the widget options on your Wordpress install.
Cheers!

Default-user

thanks for help )))

Hello

Why does the letters and titles look pixelated? Is there a way to fix this.

Thanks

Pirenko

Hi,
Everything seems to be fine here. Can you tell me on which page does this happen?
Thanks!

Default-user

I sent you a private message. Thanks

Hey Pienko,

Great work with the theme. I love it!

I am using a static page as a home page and I don’t want the title to appear there. I added: .home .single_page_title { display: none; } in the CSS, and it works fine. But the two lines stay there and I can’t find which element to hide to get them out of there for this page. Thanks

Pirenko

Hi,
To remove one of those lines add this too:
.simple_line.header_divider{ display: none; }
The other line is the menu divider. Do you want to remove it too?

Default-user

No, I suppose the other one is fine. Thanks for the quick answer

Pirenko

Ok, great ;)

Hi,

I could not find information on: how to create video type post. I would like to have a youtube video on my blog timeline – exaclty same as on your preview: Video Post. A little help would be really appriciated, thank you!

Pirenko

Hi,
Open the help file located on the Documentation folder and go to the Blog/Posts section. Take special look at letters b) and c). On c) you have a sample Vimeo code, but to get it from Youtube, just click on the embed button when you are viewing a video on Youtube. Send me a private message with your WP login details if you have any trouble with it.
Cheers!

Default-user
Thank you for fast answer, but maybe I explained without enough details. I create post with only video inside (using iframe): http://hop.net.pl/tour-de-rybnik-2/ And on page – timeline it still appears without video as a “featured image”: http://hop.net.pl/video/
Pirenko

Please send me a private message with your WP login details so that I can see how you have that post and page set up. Cheers!

Hi

Can i Change the background of one of the pages?

Thanks

Pirenko

Hi,
If it’s just for ONE page you need to add some custom CSS to the theme options. If you can’t do it send me a private message with a link and tell me what you want to do exactly.
Thanks :nerdy:

bdkear Purchased

Hi Pirenko,

Thanks for the amazing theme! I have a question in regard to the responsive layout. Everything things looks great on my desktop browser, if I scale the window the layout adjusts perfectly. When I view the theme on my mobile device (iPhone) the theme layout does not adjust, it show as if it were a full screen browser. I tried adjusting the meta name = “viewport” in the header.php but still does not adjust the layout. Any advice?

Default-user
bdkear Purchased

Yes, when I view the theme preview it does the same thing. What do you mean remove to top/purchasers bar? Where is that located?

Pirenko

Please open this link on your iPhone: http://www.munto.net/twisted/
I just tested it on my iPhone 4S and it’s fine. If you still have trouble please send me a private message with a screenshot.
Cheers!

Default-user
bdkear Purchased

top/purchasers bar

Hi, great work with the theme. I have one question. How do I add more images to the portfolio? There it is set to 10 images. I need 15. In which file can I find it?

Pirenko

Hi,
Send me a private message and I’ll help you with this. Cheers!

Hi Pirenko

I’m having a little trouble uploading the theme to wordpress. Every time I try to install it I get a message “Are you sure you want to do this?” the only option is to select “Please try again”. I this because I have plug ins active on the page that is currently live?

Thanks

Pirenko

Hi,
Try uploading the theme via FTP. You’ll find some more info on the theme documentation.
Cheers!

Benn076 Purchased

Hi Pirenko,

I can’t see pages I have made due to the loading animation that keeps loading above the page. Any idea how this could be solved?

http://www.garagevanderbruggen.nl (home and contact are working fine)
Default-user
Benn076 Purchased

Solved outdated plugin in sidebar was the problem.

Pirenko

That’s ok, thanks!

Great theme. I’ve been able to make most edits myself, but this one has me stuck. I’m trying to edit the sizing of the “Portfolio post layout: half” to reduce the size of the image on the left and the font size on the right for the title. I was working in “single-pirenki_portfolios.php” and was able to change the font size from h2 to h4 (not sure if that was the best way to do it, but it worked), but I still need to change the sizing of the “half” to reduce the left side down and give the right side a bit more space.

Pirenko

Hi,
Thank you for your kind comments!
On that same file you should find a part where there’s a div with eight columns and another with four columns. Try making them six-six or seven-five columns.
Cheers!

Default-user

Thanks for the quick response. Got it working, not sure how I missed that.

Pirenko

Great :nerdy:

Hi Pirenko,

I have a problem with the blog timeline: http://www.screencast.com/t/l0LcwNjyyO

I am developing on a local copy and have the problem with the blog timeline as shown in the screenshot. I am using the latest WP version (3.8.1) and have only two plugins installed (Revolution Slider and Gravity Forms) when I switch responsive off the timeline looks fine.

I am testing in Firefox 26 for Mac.

Pirenko

Hi,
Do you have this problem here? http://www.munto.net/twisted/timeline-blog/
If not you’ll need to set up a test page online so that I can see what is going on. Thanks!

devinz-bv

Hi,

Your sample page is a “safe” sample, every post has an image or image like content (movie or soundcloud). See the new screenshot: http://www.screencast.com/t/JDSZEu5t I have added images to all the posts, now it is looking better, only the post where I used a real small image does not show the way it should. Is it on purpose that this kind of content is needed to let the timeline work properly? I would prefer to be able to post items without an image as well.

Pirenko

Hi,
I have just added a post without image to the theme preview and it seems to be fine too. You can re-test the page above (it is the last post). So, once again, please set up a test page online so that I can see what is going on. Cheers!

Hey Pirenko,

we just missclicked and reseted the whole theme settings. Would it be possible to change the color from the reset button to a different style then the save button and add a “Really want to reset?” Message before deleting the whole settings?

thanks for your support.

Pirenko

Hi,
Sorry to hear about that… Anyway the theme already prompts “Are you sure you want to reset all settings?” after you click on that button so you must have said ok by mistake too.
Cheers!

Hey Pirenko,

Im working with the Masonry layout for a portfolio page and when I add “Thumbnails margin (in pixels):” it starts cutting off the right side of each image. Is their any way to avoid this? Originally I had it at just 2 pixels, but wanted more space between images (about 25 -35 pixels). If I have to reduce the image height, that is fine, I just want to have it with some spacing and not having the right side cut off.

Thanks.

Pirenko

Hi,
That is not supposed to happen. Please send me a private message with a link to your page. Thanks!

Hi, is it possible to get the ‘carousel’ to auto rotate?

At the moment it does nothing and you have to use your mouse to manually rotate.

Thanks

D

Default-user

also how do I stipulate how many images to show (per row) in the carousel? Thanks.

Pirenko

Hi,
You need to edit the main.js file located inside the js folder for both things. The element being used for that is caroufredsel.
Cheers!

by
by
by
by
by
by