Discussion on Ultimate - A Unique Multipurpose WordPress Theme

113 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
cop96 Purchased

The texts product prices in WooCommerce me are blank. How I can change the color of this? Not that function change in theme options to fix this. Can you help with this? thanks

kayapati

I need to see the website can you give me the link or email me?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, thanks for the theme. I am having trouble getting the social icons at the top of the page. Could you please help?

kayapati

please follow this video:

http://www.screenr.com/7VMH
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more

From now onwards all support will be done through our private support forum, please post all your queries here: http://support.kayapati.com/

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi kayapati, Great theme! One question: How do I change the display order in the ‘Our Team’ section? I’ve tried re-numbering the ‘Order’ in the ‘Quick Edit’ section with no luck. Thanks.

kayapati

We will test it and let you know, mean time please post the query over here our staff will attend your query and answer:

http://www.support.kayapati.com/
PerryWatson

Scratch that last question, answered it myself, as they all appear in cronological order, manually changing the date in the ‘Quick Edit’ section re-orders them perfectly!

kayapati

Thank you :)

  • Brazil
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello!

I have a question, i’m using contact form 7 plugin and the messagers its working fine when i use in simple contact form, but when i use in another contact form with many fields, the ‘Your message wassuccessfully sent.Thank you.’ Don’t show.

Here > http://pixelproject.com.br/demonstracao/g9transportes-2/fale-conosco/ (working fine)

Here > http://pixelproject.com.br/demonstracao/g9transportes-2/trabalhe-conosco/enviar-curriculo/ (Don’t work)

And Here > http://pixelproject.com.br/demonstracao/g9transportes-2/trabalhe-conosco/agregue-seu-caminhao/ (don’t work) I recive the email of all contact form but dont show “Your message wassuccessfully sent.Thank you.” after i press SEND Button.

Thanks

Forbiddeen

Another question, i need to edit the permission of this theme… i don’t want to show clients, news, contact form, etc. For who’ll post new in my blog.

kayapati

We will look into the issues, please can you post the same query over here: http://support.kayapati.com/

  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more

Theme is updated by fixing few issues , so please re download latest updated files and let me know if any thing else missed or to be fixed.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I have an 404 error message when I try to access the portfolio items – can you please help!! This is the error I’m talking about

http://intactmarketing.ca/portfolios/trinity-training/ and it gives me the same error for my testimonial pages as well http://intactmarketing.ca/testimonial/christine-taylor-informed-senior/
IntactMarketing
and it gives me the same error for my testimonial pages as well http://intactmarketing.ca/testimonial/christine-taylor-informed-senior/
kayapati

try this:

go to permalinks and change it to default and test it, then again change permalink to original what earlier was.

IntactMarketing

I tried, but it doesn’t help. It’s still an error message. And while it was in the default setting – it still had the error message.

IntactMarketing

and this is really really strange here http://intactmarketing.ca/portfolios/robin-read-griffin/ it opens up the portfolio, however instead of having the content what I added and images, it has the image that is added to the testimonial page ….something is wrong. PLEASE help me fix this issue

kayapati

may be issue with slug name same like portfolio, try by changing the slug name to portfolios or showcase or some thing not like ‘portfolio’.

Same for testimonial, the slug name should not be testimonial.

IntactMarketing

I checked now and I have the same error message with all – testimonial, news, clients, portfolios, etc. Those are all set by you guys, it’s all in the left handside on my dashboard.

What do you mean by changing the slug name … I could do that, but where should I change the slug name???

IntactMarketing

OK, so I checked my posts category and I had a category called website-design-portfolio and I renamed the slug to website-design-showcase and that solved the problem. I think the portfolio being part of that slug caused this confusion. Thank you for directing me in the right path. I appreciate your help. Thanks.

kayapati

Thank you and glad to help you.

IntactMarketing

This error came up all again and it drives me crazy. I don’t have same slugs now, I checked – This is SO annoying because prospective clients can’t see our work. PLEASE HELP!!!!

IntactMarketing

This is driving me crazy!!! I change the permalinks back and forth and it just doesn’t matter what format I use it gives me the same error message. http://intactmarketing.ca/portfolios/trinity-training/ PLEASE HELP!!!

IntactMarketing

IF i change the permalink to default then it works, but when is set to any other forms – and I want my permalink to be on custom posts for SEO purposes – then it’s not working. PLEASE let me know what needs to be changed to have the portfolio work with custom posts type permalink!!!! I need this ti be fixed

IntactMarketing

In my error_log this is the error i get PHP Fatal error: Call to undefined function portfolio_project_info() in /home2/thefinb0/public_html/intactmarketing/wp-content/themes/IntactMarketing/single-portfolio.php on line 66

kayapati

can you try this?

open loop-portfolio.php and replace the content below

http://pastie.org/8735664
IntactMarketing

I tried and still the same error. This is so frustrating.

kayapati

can you email me your wp admin access to look into the issue, my demo also set permalinks to post, but do not get the issue like you.

IntactMarketing

Can you please let me know what’s the best email to email you the login. This is REALLY REALLY frustrating and I need a solution. I can’t change back and forth the link structure as I have a lot of links linking to my site and those are listed with the “custom post” format ….

kayapati

Really there is no issue with theme as we also used the post as permalinks:

http://demo.kayapati.com/ultimate/corporate/portfolios/missipi/

might be issue with your server or .htaccess file.

you can send email from my profile page.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States
bpearlz Purchased

Good Day I liked this WordPress template. I have one problem with getting the image header to show. I get an error (Image could not be processed. Please go back and try again.) every time I try to add image on admin panel. Thanks in advance for any help with this issue.

kayapati

can you explain more or any image screen shot?

  • Has been a member for 0-1 years

Hi ! when i add featured image to post, read more button disappears but when i remove image it reappears, what to do?

kayapati

plz login with buyer account to get any support.

  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more

Have a look at our updated Interior, Furniture WordPress Theme

Have a look at our updated Model Agency WordPress Theme

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there. Awesome theme! Just one slight error. When I log into the ADMIN side with an EDITOR user (not Administrator), I get a blank page when I click on PAGES on the left admin menu. Please help. All other pages load perfect.

kayapati

We will test it and fix it soon.

If possible please post the same here http://support.kayapati.com/ to get quicker support.

  • Brazil
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Here is the big number of home? www.g9transportes.com.br

kayapati

can you tell me what is the issue? I can not getting what you mean, I see the website it looks good.

kayapati

yes were removed, you can add them again from your end.

Forbiddeen

and where i found this imgs?

kayapati

you can create theme in photoshop easily

Forbiddeen

But what its the font? size? etc? thats my problem.

kayapati

Its Arial Bold, font some thing around 50px.

I lost that psd, that’s why I can not send to you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

if i use it for multilingual site Arabic and herbew the the haven’t RTL stylesheet how much it will cost me to add it

kayapati

Sorry, right now the rtl file is not included in the theme.

by
by
by
by
by
by