54 comments found

  • Bought between 100 and 499 items
  • Croatia
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 1 000 and 5 000 dollars
Dezignus Purchased

Hi hicksaw ,sadly but you must wait at least 10 day for answer , look at my post above.

Twincore

Hi Dezignus,

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
hicksaw Purchased

that means iv got 8days to go yipee!

Twincore

Hi Hicksaw,

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

Hi,

first of all, great theme. I installed the quickstart method, unfortunately even though I can see the template and everything I can’t see the template in the admin area to switch over.

Do I have to download the T3 plugins even if I do the quickstart? I see the template files in the directory, but nothing shows up.

What did I miss?

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

Hi,

I really need a response regarding the Quick Start file not working. I’ve commented here and sent an email, it’s been 3 days, this is really difficult when I cannot get the template and plugins to work.

Please contact me as soon as possible.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • United States

Hi,

Please disregard my previous comments, I finally got it to work tonight.

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

goodnight, I bought the template ultimatum but I can not configure it. I go to the profile and I want to change the default profiles but when I saved it does nothing. my menu module Mainnav can only have 5 elements, whereas in your example you have a lot more after my 5 elements 6 goes to the bottom line.

Can you help me? Therefore, the configuration of the default profile does not work?

thank you

Twincore

Hi Matrixx63,

please send your question again to http://themeforest.net/user/Twincore

Best Regards,

Twincore

  • Has been a member for 1-2 years

Hello Twincore

I am trying to change the ultimatum logo on the main page, but the only option in the CMS is to choose betwen a logo or text for that field, however it doesn’t give me an option to choose a different logo (i.e. a location and name for the file I upload to the media manager). how do I do this? I don’t want to make changes to the CSS file to do this.

Twincore

Hi Ddrake1984,

please send your question again to http://themeforest.net/user/Twincore

Note: please read the help documentation too.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Arvac Purchased

Hello Twincore,

I have sent you an e-mail a couple of weeks ago, but you did not respond. I purchased the template but I can’t find a way to remove the banner “Customize Ultimatum Theme” from up right (+). Could you be so kind to help me?

Thanks

Twincore

Hi Arvac,

we replay to your e-mail, please check your e-mail :)

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Arvac Purchased

Not an answer yet…

Twincore

Hi Arvac,

to remove or hide the setting theme in frontpage (plus button), please login to your joomla Admin.

Go to extensions – template manager – ultimatum default. Under menu “Profiles” please hide all option on “user tool”, and don’t forget to save it.

Best Regards,

Twincore

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hi. Theme is great. But where I can download Open Sans Google Font to apply with theme. I bought this theme coz I fall in love with this font in. And how I can install font into theme? Thanks.

Twincore

Hi Ekirillover,

to get support, please send your questions again to http://themeforest.net/user/Twincore

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

I have an issue with the topnav module. I created a new menu to use there, and I can’t seem to get it to look like your demo site’s topnav. I sent you a message via your support link already but didn’t receive any confirmation.

Your help is appreciated. Thank you.

Twincore

Hi MalloryOlson90,

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I have sent a request to fix the Internet Explorer issue. Our site looks bad in Internet Explorer but perfect in Chrome. Please help. Thank you.

Twincore

Hi MalloryOlson90,

we replied to your email, please read it.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I have an issue with regard to Image Show GK4 module. I have emailed you about it. Please help.

Thank you so much,

Warren

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

^^^ Nevermind – We have fixed the issue ourselves. Thank you.

by
by
by
by
by
by