54 comments found

One of the best Joomla themes on TF. Keep up the great work mate! ;)

Twincore

Hi agurghis,

thank you mate :)

Best regards,

Twincore

i agree totally with agurghis really one of the best. how easy to implement online shop?

great work and very Good luck

Hi Isaed,

thank you :) You can use e-commerce extension for joomla , like virtuemart, JoomShopping, etc. But the template will not match to extension, because we not developed to e-commerce extension.

Best Regards,

Twincore

igorbiki Purchased

Very good work, and most of all great documentation. True marvel of design.

Twincore

Hi Igorbiki,

Thank you for purchased it and compliment. :)

Best Regards,

Twincore

Really nice template. Do you offer a quick start installation? Like the demo?

Twincore

Hi xeonmueller,

thank you :) Yes, quickstart included in item package.

Best regards,

Twincore

I would have bought this awesome theme if it had a responsive layout.

Twincore

Hi tarabichi,

for background design ultimatum template is not possible now, but we will develop in responsive layout next time :)

Best Regards,

Twincore

Hi, another two questions before i buy this template:

do you fix the w3c validator errors in an updated version?

I really like the contact page (the fluid gmaps).

now my question: possible to use a forum in fluid width?

Twincore

Hi xeomueller,

yes we will update soon :)

About use forum in fluid width, yes it is possible, but the template width for all page will fluid not only on forum page.

Best Regards,

Twincore

Its possible to change the default background to white, on this template. Thank you

Twincore

hi danrcf,

yes you can change background to white color.

Best regards,

Twincore

Just one more question before i purchased, does the template have an 404 and an offline page

thank you

Twincore

Hi danrcf,

for now we have only default joomla offline page. We will update soon about this page.

Best Regards,

Twincore

Does the forum works?

Twincore

Hi Animalit,

yes the forum works well :)

Best Regards,

Twincore

Are all the components used in the demo included? Is there an install file to install the demo site?

Twincore

Hi cscturulo,

components/Modules not included in package, but you can download it self and of course we give download links on help document.

A Quickstart ( Like demo site) included in package, if you install Quickstart, you will get all component/Module/plugin for ultimatum :)

Best Regards,

Twincore

Is it compatible with Joomla 2.5?

Twincore

Hi cscturulo,

Ultimatum theme is for joomla 2.5 :)

Best Regards

Twincore

NMADMIN Purchased

Hello mate!

Thank you for the amazing template. I have one question: I can’t find the module that was used for the contact page (the forms). Could you tell me where I can find it?

I’ve searched through the whole website and I know it’s from the S5 component, but I can’t locate the file in the article list nor the module list, mate.

Cheers in advance!

Twincore

Hi NMADMIN ,

thank you :)

We use Standard contact joomla for Contact page, not a module.

But we use Quickcontact S5 for Section “feedback” :) Please read ultimatum Help documentation for quickcontact S5.

If you need support, please send your question to http://themeforest.net/user/Twincore .

Best Regards,

Twincore

bberry2 Purchased

I am getting an error with the quick start package. When I try to install the sample data I get the following error:

Error Some errors occurred while populating the database: Table ‘ultimatum.ob5fc_xmap_sitemap’ doesn’t exist SQL =- - Dumping data for table `ob5fc_xmap_sitemap`— INSERT INTO `ob5fc_xmap_sitemap` (`id`, `title`, `alias`, `introtext`, `metadesc`, `metakey`, `attribs`, `selections`, `excluded_items`, `is_default`, `state`, `access`, `created`, `count_xml`, `count_html`, `views_xml`, `views_html`, `lastvisit_xml`, `lastvisit_html`) VALUES (1, ‘Ultimatum’, ‘ultimatum’, ’’, NULL , NULL, ‘{showintro”:”“}’, ‘{mainmenu}}’, NULL , 1, 1, 1, ‘2012-03-05 18:38:11’, 0, 0, 0, 0, 0, 0)

Please support. Thank you for your attention.

Twincore

Hi bberry2,

please read ultimatum help documentation, how to install quick star :)

If you need more support, please send your question to http://themeforest.net/user/Twincore .

Best Regards,

Twincore

bberry2 Purchased

I am not sure if you are receiving my messages through http://themeforest.net/user/Twincore. I have tried to contact you twice. I have reviewed the help documentation and have followed it to the letter. The resulting DB errors were the same as previously reported. I also engaged my hosts support center and they tried to install the quick start file and came up with the same error. Something is wrong with the quick start file. I was able to get the base template installed after installing the 4 required extensions but the base template is lacking in comparison to the quick start which duplicates the demo site. I understand that you’re very busy and do not always guarantee support. That being said, when you get an opportunity, can you take another look at the quick start file to see if you can see what is wrong? Thanks in advance. It goes without saying, but your work looks amazing. I am really looking forward to getting the theme up and running. :)

Error Some errors occurred while populating the database: Table ‘ultimatum.ob5fc_xmap_sitemap’ doesn’t exist SQL =- – Dumping data for table `ob5fc_xmap_sitemap`— INSERT INTO `ob5fc_xmap_sitemap` (`id`, `title`, `alias`, `introtext`, `metadesc`, `metakey`, `attribs`, `selections`, `excluded_items`, `is_default`, `state`, `access`, `created`, `count_xml`, `count_html`, `views_xml`, `views_html`, `lastvisit_xml`, `lastvisit_html`) VALUES (1, ‘Ultimatum’, ‘ultimatum’, ’’, NULL , NULL , ‘{showintro”:”“}’, ‘{mainmenu}}’, NULL , 1, 1, 1, ‘2012-03-05 18:38:11’, 0, 0, 0, 0, 0, 0)

Sincerely,

bberry2

Twincore

Hi Bberry2,

sorry we late respond your email :)

To make sure that item package is work without problem, we try direct download again the ultimatum package from Themeforest and install a quickstart from the package in localhost, and its work properly.

Please re-dowload Package again from Themeforest. We suggest, that you install first again a quickstart in localhost ( use Xampp in PC or mampp in Mac ) to makes sure the quickstart package is good.

If a quickstart work in localhost, that can be problem in your online Hosting ( regarding system required) . Then please contact again you Hosting Provider, to resolve the problem.

Thank you that you like our work :)

Best Regards,

Twincore

This was very easy. Thank you. I couldn’t get a couple of slide shows to work. I’m new at this. But I got 1 out of 3.

Twincore

Hi anamoglam,

thank you :) Please read ultimatum Help Documentation. If you have more issue about template, please send us your question to http://themeforest.net/user/Twincore

Best Regards,

Twincore

D-Touch Purchased

Love this theme.. I installed via quickstart.. In home page I am getting this in sidebar Deprecated: Function split() is deprecated in C:\wamp\www\med\modules\mod_lofaccordion\helper.php on line 116

Twincore

Hi dtouchART,

thank you :)

We used xampp to develop a ultimatum template, and we don’t have problem like you got. Please use xampp for localhost :)

link: http://sourceforge.net/projects/xampp/files/XAMPP%20Windows/

Best Regards,

Twincore

D-Touch Purchased

ok… i will try that.. though I prefer wamp :/ Guess function split is deprecated in my php version ..

I switched of display errors in php settings… I hope it should work ok.. what do you think?

Twincore

Hi dtouchART,

yes you can try it, please see this link http://www.w3cgallery.com/w3c-blog/other-help/wampserver-how-to-fix-php-error-notice-undefined-variable-index

for Xampp 1.7.7 , see this link http://complete-concrete-concise.com/web-tools/how-to-turn-off-display_errors-in-xampp

or you can re-install module lofaccordion.

Best Regards,

Twincore

Hi mate, does your template work fully with JomSocial? Thanks.

Twincore

Hi Simonsingh,

after test installed the jomsocial (version 2.6.1) with ultimatum theme, the jomsocial is fully work. But the theme style will be not matching with the template, because it’s still default theme style from jomsocial. We develop the jomsocial theme style for ultimatum template in future.

Best Regards,

Twincore

Default-user

Hi, that’s great news. Could you create a JomSocial install for me on your server so I can quickly check that all the features work with no problems on your template?

Twincore

Hi Simonsingh,

you can see undeveloped demo (to see jomsocial worked well) at http://ultimatum.twincores.com/index.php?option=com_community&view=frontpage

Best Regards,

Twincore

NMADMIN Purchased

Hi Twincore,

First of all, awesome job once again with this template. I’ve added this one to my TwinCore collection. Anyways, I had one small question:

I’ve seen that in the new version (v2.0), you have an awesome font used in the template (thin and small). I’d like to ask you how you did it? I tried installing the latest version, but I haven’t been able to change the font.

I’d appreciate it mate if you could show me where to change the font to that particular one. Thanks in advance! My regards, Jason.

Twincore

Hi Jason,

thank you that you like the ultimatum template and the compliment :)

Google font is available for ultimatum template. To change or use it, please login to your joomla admin, go to extensions -> template manager -> ultimatum. Under “profiles” tab you can see “Google Font API Settings ”. Applied font “open sans” at Module Title, Page heading ,Content heading option. (if you want use font like a demo site)

Best Regards,

Twincore

by
by
by
by
by
by