Discussion on Ultra Responsive Multipurpose WordPress Theme

308 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi AJ, congratulations on this theme – you have provided built-in solutions for almost every common issue. I really like your work and will be back for more themes from you.

I have an issue I couldn’t find an answer for – where and how can I set your Symple Accordian to remain fully closed by default?

Thank you, Andrew

WPExplorer

Hi Andrew,

Thank you for the kind words, I really appreciate it! There isn’t an option for the accordion to remain fully closed. The main reason is because it would require the Javascript to be added inline every time the shortcode is used as opposed to just loading 1 file for all accordions.

If you want to do it you’ll have to deregister the script and register your own – http://stackoverflow.com/questions/4633971/how-do-i-keep-jquery-ui-accordion-collapsed-by-default

Why not just use the toggles? Which by default are closed.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for the speedy reply. I need to show a number of industrial products in an organized way on some of my Services pages. Perhaps the accordian is not the best solution. You know your theme better than I do – how would you treat this page:

http://jandmparts.com/services/mining-and-industrial-lubricants/

?

WPExplorer

Have you thought of maybe creating a category structure for your items?

For example…. instead of “Mining and Industrial Lubricants” being a single post, it is actually a Category then have all the various items for these under that category. You could even use actual images of the items for the icon (you could even tweak the CSS a bit to make the icons full-width for each).

In terms of SEO I think it might be better and also easier to manage because rather then editing the code to add new items/products you would just create a new post then categorize it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

AJ,

This theme is incredibly flexible and easy to work with. Great job.

Two questions -

1. I’m having trouble getting the Symple Shortcode to display three (size=”one-third”) pricing tables. I’m using position=”last” but it’s still dropping the third table down below the first two.

2. Is there any way to get a menu set in the “Main” spot to show sub-menu items in a drop down instead of showing them in a row under the top level row?

Thanks! Rob

WPExplorer

Great, I’m glad you like it!

1. It’s hard for me to know what might be wrong, but there are 2 things which generally affect it…

a) did you open and close the main symple_pricing_table shortcode around the columns? b) Make sure the last column shortcode doesn’t have any extra commas or issues in the shortcode itself.

2. Not sure what you mean…the main navigation bar is set to use drop-downs. Have a look at the demo.

ps: You can always send me logins via my profile page if you want me to have a look.

Default-user

Sorry, I meant the “Top Right” menu. Where you have “Questions?” and “Purchase” in the demo. I want that to use a drop down.

WPExplorer

I kept this one not a drop-down because it can get really crazy especially once going to responsive. The idea of the menu was a callout area, so if it was a dropdown it would have to turn into a toggle on mobile devices, which is not useful. If you edit your header.php and add the classname “dropdown-menu” to the menu it will make them a drop-down so you can then style them accordingly.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Israel
AviGil Purchased

Hey there guys, I have a lil question:

There is a way to choose a custom size for a Symple button?

Thanks in advance, Avi. (:

WPExplorer

You mean a custom font-size? If so…no there isn’t you can add class=”YOUR-CUSTOM-CLASS-NAME” if you want to target a specific button.

It’s a good idea to be able to change the font size on a per-button basis. If you contact me via my profile page I can send you the updated file.

AviGil
AviGil Purchased

Thanks !! I meant to change the width of the button, but I can try do that with the custom class option.

And yeah, that’s a good idea indeed.

Thanks for the great help buddy. (:)

WPExplorer

Oh the width is based on the button text, because they are set to display as inline-blocks.

AviGil
AviGil Purchased

yup, correct. anyway I’ve solved the problem – I just used the custom class as you’ve said a comment before and used 100% width and it worked perfectly.

thanks !

WPExplorer

Great!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

Hi AJ!

OK, I want the image on this page to appear at the actual size I made it, which is 500px wide, but it keeps appearing much larger – is this something I can control? (Shortcode, CSS?) Thanks!

http://susanmonserud.com/dev/portfolio/leaving/

- DR, Connecticut :)

WPExplorer

It displays full-width because you have the slider enabled and the slider must be 100% full-width. If you just have 1 image disable the slider so it’s just the featured image. Or add your image into the alternative media box.

I’m not sure what theme version you have, but in the latest version featured images and images in the media alternative box will not be stretched and will be centered.

bluesea7

I’m using 1.1… will try this – thanks!!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

How do I change the size again for the feature image. Right now the site (media upload section in wordpress ) is cropping the image to 450×280 and I want it to be 250×156.

WPExplorer

The featured image for what exactly? Which entry/post, which post type?

davidsterphone

Sorry. The size of the featured image for the blog post. i have this code below but yet the thumbnail is not that size. The height show 180 and not 280.

[symple_blog count=”-1” columns=”1” pagination=”false” thumbnail_hard_crop=”true” thumbnail_height=”280” title=”true” excerpt=”true” excerpt_length=”38” read_more=”true” category_id=”9”]

WPExplorer

Please contact me via my profile page with your login credentials and a link to the URL so I can verify there isn’t any issue.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Israel
AviGil Purchased

Hey again, I wondered – There is a way to add a custom social service? There is no Instagram ;)

Thanks.

WPExplorer

Have a look here: http://themeforest.net/item/ultra-responsive-multipurpose-wordpress-theme/4371217/faqs/17098

You could also just edit the arrray in functions.php on line 343

AviGil
AviGil Purchased

sweet, thanks !

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there anyway of restoring a “permanently deleted” Home page (Ultra pre-built template) selectively from a backup of the SQL ?

Yeah, I deleted the Home page inadvertantly while cleaning out sample data trash… :(

I’ll try to rebuild from scratch while waiting for reply.

WPExplorer

You mean the theme options?

Pretty sure it would be quicker to just go through the options again. I think they are stored in a row called “optionsframework”. You could always restore the whole backup locally so you can see your old options?

Default-user

Nevermind… All back and good. If I had to goof up, this was the page to do it on. Thank you for Ultra Theme Options! Everything was there except for actually re-creating a “Home” page and selecting the Pre-built template. Wow, it’s a wonderland for Newbies like me.

WPExplorer

Oh great! Best of luck with your project ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Well, I think this will be the last question for a while… Is there a way to modify the behavior of the icon overlay when hovering a Portfolio entry thumbnail? – It’s great to enlarge the image from the slide-down magnifying glass icon (which turns blue when on target), but is there a way to have a click anywhere else on the dimmed image to take you (link) to the actual post instead? How about when clicking on the post title itself? I’m only getting the image enlargement feature when on the Portfolio archive and can’t click/link to the post itself.

WPExplorer

Hi there,

This is the default behavior of the lightbox format. It is possible to alter the code so that it doesn’t behave this way. I can assist with the modification – are you using the shortcode or not? Contact me via my profile page for a followup, please link to this comment so I know the context. And I’ll see if I can help you out!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Nicaragua

After upgrade to wordpress 3.6 the visual editor of Services desapear, do not show any more the visual editor at all, text, images, etc, not there, the content it is because I can see the content in my browser but i can not edit it because it is impossible.

Have you notice this? It is possible fix it?.

Thans for your answer

WPExplorer

I submitted a fix a while back for this. You need to make sure you are using the latest version of the Symple Shortcodes plugin (version 1.4).

Please see here: http://themeforest.net/item/ultra-responsive-multipurpose-wordpress-theme/4371217/faqs/17166

Let me know if you have any further questions.

Default-user

Awesome!, works perfectly, thank you so much

WPExplorer

Great!

The updated plugin is quite a bit better also. I hope you’ve noticed 8-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Nexlace Purchased

After upgrading to 3.6 the visual editor doesn’t show up. When I’m creating a new post all I can see is this: http://i.snag.gy/VT3Qq.jpg

I’ve tried the fix you posted above, but it didn’t work for me. I have the newest version (1.4) of the Symple Shortcodes plugin. When I disable the plugin, the visual editor works.

Any fix for this?

WPExplorer

The theme should work perfectly fine as long as you are using the latest version of the Symple Shortcodes plugin. All my TF themes have been tested in 3.6

Maybe try clearing your browser cache to make sure the javascript is updated.

If that doesn’t work de-activate other plugins to find the cause of the issue.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
xzulien Purchased

External plugin update : guys, the external plugin that are packaged with ULTRA theme has been updated since I purchased it. as no update of ULTRA theme itself showed up, I’d like to know if I can update the plugs.

- My Videotag - Tippy

WPExplorer

Which plugin are you talking about so I can update them in the theme. If you want to contact me via my profile page I can also give you the updated plugins so it’s faster if you wish.

Default-user
xzulien Purchased

“MyVideoTag” and “Tippy” comes as “required” plugins when we install ULTRA theme, if I remember well (also those are not in the list of my plugin I used). It is absolutely not a problem to update for me, I just need a green light from you to be sure these updates are 100% compatible with ULTRA. Thx

WPExplorer

Those 2 plugins should not pop up as required for this theme. In fact I’ve never heard of them in my life…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Targhee Purchased

My custom fonts are not changing in the theme after I alter them in the theme options, particularly the ‘body’ font. I inspect it online and it is inheriting an old selected font? How do I get this to reset? I am using a parent child theme setup.

WPExplorer

Is your front end being cached (by either a plugin or your server) by chance?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
shdepas Purchased

I am trying to get the gray bar (with the page identification) off. Can the gray bar that is below the header (containing the name of the selected page) be replaced by just a thin black line. I don’t see a need for it with the header having the item underlined above it. thanks! I am using full width, header style one.

WPExplorer

Do you mean the whole header? This section has the h1 for the page so its crucial for seo. That said it can be removed. There is actually a built-in option for removing it on a per-page basis:

While in a page editor in the “Page Settings” you’ll see an option that reads “Disable Heading?” Select yes and it will be removed.

If you want to remove it on all pages and posts without bothering with the option, then you will have to edit your template files accordingly.

Default-user
shdepas Purchased
here is a screen shot so you can see what I mean: http://c0379342.cdn2.cloudfiles.rackspacecloud.com/15945_0_shelby_page.png

The gray bar with HOME is what I am questioning. I have the home page set at default template, as I don’t have a lot of stuff to add for the short codes and wanted a video below the header. I couldn’t get the video centered in the header.

Also the tag line doesn’t show, so I added it to the page. I am open to ideas :-)

WPExplorer

Did you try with the meta option (Disable Heading)?

http://cl.ly/image/3s1h3h0V2G0c
Default-user
shdepas Purchased

no, I will try that

Default-user
shdepas Purchased

thanks, that did it :-)

Default-user
shdepas Purchased
Another question… I would like to display the link to the patient portal in top dark grey header. I attached a screenshot with what it could look likes integrated.Is that possible? I guess you just need to have the CSS added to your stylesheet to design the link (This CSS was on the original html file I got from support at the other site yesterday). And you would have to add properties to the placeholder here is the screen shot: http://c0379342.cdn2.cloudfiles.rackspacecloud.com/15945_0_portal_image.png thanks!
WPExplorer

The top header already has a menu position to add links, but by default the buttons are yellow as you can see in the demo. It seems like all you need to do is alter the design of the menu buttons already there, no?

Default-user
shdepas Purchased

I got the menu item to show up in the header for the portalconnect, thanks! Can this menu item link to an external link? I am trying to limit the number of clicks for the visitor. Here is the site so far: http://wholehealthhc.com/ any advise is appreciated! thanks

WPExplorer

To open a link in a new tab in the WordPress menu dashboard under your menu item label it says “Open link in a new window/tab” check the box next to this.

Default-user
shdepas Purchased

What I am asking about is the yellow menu tab on the header (top right). Can that be set to open a page in a different website? I didn’t see an option to add a url. In other themes I can add a url in the “original” space is. Can I change that? It doesn’t seem like I can delete that and add a url there. Am I missing something? Perhaps I am not looking in the right place??? I am in appearance – menu – editing top right menu. thanks

WPExplorer

Yes, I know what you are talking about and that’s what I was responding to. To me it just sounds like maybe you are a bit new to the whole WordPress menu dashboard?

Here is a screenshot of how to make a link in a menu open in a new tab: http://cl.ly/image/2B3f44321O0I

WPExplorer

Oh, you probably just have your settings disabled.

Click on “screen options” on the top right of your menu dashboard to enable the options you need for your menus.

Default-user
shdepas Purchased

sorry to be so stupid :-( I want to link from the yellow menu option see: http://c0379342.cdn2.cloudfiles.rackspacecloud.com/15945_0_home_page_link.png to an external website. I have used screen options and enabled all the advanced menu properties (see: http://c0379342.cdn2.cloudfiles.rackspacecloud.com/15945_0_menu_options.png) and put the url in a few places just to be sure. There was no box that said URL as in your screen shot.

When clicking on the live yellow menu option (Access Portal Connect) it still goes to a page on this website and does not directly go to the external link I added. I am probably doing something wrong. I have done this in other WP themes, so I am sure it’s just the way Ultra is set up and I am not understanding it. thanks!

Default-user
shdepas Purchased

Sorry, here is the second screen shot again: http://c0379342.cdn2.cloudfiles.rackspacecloud.com/15945_0_menu_options.png it should open now :-)

WPExplorer

The menu item you have right here is not an external URL its an actual page on your site. To add an external URL, on the left side of the menu dashboard click where it says “links”, this is how you create a custom link in the new WP 3.6 menu.

Default-user
shdepas Purchased

AWESOME!! The menu tab was open in “pages” and I didn’t scroll down far enough to see the Links tab…thanks for helping me FINALLY get this right…sorry for taking so much time. I really appreciate the help…and even on a weekend!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I am looking at your theme to create a knowledge base for a product that will have a lot of categories/sections that will need to go a few layers deep. Your FAQ knowledge base would be great if it had an extra layer of filtering (either sidebar, buttons, or tabs) to display page contents based on categories. Another option may be to use your Services page with a filter, but I am wondering if the services would support sub-categories? Please let me know if you think that your theme would support this sub-category structure and which approach would be the best.

Default-user

Just saw the Econo theme and am wondering if that might be better for a knowledge base? Both are lovely themes!

WPExplorer

Hi there,

Both of these themes actually have both Categories and Tags for the FAQ’s custom post type. Also they both have shortcodes so you can easily insert FAQ’s into any page from any category or parent category you want. So you can insert the shortcode into a page with a sidebar for example and then you can use the custom menu widget if you want in the sidebar to link to the various categories.

here are a couple screenshots:

http://cl.ly/image/2T3I3E2h3S1h
http://cl.ly/image/1U2B032n392K
Default-user

Thanks so much. That’s very helpful! Now to decide which theme to use….

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi AJ,

I have a one question.

I was upgrade wordpress 3.6 And then i can’t use to provided your text editor.

How can i use a provided text editor?

I want to use shortcode icon in text editor.

Plase Check up. Thanks.

WPExplorer

Hi,

I did an update a while back to the theme to fix the issue – http://www.wpexplorer.org/changelogs/ultra/

The most important thing for you to do is to download the latest version and replace the file at functions/recommend-plugins.php – then delete the Symple Shortcodes plugin from your dashboard. Once deleted it should prompt you to re-install it. Once installed the new version, clear your browser cache.

If you continue having issues, please contact me via my profile page for email assistance. Sorry for the troubles!

Default-user

oh! I can solve a problem!

Thanks AJ :)

  • Bought between 1 and 9 items
  • Germany
  • Has been a member for 0-1 years

hi aj,

one question to you. i bought the ultra theme last week and i have a problem with the picture frame and the position arrows of the slider. i want them exactly like on: http://themeforest.net/item/ultra-responsive-multipurpose-wordpress-theme/full_screen_preview/4371217.

i tried different settings but the result every time is different to yours. it would be great if you would help me or give me an advise.

greetinx from berlin. sebas

WPExplorer

Do you mean the slider Revolution?

Here are the settings I use – http://cl.ly/image/0a3U0j2c0t0R – does that help?

inselberlin

you`re right, i mean the revolution slider. but i ment the slider options on the portfolio slider: (http://themeforest.net/item/ultra-responsive-multipurpose-wordpress-theme/full_screen_preview/4371217)

1. settings of the navigation arrows (left/down) 2. picture frame (white with grey line)

thx 4 your time ;)

WPExplorer

Oh,

The slider on the portfolio is not Slider Revolution. This slider just works with your image attachments. This is for my econo theme, but it works in the exact manner – http://www.youtube.com/watch?v=RIcRKzzlsVY

For the slider to show up just make sure in the post meta options you have enabled it – http://cl.ly/image/3D32131q093O

inselberlin

works. cool. thank you for that fast support.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

UPDATE: Never mind—found the fix on your Twitter. For anyone else… 1. Make sure you have the latest update of Symple Shortcodes. 2. Clear your browser cache.

Help! Symple Shortcodes breaks WordPress 3.6.

I just upgraded to WordPress 3.6, and when I did, my post editor no longer works correctly. I deactivated all the plugins and turned them on one at a time. I suspected Symple Shortcodes as the most likely culprit, since it’s the only plugin I have that make additions to the editor, and sure enough, that was it.

Please fix it ASAP—my site is dependent on the shortcodes, but I can’t do any editing / posting with it activated. Bad situation.

WPExplorer

The issue has been fixed in the theme,

If you download the latest version of the theme replace the file at functions/recommend-plugins.php with your version. Then go to your plugins and delete the Symple Shortcodes. After deleting you should see a pop-up to re-install the plugin and this will download the latest version from my Amazon S3 account. Download/install then clear your browser cache.

If you continue having issues contact me via my profile page and I can assist via email.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

AJ,

I was trying to use WP Minify to improve the speed of my site. If I minify HTML, it works fine, but doing either CSS or JavaScript breaks the site.

Any suggestions on how to get this working?

Thanks, Rob

WPExplorer

Hi Rob,

The issue is some of the minfy plugins screw up the css/js. For example some will minify the CSS from a sub folder and put it in the top domain, this causes issues with any images because now they can’t be found. In terms of JS, sometimes they don’t minify them correctly.

I haven’t had too much luck with these minify plugins myself, generally I just do it myself if needed.

This theme should already have all scripts minified and css/js loads only when needed using a WP Minify plugin is likely not even going to save 0.5 seconds on load time.

My demo loads in around 2 seconds and it has extra scrips for demo purposes only – http://cl.ly/image/0b3v2x0s1H3u

If you are having issues with speed, maybe the best would be to optimize your server or switch to a better one ;)http://www.wpexplorer.com/wpengine/

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States

how do I embed vimeo and or youtube video so they are responsive?

WPExplorer

Depends where… This theme does have the ability for responsive videos built-in and its used throughout. But I don’t add the class everywhere because if someone is using flash it can mess things up. If this isn’t a concern, just open header.php and on the last line add the “fitvids” class to the main-content div so that it looks like this (I’ll make sure to add in an update with an option to do this in the next update):

<div id="main-content" class="fitvids <?php if ( of_get_option('layout','boxed') == 'boxed' ) echo 'boxed'; ?> clearfix">
</div>
davidsterphone

Is there a shortcode for that?

WPExplorer

No, but there are plugins for that. It’s such a simple edit in the header, would be much better then adding shortcodes everywhere.

by
by
by
by
by
by