Discussion on Ultra Responsive Multipurpose WordPress Theme

347 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Great theme!

WPExplorer

Thanks ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

...Search results page shows results that are using the full-width but there is a sidebar appearing underneath.

Anyway I can control this?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom
WPExplorer

Glad you got it fixed!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

The ‘Disable heading’ options dont seem to work on the News/Blog page. I need the heading to appear but it’s not. Have you any advice?

WPExplorer

I just tested on both the individual posts and the blog template and it worked fine for me. Can you share the logins for the install you are working on? If so I’ll have a look contact me via my profile page.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Hi. I really like this theme, it’s relatively easy to use. One comment I would make is that the header spacing is way too big. Clients are always asking me to make spacing smaller and fonts bigger on WordPress themes! I think the header should be reasonably close to the content, however. And a question- where do I control the size of the image on the individual staff page? It’s considered too big. (I like it though) Thanks! URL: http://relationshipcenterforchange.com

WPExplorer

Luckily these are simple edits ;)

To control any image size take a look at functions/default-img-sizes.php – the staff posts img cropping is on line 148.

You can either alter here or copy and paste the whole function into your child theme then edit.

shezallthat

Thanks! One more question- how do we get the tabbed JQuery filter option for our FAQ as shown in the demo?The only shorcode available puts a filter in the upper right corner. I can’t edit the FAQ page diirectly, so how was that done? Cheers, URL: http://relationshipcenterforchange.com/faq/

WPExplorer

To create an FAQ with a filter you will have to use the shortcode and use filter=”category” or filter=”tag” in the parameter.

Please note, if you created a page with the same slug as the default post type archive, the archive-staff.php file will override any shortcode you add into that page. For a fix, you need to either disable archives for your post type or change the slug of the post type if you want to use a regular page for /faq/

Make sense?

shezallthat
I turned off the archive option for the page. Put this in: [symple_faq count="-3" pagination="false" category_id="" tag_id="" filter="category"] Now there is only a list and no filter. Are you saying that I will have to manually make a page, put in those tabs and put the content in the tabs? ?????
WPExplorer

No you don’t have to do anything crazy like that. Your shortcode looks fine to me. You do actually have categories correct?

You can see what I have for my demo here: http://wpexplorer-demos.com/premium-ultra/wp-content/uploads/sites/5/2013/06/faq-filter.png

Did you actually disable the archive for this post type? If so, how? This is a fairly advanced procedure for most people.

Have you tried adding the shortcode to another page to make sure its not just the archive conflicting as mentioned earlier?

shezallthat

fantastic! Looks great. Thanks so much.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
xzulien Purchased

Some items cannot be translated like the “ALL” button for the filter in galleries built from symple shortcodes. any idea where to look at ?

WPExplorer

I had a look and the “ALL” button is localized so it should work… The actual string is located in functions/shortcodes/portfolio-shortcode.php line 175.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
geekweb Purchased

Hello,

I have some trouble with the Revolution Slider, is not working. I´ve tried the Troubleshooting config jQuery, still not working. When I priview in admin area, I shows normaly. I also tried into other page and did not work too.

I have similar problem with the Testimonials, it does not work, in home or other page, only shows the loading gif.

www.geekweb.com.br Regards,

WPExplorer

The fancybox plugin you have installed seems to be causing jQuery errors on your site. Can you try disabling it?

Default-user
geekweb Purchased

Thanks a lot, actually it was the plugin Portfolio.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
kford Purchased

Is it possible to stylise the Google map with colour options set from here….

http://gmaps-samples-v3.googlecode.com/svn/trunk/styledmaps/wizard/index.html

It spits out ‘JSON’ code that I’m supposed to copy and paste somewhere?

WPExplorer

Not with the current built-in shortcode. You would have to develop your own shortcode for this. Have you tried searching for a plugin that includes support for this?

Default-user
kford Purchased

I have, but alas there seems to be a gap in the plugin market. I have successfully created a coloured map by placing said code in a custom template, but this doesn’t give me a lot of flexibility. Perhaps a task for your future escapades?

WPExplorer

The reason I wouldn’t venture into updating a Google Map shortcode with this is because these sorts of API’s change a lot. It’s really best left to a Google Map plugin.

Another issue, is you can’t easily inject JSON into your WP post editor, so there would probably need to be a whole admin area for this.

Glad you got it working though!

Default-user
kford Purchased

Right you are. Perhaps if we could just choose from a predefined set of colours – greyscale for example so the nasty Google colours would stop hurting my eyes and conflicting with our sites colour scheme!

This is our second theme from you WP, great work by the way!

WPExplorer

haha. I hear you ;)

Thanks for the continued purchases, glad you like my work!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
studioso Purchased
Hi, The more I use the theme the more I love it. I have however a problem placing a symple_portfolio shortcode when trying to display only items with a certain tag_id: [symple_portfolio count="-1" columns="2" pagination="true" filter="" thumbnail_hard_crop="true" thumbnail_height="" title="true" excerpt="true" excerpt_length="15" read_more="false" category_id="" tag_id="main"] the tag for the portfolio items was, obviously, main. It works if I leave the tag_id blank. thank you!
WPExplorer

Glad you like it ;)

The reason it’s not working is because you are entering the tag name or slug. The “id” is an actual number (1,2,3..etc) so it should look more like…. tag_id=”4”

It’s very easy to get the ID’s for a taxonomy and there are lots of guides in the internet for this. But there is also the following handy plugin I like: http://wordpress.org/plugins/wp-show-ids/

Default-user
studioso Purchased
thank you. however you should know that the plug in you pointed to only shows ID for posts and pages, didn’t show ID for portfolio, staff etc. (I guess these are custom taxonomies?) the reveal ID plug-in however works like a charm: http://wordpress.org/plugins/reveal-ids-for-wp-admin-25/
WPExplorer

Strange…I’ve always used wp-show-id’s and it does work for custom post types and taxonomies. I wonder if maybe a recent update has changed that, I’ll look into it ;) That other plugin you mention does look nice though as well!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Tenizen Purchased

I love the theme! Its great for me as a newbie, too.

I’m having an issue with changing the home page’s FAQ after uploading the sample data. I’ve changed the data on the backend, but can’t seem to change it on the front end. Any hints?

WPExplorer

Glad you like it! Thank you for the purchase ;)

Are you sure your site isn’t being cached? If you change the content in the dashboard the front-end should most definitely update because that old code wouldn’t be stored anywhere, unless it is cached.

If you can’t figure it out just drop me a line via my profile page and I can assist via email.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
kford Purchased

How do I change the portfolio excerpt length? I tried changing the value in the backend ‘Theme Options’ but it’s still pulling the first 15 words (I want the first 13 words – I do not want to use the custom except option).

I’ve gone into the php file ‘portfolio-shortcode.php’ and changed the value from 15 to 13 (in both locations), but still no dice.

Any ideas?

WPExplorer

Hi there,

This depends…Where are you trying to change it exactly? Homepage, archive, shortcode…

Default-user
kford Purchased

Specifically, I need the Archive (I think it’s archive – does ‘Archive’ relate to the 3 column filterable portfolio page?). I’ve changed the code in three php files… archive-portfolio.php, content-portfolio.php and content-portfolio-related.php. I basically referenced the word ‘excerpt’ and replaced the adjoining numbers with 13. No dice.

Default-user
kford Purchased

Scrap that, I’ve been an absolute fool – couldn’t see the wood for the trees. The Shortcode within the post itself was specifying the excerpt length. Changed the figure and boom! walks off embarrassed

WPExplorer

Awesome. Glad you figured that out!

Sometimes the most obvious answer is the hardest to find ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jfs0812 Purchased

FWIW website using your theme. It worked well. Thanks for your help along the way.

www.fphases.com

WPExplorer

Hey,

You made some great changes, thanks for sharing!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

I’m having issues installing the revolution slider? http://cl.ly/PyIA Hoping you can help me out!

Cheers, Olly

WPExplorer

This error is usually a server side issue. You will probably have to install the plugin manually :(

If you unzip the theme on your computer you will find the plugin inside the “plugins” folder so you can then upload how you normally do (via WordPress or extract and upload via FTP).

Let me know if you can’t figure that out so I can further assist!

Default-user

Ahh, didn’t think of that, all sorted now. Thanks mate!

WPExplorer

Sure thing! Just let me know if there is anything else I can assist you with ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ArtnArch Purchased

WOW, great theme! It put “everything on the table” I was looking for… Looks like Ultra will give me the flexibility I need – very important – since I’ll be using it for a “Start-Up” site. No more reason for hesitation … but now confidence – especially for a Newbie. :bigsmile:

WPExplorer

That’s great!

I’m really glad you like the theme and I really appreciate you taking time out of your busy schedule to stop by to leave such a nice comment ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rbuehler Purchased

Great theme. Looks really easy to use so far.

Sorry if this is really basic, but is it possible to have a different menu on different pages?

WPExplorer

Glad you like it. Thanks for the purchase!

Actually that isn’t a very basic question. It’s quite difficult to achieve this, you will have to use a 3rd party plugin… http://wordpress.org/plugins/

I’ve honestly never seen this requested nor have I seen a plugin that can do this, hope you can find one!

ps: You can always use a sidebar plugin instead and add different menus to different sidebars rather then the default main nav – http://wordpress.org/plugins/woosidebars/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ArtnArch Purchased

Trying to install Ultra using the Upload in a .zip format utility. The file “wpex-ultra.zip” found in the Upload folder under the Ultra-v1.1 folder inside the themeforest- purchased packet download gives an error: “The uploaded file exceeds the upload_max_filesize directive in php.ini”

Is there a setting I need to change in WampServer for the localhost ?

WPExplorer

You can edit your upload_max_filesize there are several guides for this online. But the easiest is to just extract your zip and then move it to the correct location in your WordPress install – wp-content/themes/ – especially if working locally no need to be installing things via the WP admin.

http://www.wpexplorer.org/knowledgebase/increase-maximum-file-upload-size-in-wordpress/
Default-user
ArtnArch Purchased

Duh… my Bad. The _MACOSX version was part of the same .zip Thanks for the prompt response

WPExplorer

No worries, I’m glad you got it installed! Just let me know if you have any further questions, I’m here to help ;)

Default-user
ArtnArch Purchased

Got it working on an old Win XP. Couldn’t get WampServer 2.4×64 going on my Win 7×64 workstation though. Localhost is not being found. Seems I’m not the only one. Check out http://forum.wampserver.com/list.php?2

WPExplorer

I work on an iMac now, but previously…when I worked on PC these sort of issues seemed to be caused by programs using the same port as the local host, such as Skype. I know use Mamp ;)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
defreeman Purchased

I am creating my own homepage using the default template. How do I make this home page a full-width. I would have assumed that this theme would have come with several page templates to choose from including a full-width option. I am not sure this has been addressed since there is no way to search this comments section.

Thanks so much

WPExplorer

I’m not quite understanding, the default homepage is full-width (no sidebar)... http://wpexplorer-demos.com/premium-ultra/

The reason there aren’t many page templates is because all the built-in shortcodes provide the flexibility.

I’ll be glad to help you out! I’m just not quite sure what you are looking for ;(

Default-user
defreeman Purchased

Sorry, I figured it out. I am creating my own homepage using “pages”.. I just saw the option in the page for sidebar left or right or full width. I gave me the look I needed..

So, far everything else is working out great.

Thanks again

WPExplorer

Oh cool, glad you got that sorted out ;)

Hope the theme works out well for the project, I’m here if you have any further questions!

Default-user
defreeman Purchased

Thanks so much.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ArtnArch Purchased

I’m having an issue with Revolution Slider. Whenever I attempt to change the type (Fixed, Responsive or Full-Width) the radio-button selector doesn’t show the mark but the size data below it seems to change as expected. However, any change other than leaving it as Fixed generates an error “Revolution Slider Error: The param slider_type not found in slider params.” Maybe I should take this issue up with “Slider Revolution” directly…

WPExplorer

This is strange…I havent seen this issue yet. If you contact me via my profile page I’ll email you the latest version of the plugin to see if it helps.

Default-user
ArtnArch Purchased

That did it (for whatever reason), thanks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
defreeman Purchased

When I use column shortcodes I am getting a larger than normal “white space” at the bottom margin. I have tried to find where to adjust that. It only happens when I use column shortcodes. If I just type text without any shortcodes it looks ok.

I have a test site set up.

Example using shortcodes: bottom margin is too tall: http://apostolicweb.org

Example without using shortcodes: bottom margin is correct http://apostolicweb.org/we-believe/

How do I correct the taller than normal bottom margin?

Thanks for your help

WPExplorer

Hi there,

The column shortcodes have a bottom margin by default so when used inside content it doesn’t “touch” whatever is beneath them.

It’s not a bad idea maybe to add a margin_bottom=”” parameter to the shortcodes so then it can be removed or made larger/smaller…

I could assist with the shortcodes update if you contact me via my profile page.

For now you can add some CSS to remove the margin on your homepage columns…

.home .symple-column { margin-bottom: 0; }
Default-user
defreeman Purchased

Thanks so much.. That worked. I will let you know if I need help on the adding the parameter to shortcode. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Loving this theme AJ. A text color picker would have been nice for the main nav.

WPExplorer

Glad you like it! Thanks for the purchase.

The reason I don’t do that is because it turns into too many options…

- main color - hover color - current item color - current item hover color - sub item color - sub item hover color ....etc

You can see how what seems like 1 simple option just gets too crazy. Its easier and better for people to do this via CSS. Also keeps their HTML slim and the site faster ;)

by
by
by
by
by
by