45 comments found

Hello Sergio (Pixel Moxie) I just wanted to say thank you for your wonderful UMO theme – it was so easy to use and I adapted it to my needs. I love the simplicity of it! You have created a wonderful design and tool for us artists to use. The CRTL + F was brilliant way to help with customisation My site: http://yellowstonestudio.co.uk/ Cheers Steve :)
PixelMoxie

Hi Steve,

Wow, the site looks fantastic, thank to your artworks, of course! So glad to hear the theme helped you showcase your work—that was the goal, to create a useful tool for artists and creatives. Thanks again for the kind words, I’m a fan of your illustrations!

Cheers :)

Sergio

Default-user

Thank you Sergio, for your kind compliments. I searched what seemed like forever, until I came across your themes. May you have many many purchases to come. :) Steve

PixelMoxie

You’re welcome, I meant it :)

Thanks for the nice words, I really appreciate it. All the best on your endeavors!

Hey guys, this is such a great theme, thank you! Almost finished putting my site together and just had a couple of questions…

1 Is it possible to make any posts in the Portfolio ‘sticky’? Could I add any code to do this?

2 Is there a way to add social icons/links in the nav bar or home area – e.g can I place icons with links in the drop down nav menu?

3 Is it possible to make video/audio posts play directly in the Portfolio (with no expander)?

Any help would be much appreciated.

Many thanks

PixelMoxie

Hi there!

Thanks for the kind words :)

1) Not really, but you can manually push posts to the top by changing the publication date. When you edit a post, click on the cog icon, and on “Post date”, type “now”. The date will be changed to the current date and time.

2) You can’t place icons on the nav menu or dropdown. But if you’re Ok with text, you could create a redirect page pointing to any social profile, and it will appear on the dropdown menu.

https://www.tumblr.com/docs/en/pages#redirect

3) Sorry, the players are only available from within the expander.

Best,

Sergio

r77 Purchased

Hi! I just want to ask, how can i remove or hide the welcome text in Homepage? I can’t figure out how. sorry . By the way thank you for the awesommeee theme! I really like it :)

Kind regards, yachi

r77
r77 Purchased

Yup! :) by the way is there any way to make the avatar team size bigger?

PixelMoxie

Sure, add the following to your Custom CSS (Advanced options > Add Custom CSS) and change the width and height as needed:

.widget-team .avatar {
    width: 220px;
    height: 220px;
}

Cheers!

r77
r77 Purchased

Alright! Thank you so much! ^^

r77 Purchased

Hi again! just want to ask why is my display artwork in my portfolio not showing 15 photos/artwork when I actually enable the 15 post per pages in Advance Options, sometimes 4 artworks only, sometimes 10, sometimes 12.. I can’t figure it out.. Hope you can help me with this. Thanks.

r77
r77 Purchased

Is there a way to center the contact infos?

PixelMoxie

Sure, add the following to your Custom CSS:

#contact .grid-cell {
    display: block;
    float: none;
    width: 100%;
    max-width: 700px;
    margin: 0 auto;
    text-align: center;
}

Let me know if that works!

r77
r77 Purchased

Thank you! :)

Hey, love the layout! But only one thing I’ve been having trouble with, I can’t seem to change/add a home background image. I noticed you have mountains on the live preview 1 and I was wondering if I have to go into the code and change it manually or if there’s a theme option I’m completely looking past. Thanks!

Default-user

Actually I figured it out! Just had to read the theme document. But I had another question about the slideshow. Is there anyway I can add a looping .webm or some other kind of video format to the slideshow?

PixelMoxie

Hey there!

You can’t out of the box, but you could host your video files somewhere (Dropbox for example) and manually add the slide containing the video to the theme markup.

I recommend you use both .webm and .mp4 files for your video, and that the video is muted or has no sound. The code for the slide should look something like this:

<li>
    <video autoplay loop muted volume="0" poster="path/to/my/poster.jpg" id="video_slide_1">
        <source src="path/tp/my/video.webm" type="video/webm">
        <source src="path/tp/my/video.mp4" type="video/mp4">
    </video>
</li>

And the following Custom CSS would make the video fullscreen:

video#video_slide_1 {
    min-width: 100%;
    min-height: 100%;
}

You should manually insert the code for the slide inside the `bg-slideshow` element, around line 1180:

http://i.imgur.com/rzHfURv.png

If you need further help please send me a message using the form on my profile.

Cheers!

by
by
by
by
by
by