434 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is this theme compatible with powerpress. When using it and trying to validate my feed it tells me my feed is a web page and not a valid podcast feed. Blubrry has told me this is a theme issue.

ridwanreedwan

Hello,

Sorry, this theme is not compatible with PowerPress,

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Philippines

I’m planning to buy this theme but I’m curious for example I purchased this theme at version 1.7 then the other day you released version 1.8 can I get that version for free? Sorry I’m newbie. Thanks

Default-user

I already purchased the template

ridwanreedwan

Hello,

Yes you will get the free update and support :)

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi. I wonder why the popular posts widget don’t display posts with more than 1000 views? When a post reaches more than 1000 views, it disappears from popular post, resulting in all my featured “popular posts” on my site have under 1000 views. This is a bit annoying for obvious reasons. hehe. Is there any way to fix this?

Thanks in advance for the help, and hey, GREAT theme!!!

Cheers :)

ridwanreedwan

Hello,

Please send a ticket, I’ll help you.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Anyone know how to add a background image to this theme that includes a URL so that when you click on the background, it takes you to that URL. I want to add advertising to my website and can not work out how to use this feature or if the theme includes this feature.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Philippines

I have a problem with its gallery and the jetpack plugin, what should I do?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
y528s Purchased

I am getting this error after upgrading WordPress. http://imgur.com/GjLnMXg

I am using version 1.4 of your theme. How to do I upgrade the theme? Would that fix the error?

ridwanreedwan

Hello

If you get error, you can change your old theme folder from your FTP. Change this folder Yoursite/wp-content/themes/unicorn

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Skozuch Purchased

I keep getting “blockUI requires jQuery v1.2.3 or later! You are using v1.11.0” popping up on my page… i loaded new version and it’s still there… how do i remove this?! It’s driving me and everyone who visits my website complains – www.SamanthaKozuch.com

ridwanreedwan

Hello,

Please send a ticket, and give me the login account. I’ll check it.

Thanks

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Hi there, I saw someone mention version 1.8 is available? I don’t see that here, where can I download it? Also, the RoyalSlider is an older version that is trying to use old JQuery functions. Is this updated in 1.8? Thanks!

ridwanreedwan

Hello,

You can download this theme again from your download page. Thanks for your information about RoyalSlider, I’ll check it for the next update.

Thanks

82concepts

Hi there, I checked the download page but it’s still 1.7? Is there a new version (1.8 as mentioned above in another comment)? Thank you much!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hello ridwan,

i already have the theme installed in one website, but I want to deactivate from this site to install in another one. How can I do it?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pimpi Purchased

Dear Theme Builder

i have this message at Admin Site Login “blockUI requires jQuery v1.2.3 or later! You are using v1.11.0”

its not a plugin issue its a theme issue i switched back to twenty standard wordpress theme

the message was gone

Unicorn shows up

i use plugin jquery updater not working

can u please fix this issue man thank you so much your theme is fantastic

Default-user
pimpi Purchased

I FIXED IT NEVERMIND I DOWNLOADED LATEST jquery.blockUI.js FROM WEBSITE GOOGLE IT UP THEN REPLACE THE FILE IN UNICORN /themes/Unicorn/functions/plugins/ninety-login/js

AND RENAME IT 2 blockui.js

Default-user
pimpi Purchased

MISSION DONE NO MORE MESSAGE GOD BLESS GOOGLE

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I uploaded the theme folder to my server in the same folder as the stock themes and all I get when I activate is a broken webpage that has some text and alittle color but missing the other 90% of the website.

ridwanreedwan

Hello,

Please send a ticket, and give me your site URL. I’ll check it.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello buy 3 your own templates, this theme also uses the Visual Composer or administering the sections is different from others?

regards

ridwanreedwan

Hello,

The Unicorn theme not uses the visual composer.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, As for localization, I’ve purchased this theme and translated the .po/.mo file (on a fully localized version of WP) but I can’t find a way to translate the texts of the social icons on the sidebar: “subscribe to rss feed” / “followers” / “fans”. Any clue? Same happens for the “search” text on the search box (sidebar widget). Thanks in advance.

ridwanreedwan

Hello,

Please send a ticket. Give me your admin account… I’ll help you.

Regards

Default-user

I have opened a ticket on your support forum. I can give you an admin login but if you tell me exactly what files I should change and how, I would take it into account for future updates of the theme. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
GhostGX Purchased

Hello, the register option does not seem to work on the post page. do you know the issue?

ridwanreedwan

Hello,

What you mean? Give me the link from your problem. The register only working on widget area…..

Regards

by
by
by
by
by
by