408 comments found

pjsewall Purchased

Where can I place my meta tags for search descriptions? Main index file?

PersianArt

meta tag is in the header.php

good luck

Hi! In the Unique admin panel: general > sidebar I cant see the button to add the sidebar. Look the screen! http://fundacionquantum.com.ar/Capture1.JPG

Please help! Thanks!

PersianArt

please sure you install it correctly, delete theme and install it again.

also you can send me username and pass and login url from my profile page form for better check.

good luck

I have had this theme for a few months and there have been no problems. Suddenly, the Logo shows up as a broken image, but I have not done anything to the site since the beginning. It was working fine all this time.

Today, I selected another Logo file to upload, using a modified name just in case. Same problem. It makes no sense.

Any suggestions?

PersianArt

try to upload image with different name as logo for test, also clear your browser cache.

in upload media when you want insert image please consider that “Link URL” must be on “File URL”

good luck

Hi! Thanks for you theme, it’s very well done ad useful. I need your help in searching some line of code that i can’t find: in my homepage I used shortcode to show some category posts but I want bigger thumbs. I’ve noticed that you used “il filosofo” plugin for the customization of thumbs but I can’t find the code that sets thumb’s dimension. Now thumbs are 90×70, but I need them bigger. Can you tell me where are these rules settings?

I’m taking this opportunity to report to you strange anomalies on the site: when the admin panel is running on chrome it works perfectly, when it runs on firefox some options weren’t registered despite the clicks on “update” button. In addition in the sidebar creation the “add button” disappears. I’ve tested this on both windows 7 and mac and I’ve tried to reinstall it twice. Lastly, when you set Blog template in a page in the page options appears “Bolg options” instead of “Blog options”.

You can see the site here: http://thep-sign.com/nidi/

Thanks for you time and attention and for your work. Martina

PersianArt
hi, go to includes > misc > shortcode.php (around line 1765) in post widget section then set your size:
$width=90; $height=70;

Thanks for reports and misspelling notice.

about update issue I must say some option needs javascript loaded completely then if you do change and click for update, did not happen any change then please be sure, page is load completely and chrome is more speedy than firefox to rendering javascript then when your server speed is slow? chrome works better.

and also “add button” appear for me in firefox even in V 3.6

indeed I check major browser and I think there is no issue, nevertheless I will check it again.

good luck

Default-user

thank you for the fast reply :D

yes, problably is some java not loading… I’ll check this way!

Thank you again

PersianArt

good luck

ncfan2030 Purchased

Hello,

In the mobile version I am having an issue with the toggle shortcode. I am using the toggle shortcode for the FAQ section. If the question is too long, it will overlap on a mobile device, rather than go onto the next line. Do you have any advice for this?

Thank you.

PersianArt
hi, go to style.css and try find ”.toggle-head” then in the properties remove
height: 33px;
and add
min-height: 33px;
additional (optional) also for ”.toggle-head p” you can add
margin-left: 32px;

good luck

Hi,

Before buying your theme i’ve few questions :

-is it possible to add videos (from vimeo) on the slideshow ? -is it possible to use my own services icones ? (can i upload and replace it easily ?) -and is it possible to change the size and the number of these icones ?

Thanks a lot ! (And sorry for my english^^)

PersianArt

hi,

theme content create with shortcodes.

theme has revolution slider plugin http://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380 then you can use video on main slider or shortcode sliders that created with this plugin.

for service you must use your own image. you need upload them from wp media uploader then use images url in the shortcode.

service shortcode come with column property (2,3,4,6)

but you can not change image size and number from shortcode, you needs manipulate php code.

good luck

It appears that the sidebar widgets are not working at all. Despite having the layouts set and the correct HTML containers appearing, none of the widgets are rendered. Please help.

PersianArt

It seems did not set sidebar for this page, are you set it? if needs send me username and password from my profile page for check.

Default-user

Then that’s two problems. Every single page type is set with left and right sidebars so shouldn’t the main page have sidebars? To see the empty sidebars initially reported, go to nhemploymentlaw.com/hello-world.

PersianArt

If you want, you can send me username and password from my profile page and I will check it.

theme has not issue with 3.5 but I am not sure about 3.6

wydanni Purchased

I uploaded three pics in the media. After that, at setting—reading-A static page-front page: (Homepage). why still has no flash in my homepage? Is my slider problem? I tried it again and again. but….....Waitting for your response. THKS

PersianArt

Hi,

for use slider you need create slider post and set category for them then select desired slider slider (please read help document).

for revolution slider you need install plugin and create slider then select revolution slider and its category.

good luck

alecode Purchased
hello i add 2 images manually on the template http://www.tag-china.com/

you can see on the left the blue and the red button, i add \\ on the php file but when i click the url becomes

www.tag-china.com/www.tag-asia.com but i just need to be www.-tag-asia.com, i don’t know why the www.tag-china.com become part of the url

please help

PersianArt

hi, this not part of support, btw I did not see any link here.

I suggest add “http://” at start of your url

good luck

Hello my friend, ... I’m really enjoying the theme Unique, congratulations! ... Only one problem that is happening … ... It’s when I use the NextGen gallery … The Fancybox or Lightbox not working. The gallery has support for NextGen and Fancybox Lightbox, but the theme Unique effect does not work … When you change the theme effect works normally. The support of the NextGen gallery said that seeks the theme author may have a conflict because the modal with the theme. ... Always used the NextGen gallery … Do you have any solutions?

PersianArt

hi, really I have not any idea for that, because I use my jquery in way that did not conflict with other plugins, theme has many slider, carousel ,.... and there is no any conflict between them.

excuse me but already I have not any suggestion for you.

good luck

Hello, Before purchase I have a question, I am new to wordpress themes buying, and I am not sure if I will have the option to make the same pages as I see in the example site. for Example, I would like to have the FAQ page similar as the one in the example site, does the theme come with that page also ? also for the news section… etc. thanks, waiting for your reply.

PersianArt

hi,

blog page and portfolio page has dedicated template and option. other pages create with shortcode, theme has document for guide you to create pages. also theme comes with demo xml file that can create site like demo then you can edit id, add or remove element and ….

good luck

kreazi Purchased

Hello, I have bought the theme some time ago and all works fine. But I encounter one problem with links behind the homepage slider in Internet Explorer (9) for Windows… Clicking doesn’t seem to work. In all other browsers I used (Mac and Windows) it works fine. I also tried your original demotheme in IE but this seems not to work either.

What can I do to solve this for IE Windows?

Thanks in advance for your response, Kind regards,

Daniël

Default-user
kreazi Purchased

Hi, sorry I didn’t see the online reply… It is my homepageslider, to be seen at www.huidenlaserkliniekzeeland.nl. Thanks!

PersianArt

hi, as you know IE browser has different behavior that some time create issue then I suggest to you follow this order:

in the style.css file try to find ”.nivoSlider a.nivo-imageLink” then for this class change “z-index” property to “9”

by this change, in IE9 at least your caption will be linked to your destination and on other browser whole of slider has a link.

good luck

Default-user
kreazi Purchased

Hi, OK thanks I will try this ;-)

Currently, the background color of my website pages is WHITE. When I add password protection to a page or when I add a form to a page, the field where users should place the cursor and type in the password or complete (the fields) is also WHITE. Is there a way to make these field show in a different color other than white? Thanks.

PersianArt

by developer tools (in chrome, firefox, opera, ...) try to find the “class” or “id” of element then add css needed code at end of style.css or in persianart panel > general > page style > custome css

good luck

Default-user

Can I get more direction on how to do this:

by developer tools (in chrome, firefox, opera, ...) try to find the “class” or “id” of element

I am using Chrome.

PersianArt

press F12 in chrome then developer tools appear, then try to find your element in the left, the css is in the right side like this:

http://d.pr/i/ydlM

Hello! I have several questions on this wonderful theme: 1. How can I set font colour for a separate word in a post? When I use HTML “font color” tags around the selected word, the font changes while the page is loading, but then switches back to the general font.

2. How can I change a carousel gallery thumbnail size? I would like it to flow full sized images – is it possible?

3. Roundabout slider has a default gray background. I didn’t find an option of changing it in the PersianArt panel. How can I change it to white?

4. Header has a white/grey circle pattern – can it be changed to plain white?

Thank you! 5 stars.

Evgeniy

PersianArt

hi, in the style.css try to find showcase css codes and anywhere you find “height:380;” change it to 636.

then in the slider.php find showcase codes then you need change 940×290 (for $slider_full) to 940×546 (means 636-90)

also in all-inline.php find showcase code and find “content_height:” then change digit 290 to 546

this is was for horizontally.

I say again support is not for customization.

good luck

Default-user

Thank you very much for the reply. It helps a lot.

Please advise, if I do need further customization of the theme, is it possible, and if yes, what are your fees?

Thank you.

PersianArt

hi, already I did not customization, you can go here

Hi There!

How can I get testimonials of only a certain category to show together in the same carousel?

Thanks,

Michael

PersianArt

Name works when you want display 1 certain testimonial. Set number property in the shortcode to display them from your testimonial.

Default-user

thanks for the response. I don’t understand what you mean. Say if I have 10 testimonials, and I only want to display number 9 and 10 in one testimonial box, how would I do that?

PersianArt

hi,

no, as I mentioned with name=”” property you can only show 1 testimonial.

if you want 9 and 10 then you must use 2 shortcode.

number property use only to number of testimonial that must show from all testimonials.

Hello!

I cannot make my columns (percent columns, service columns…) aligned horizontally: each next column appear lower than a previous. Following your advise I’ve checked the text editor and deleted all spaces, as well as tried every combination of the code layout: In one line: “[service2]your content/service2your content/service2your content[/service2]”

In separate lines: “[service2]your content content content

or like this: “[service2]your content[/service2] content[/service2] content[/service2]”

All with the same result. Can’t figure, what am I doing wrong. Any suggestions?

Thank you!

PersianArt

from my profile page send me login url username and pass until I check your site.

good luck

How can I include pinterest as one of the social icons? I tried replacing one of the existing icons, but it will not link properly.

PersianArt

hi, you need also add needed code to admin panel file ” includes > theme-option.php “

Hi, any plans to support Woocommerce?

PersianArt

Hi, unfortunately there is no any plan to support Woocommerce.

good luck

Hello, Thanks again for your work. Is it possible to change the slider transition speed in the SHORTCODE SLIDER? I have already test animspeed=”3000” pausetime=”5000” but without result… Thank you very much for your help. All the best.

PersianArt

hi, this is nivo slider, then you can add your setting to javascript code section in slider code; for example you can add before “pauseOnHover:true” this codes:

animSpeed: 500,
pauseTime: 3000,

for more setting see here

good luck

Default-user

Perfect! You are the best :) Thanks again for your quickly help. Cheers.

PersianArt

good luck

Love them theme. Only problem is that when we autopost to Social Media from the Blog, the image it chooses is the Orange warning bar for IE6. How do I turn that off so it doesn’t even see it? Thanks!

Default-user

Forget it! I think it was a plugin! THANKS

Default-user

Maybe not. I guess it is in the theme. I see where it calls it in the code, but can’t find that file. THANKS

PersianArt

I did not understand your purpose, can you show me screenshot.

also this theme is for IE8+

good luck

by
by
by
by
by
by