286 comments found

PORTFOLIO ISSUE

I have copied/pasted all html, css definitions to layout settings of portfolio as suggested. But all portfolio pages are ruined, only the 1st one is being displayed properly, all the rest are mixed up – it looks like there’s something wrong with float css definitions or something as ll border-bottom of pages are collapsed to the bottom of the portfolio list.

IMHO one extra is missing in portfolio’s html definition listed in the manual

WP portfolio generates some extra

tags arounfdthe place where gropuname is being commented, ie:

<!--<h2>GROUP NAME</h2> <p>GROUP DESCRIPTION</p>-->

leading to some extra space between the portfolio main titme and first portfolio’s item.

Where this comes from and how can I delete those extra, unnecessary tags?

There’s no word about how to set up gallery in the manual….....

ait
ait Author

Hi,

Please check the item FAQ section, some issues are described there. UB is using 3rd party portfolio plugin, if something does not work there, please contact the author.

Thanks Martin.

has anyone figured out a way to change the slider animation to a fade rather than a drop-down bounce?

thanks!

cyanide Purchased

Navigation breaks in WP3 , I would recommend against buying this theme until it is updated.

ait
ait Author

Hi,

WP3 version is on the way, I’m uploading it today, it’ll be available after approval.

Thanks. Martin

The FAQ section states “Template is working correctly only with PHP5 ” and this isn’t true. I’m using PHP 5 .1.6 and image upload is not working. It throws the following exception: “Nette Framework requires PHP 5 .2.0 or newer.” in …/lib/image.php

The FAQ section should be corrected to warn users, as it’s still uncommon to see PHP >= 5.2.0 in many hosting providers.

In the mean time, it could be great to see a patch fixing this issue. Doesn’t seem to be very complex. Would be very appreciated!

Hello Ait

Can you please inform us about the 3.0 update or about anything at all. People are buying this template but you seem to lak help..

greetz Nibbi

ait
ait Author

Hi,

WP3 version is on the way, I’m uploading it today, it’ll be available after approval.

Thanks. Martin

Will this theme work with 3.0

ait
ait Author

Hi,

WP3 version is on the way, I’m uploading it today, it’ll be available after approval.

Thanks. Martin

I’d also like to know if this is 3.0 ready

ait
ait Author

Hi,

WP3 version is on the way, I’m uploading it today, it’ll be available after approval.

Thanks. Martin

A FIX for the Homepage Widgets problem for people who can’t upload images.

Some of the code used in this template is using php shortcodes. eg <? ?> instead of the full php tag.

You need to replace the instances of the <? tag with the full tag, in these files below. Particularly on all the php tags around load_ajax_js() requests inside each of these files.

This is what is breaking the upload/widget.

home_bar.php home_bar2.php home_box.php

Good luck :) steve

ait
ait Author

Hi Steve,

I’m uploading today a new version that will work on WP3 and also removing some AJAX functionality that is not working properly on some hostings.

You can download an updated version tomorrow or so.

Thanks. Martin

Hi!

Is it possible to use this theme with WP 3 .0?

Thanks.

ait
ait Author

Hi,

WP3 version is on the way, I’m uploading it today, it’ll be available after approval.

Thanks. Martin

if anyone wants the fade effect rather than the bounce let me know,

I paid a developer to fix this, so i will only hand it out to people who bought this template so please post a note before contacting me

How can I add more things by the RSS feed, such as Twitter? As it’s not working for me.

@ will1234craig

I wouldn’t mind the fade instead if you’re willing to share it

Many Thanks, Joe

My template is weird, even after adding widgets and installing the correct plugins the logo area and the area where the contact details are available are cut off.

PLUS there is NO pages/drop-down showing up at all. It’s all blank.

Need some help ait

Ait,

Can you clearly explain how you configured everything for each part of the demo site?

Your PDF walkthrough will only help so far….

jekt01 Purchased

Im having major problems with the menu bar, spent an awful long time trying to figure out the problem so not sure if its software or just my lack of experience in the field.

Basically everything is looking good but my Menu bar wont show. I’v went over all my plugins several times, checked i’m running PHP5 altho not to sure about the permissions mentioned earlier or how / where to change them or if they even effect the menu.

Just under the top box there are a couple of letters poking out. managed to copy>paste them

“Please visit the Installation guide to set up your menu properly as it has been changed (remember you can easily edit header.php). If you can’t do it yourself visit Zack Design and contact us for help. Or, reinstall version 2.3.7”

I’v been to the site a few times and tried to follow the instructions with no luck.

I’d appreciate any advice on how i can solve this or where i might be going wrong.

Cheers Bryan

ScreenCap

http://img706.imageshack.us/img706/264/screencut.jpg

Hi Bryan,

I’m the same. Can’t get the menu to work at all, no home, no drop down…nothing

That text means there is a problem with the CSS drop-down as far as I remember. On the dev’s blog he mentions that if you can see that text it means it aint working.

Really poor after-sales help here.

Hope that helps, Joe

Bryan,

I’m actually in the EXACT same place as you. Taking a look at your picture now.

I’ll keep working and let you know if I come across anything

Joe

by
by
by
by
by
by