Discussion on Universe - Corporate Business Wordpress Theme 2

108 comments found

sallay Purchased

header-inner,

content2 {

margin-top: 100px; } Hi, I tried your methods. However only the navigation bar is moved down and overlapped with the contents downwards. It seems that I need to move down the other contents simultaneously. Could you tell me which part of code I need to modify? Thanks.

Indonez

ok just contact me from my profile page, let me help you for this.

thanks.

sallay Purchased

I feel the slideshows of the front page change too slowly. And I want to shorten the time between two slides.

Can you tell me how to do?

Indonez

if you want to change the slideshow speed, please open header.php file and find this code :

        $("#slider-box").easySlider({
            auto: true,
            prevId:'prev',
            nextId:'next',
            pause:7000,
            continuous: true 
        });          
change 7000 in pause value to lower number, eg. 4000

thanks.

kdbates Purchased

Hello Indonez,

Thank you for this great theme. It is working out well for me. I would like to hack the Contact Information page for two different locations.

Can you please advise me on this? I would like to create a second, right column panel of “Company Information”

I have reviewed theme-options.php Would this be a matter of duplicating and pasting the conact code?
array(    "name" => "Contact Setting",
                    "type" => "heading"),
    array(    "name" => "Short Description",
            "desc" => "Enter the short description for your company information contact.",
            "id" => $shortname."_info_contact",
            "type" => "textarea"),  
    array(    "name" => "Address",
            "desc" => "Enter address from your company here.",
            "id" => $shortname."_info_address",
            "type" => "textarea"),
    array(    "name" => "Phone",
            "desc" => "Enter your company Phone number here.",
            "id" => $shortname."_info_phone",
            "type" => "text"),
    array(    "name" => "Faximile",
            "desc" => "Enter your company Faximile number here.",
            "id" => $shortname."_info_fax",
            "type" => "text"),                  
    array(    "name" => "Website",
            "desc" => "Enter your company website here.",
            "id" => $shortname."_info_website",
            "type" => "text"),
    array(    "name" => "Email Address",
            "desc" => "Enter the Email address from your company here.",
            "id" => $shortname."_info_email",
            "type" => "text"),                  
    array(    "name" => "Map Image",
            "desc" => "Enter your map image here, recommended size at 254x132 pixel.",
            "id" => $shortname."_info_map",
            "type" => "text"),                  
    array(    "name" => "Google Map Link",
            "desc" => "Please enter your google map link here.",
            "id" => $shortname."_gmap_source",
            "type" => "textarea"),        
    array(    "name" => "Feedburner ID",
            "desc" => "Enter your Feedburner ID here.",
            "id" => $shortname."_feedburner_id",
            "std" => "",
            "type" => "text"),            
    array(    "name" => "Newsletter Subscription Description",
            "desc" => "Please enter the short description for your Newsletter description section.",
            "id" => $shortname."_newsletter_desc",
            "type" => "textarea"),            
    array(    "name" => "Sucess Message",
            "desc" => "Please enter the success message for contact form when email successfully sent.",
            "id" => $shortname."_success_msg",
            "type" => "textarea"),            
      array(    "type" => "close")                   
);

Can you please advise me on this process?

Indonez

just duplicate above code and change the id of the field, eg. _info_contact to _info_contact2 and etc, you need also to duplicated some variable in contact-form.php file, like

      $info_address = get_option('universe_info_address');
to
      $info_address2 = get_option('universe_info_address2');

thanks.

sallay Purchased

Hi, I still have a problem. I use several widgets at the sidebar and bottom2. The current effect is

http://picasaweb.google.com/lh/photo/vta6pUAemZ8g3oVig9xHjw?feat=directlink

http://picasaweb.google.com/lh/photo/TAave8xKeLiq8XbNOZrZ_g?feat=directlink

I do not want the text content which is highlighted by a red rectangle. But I do not know how to edit the theme. Can you help me? The expected effect is

http://picasaweb.google.com/lh/photo/J2TnlIIzGk_Qco_9vHLIZg?feat=directlink

http://picasaweb.google.com/lh/photo/EzOcOKeEhh7Nw-ZOqvwm9Q?feat=directlink

I am looking forward to your help.

Indonez

ok to remove the post excerpt in this section, please open-functions.php file, find and remove this code (about line 209) :

<p><?php excerpt(12);?></p>               

thanks.

Hello,

I am having an error with the contact page:

“Parse error: syntax error, unexpected T_STRING in /home/content/t/h/e/thehappyhuskie/html/wordpress/wp-content/themes/universe/contact-form.php on line 34”

Was wondering if you could provide any information on how to correct this, I noticed someone else had the same issue.

Thanks!

Indonez

please correct misstype word “ehco” to “echo”

thanks.

sallay Purchased

I made a page according to Portfolio Page Template. http://picasaweb.google.com/lh/photo/bdfxLf-3JupX8sGPa3A1Sw?feat=directlink I want to change the order of video files. Could you please give me some tips?

Indonez

please add an orderby parameter to your query, eg.

query_posts('cat='.$portfolio_include.'&showposts='.$porto_num.'&paged='.$page.'&orderby=ID');
for complete orderby parameter please visit codex.wordpress.org/Function_Reference/query_posts#Orderby_Parameters

thanks.

kdbates Purchased

I like the typography I get on the front page with the Welcome Title but I do not want the Welcome Title to be the default page title.

Is there a way to place keywords in the browser page title and keep the Welcome Title out of the top browser bar?

I have embedded a few key words in the header.php but I would also like to keep the Welcome Title separate from the page title.

Thanks!

Indonez

By default the theme does not support this feature, you can use plugin for this, try to search plugin that can handle default title replacement, like SEO plugin.

thanks.

Hi,

This font has hungarian character set?

Thanks!!!

Indonez

By default the cufon font does not support foreign language character, but you can replace it with your own font, I can help you to implement your new cufon font with this theme.

Thanks.

What fonts did you use in the template?

Indonez

it used kontrapunkt, you can download at http://www.kontrapunkt.com/en/about-us/our-own-typeface/

Thanks.

Hi,

I have just installed you theme. Its really good.

I am having new problem loading slide images? any idea…

Thanks.

Indonez

make sure you have chmoded to 777 the cache folder of universe theme, also timthumb script allow to be executed by your host.

Thanks.

Default-user

Thanks for reply. I have checked my php settings and GD Lib and Curl both are enabled. Also i have given cache and tirmthumb.php 777

Hi Indonez,

Great theme, things are working great! This has been a great learning theme for me too as I have had some experience in Wordpress, but this theme has allowed me to understand far better the possibilities.

Question (and I saw this posted earlier): I want to make the image on the homepage slider span the entire width (960×250) and have edited the slideshow.php to reflect this. However, it is now dropped to roughly 50px high by 900px wide.

Thanks for your help!

Indonez

Hi, thanks for purchasing my theme and glad that you like it.

The actual height for the image slideshow for main slider is 274px , there’s 2 slideshow style in universe theme, so you can choose one of theme as your default slidee, where the alternative slideshow is full image), you can check the code in slideshow-alternative.php file.

Thanks.

tmcguire Purchased

How can completely remove your implimentation of prettyPhoto. Your version does not make use of all of the features the wp-prettyPhoto plugin does. I need to remove yours.

Thanks.

Indonez

if you want to remove prettyphoto functions, please open functions.js folder that located in js folder, find and remove below code :

/* initialize prettyphoto */
    $("a[rel^='prettyPhoto']").prettyPhoto({
          theme: 'light_rounded'
    });

Thanks.

tmcguire
tmcguire Purchased

That seems to be only a partial solution. I see that the jquery.prettyPhoto.js is loaded in the theme_functions.php file as well as some stylesheet info. It appears that there is something in the theme code which is checking to see if an IMG tag has a REL = associated with it which is overriding the normal PrettyPhoto plugin operation. Do you recall if the theme may be stripping out any REL tags on the images?

tmcguire
tmcguire Purchased

I found an incompatibility with your theme and the Jshortcodes plugin. I will discontinue the use of the plugin in favor of the theme.

Dear Indonez, I tried to translate the theme without luck. I did some translations with PO-Edit (on mac) and placed the file in the themes dir with name nl_NL.po (and mo). But nothing happened. Also the same happened when I placed it in the root folder of the theme. What should I do?

Thanks, Joost

Indonez

Hello, did you change below code in wp-config.php file ?

define ('WPLANG', 'nl_NL');
, please refer to this tutorial how to translate wordpress theme.

Thanks.

Default-user

Dear Indonez, Thank you for your comment, but I have tried your suggestion already and still it doesnt work. The wordpress install becomes Dutch, so that’s working, only the theme specific elements are not translated. Any idea?

Regards, Michiel

Default-user

I managed to get it working, but there is an error in your theme. In functions.php, another theme is mentioned (agivee). I have changed this to:

load_theme_textdomain( ‘universe’, TEMPLATEPATH . ’/languages’ );

Please update your theme so other users wont have this problem.

Hi there Great theme, thanks.

I cannot get the contact page to work. I am using windows server.

I create a new page and choose contact form as the template and I get:

500 – Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed.

I think it is a problem with the contact form template file.

Please can you help?

Regards

Rob

Indonez

universe contact form used ajax processing, so make sure your host allow ajax request process and also php sendmail module enabled in your site.

Thanks.

I have worked out the 500 Error problem, the following lines of code within contact-form.php cause the crash:

<label>< ?php echo __('Name ','universe');? ></label>

If you change these lines to:

<label>Name</label>

then it works perfectly.

Thanks

Rob

Indonez

ok thanks for your correction and information.

Hi, nice theme, one problem:

in wp admin panel/home page settings.. Welcome Title, Welcome message, Box Section 1-2-3 don’t work. What I write in the empty box does not appear in the home page site, there is only Lorem Ipsum text, ideas?

thanks in advance

Indonez

Did you have saved your settings in theme options?

Thanks.

Default-user

yes sure… it’s urgent

I’m kinda newbie but i have used your template for a non-profit I freelance for and it’s been working great for about 10 mths. I love it kudos… but I now have a problem I’ve been trying to figure out for 5 hrs

I tried to add a product page… and I added a few products but when you click on the detail information button I keep getting this…...

Parse error: syntax error, unexpected ’,’ in /home/content/01/7085701/html/wp-content/themes/universe/single-product.php on line 31

I looked at the single product page template… i thought it looked ok… I am missing something i need to add besides a product?

can you please help or point me to service to help?

this is line 31

<?php echo (‘Detail Information’,’universe’);?>

<?php get_header();?> <!- BEGIN CONTENT -> <?php if (have_posts()) : ?> <!- begin page-title ->

<?php echo __(‘Product Detail’,’universe’);?>

<?php the_title();?>

<?php while (have_posts()) : the_post(); $product_image1 = get_post_meta($post?>ID,’_product_image1’,true); $product_image2 = get_post_meta($post->ID,’_product_image2’,true); $product_image3 = get_post_meta($post->ID,’_product_image3’,true); ?> \\ \\ \\
  • \\
  • \\
  • \\

<?php echo (‘Detail Information’,’universe’);?>

<?php the_content();?> <?php endwhile;?> <?php endif;?> <?php get_sidebar();?> <!- END OF CONTENT -> <?php get_footer();?>

Indonez

ok just contact me from my profile page regarding your issue, let me check directly at your site.

Thanks.

Hi – I purchased your theme a few days ago and haven’t been able to configure the slider on the home page, i.e., when I load the page the slider doesn’t show up and I don’t know how to set it up. I’m not a web developer, so specific instructions on how to do that would be very helpful. I basically want to put up two or three images with descriptions that transition every 5 or so seconds.

Thanks, John

Indonez

Hello, Sorry for any inconvenience, but you did not have a “Purchased” badge.

Thanks.

Sorry, I was signed in on the wrong account.

John

Indonez

hello, did you refer to documentation how create and configure your slideshow section, if you still have a problem just contact me from my profile page regarding your problem.

Thanks.

Default-user

Where could I find that documentation?

Indonez

after extracting theme download package, you will find documentation folder, just go there and open the html file.

Thanks.

Hi, I am having trouble with the header tags, which I believe are using some sort of cufon font. They don’t show up in ie9 unless in compatibility mode. I’ve tried using

<meta content="IE=8" http-equiv="X-UA-Compatible" /> <meta content="IE=7" http-equiv="X-UA-Compatible" />

in my header but it doesn’t seem to do the trick. Do you have any fixes? Even the demo doesn’t appear to display them. If there are no fixes, is there a way to disable cufon fonts for ie?

Indonez

if you need quick fix, you need to download the latest version of cufon-yui.js file at http://cufon.shoqolate.com/js/cufon-yui.js?v=1.09i and replace the old cufon-yui.js file that located in js folder of universe theme.

Thanks.

by
by
by
by
by
by