72 comments found

  • Exclusive Author
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars

Clean and very cool theme. Good luck with your sales :)

webPentagon

thanks vickystudio :)

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 10 000 and 50 000 dollars

This is another great work mate :)

webPentagon

thanks mate. best wishes for you :)

  • Exclusive Author
  • Has been a member for 1-2 years

hi dear webPentagon

what is your framework name? i hope sales alot

webPentagon

thanks. we used here T3 framework.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 1 and 100 dollars
kekekiko Purchased

Hi

My theme doesn’t seem to save. There is no save button on the theme magic page, just ‘return to admin’ and then when saved there is just the default style.

Am I missing something? Thanks

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 1 and 100 dollars
kekekiko Purchased

I solved my problem with saving themes thanks – there’s a drop down menu on the theme magic page

webPentagon

thanks kekekiko. We are always with you with our support team. If you need anything more, just let us know. take care :)

kekekiko
kekekiko Purchased

I have sent you a message about a few other things – please let me know if you received it, thanks

  • Author had a Free File of the Month
  • Has been a member for 3-4 years
  • Referred between 100 and 199 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Most Wanted Bounty Winner
  • Elite Author
  • Sold between 100 000 and 250 000 dollars

Nice work :)

webPentagon

thanks dnp_theme :)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 1 and 100 dollars
kekekiko Purchased

Just received your message to install with sample data from quickstart but there is only a 2.5 quickstart in the folder. I am running Joomla 3. I have tried installing the 2.5 but nothing happens, the site just hangs. There is no issue in just installing the template but then there is little documentation of how to recreate elements of the demo site.

Any help please?!

webPentagon

our 2.5 quick start is working fine. you can use template and extensions for joomla 3.0 version but there need to install T3 framework plugin.

Would you please give us your hosting panel information so that we can help you to set up.

we will update this template with e-commerce integration very soon. then we will add joomla 3.0 version quick start.

But We will send you joomla 3.0 quick start by mail within couple of days.

you can mail us every time. Our support team is ready to help you.

Thanks

webPentagon
we have video documentation. Please visit http://www.youtube.com/watch?v=RsE4yVE5ioE&feature=youtu.be

here you can find our quick start installation process.

kekekiko
kekekiko Purchased

Thanks – I will wait for the Joomla 3 update. However, I have already installed Joomla 3 on my site and started adding content. Is there not a way of documenting how to create the modules correctly and tips for using the plugins eg – how to put a portfolio page together like the demo thanks for your help

webPentagon

joomla 3 quick start is ready.

  • Elite Author
  • Has been a member for 1-2 years
  • Bought between 50 and 99 items
  • Referred between 50 and 99 users
  • Croatia
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars

Great work! Best of luck with sales!

webPentagon

thanks mate :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Tibrn2414 Purchased

I have a problem, I already istalled the Quickstart universefolio files, but the templates its not the good one :( I only have the T3-Blank templates. Thx

webPentagon

Please install sample data while installing quick start. Without sample data installation, joomla will give blank output.

Please check out the video http://www.youtube.com/watch?v=RsE4yVE5ioE&feature=youtu.be

Don’t worry. If you will not get success , we will help you to set up.

Please mail us at pentagon@pranon.com for any type help.

Thanks

Default-user
Tibrn2414 Purchased

Thx a lot thats work fine…sorry ;)

webPentagon

good to know :) i think you are going to give us 5 star ratings ;)

Default-user
Tibrn2414 Purchased

Why not lol

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
lapdesign Purchased

Hi WebPentagon, first of all congratulations for the nice webdesign. I am having just two issues and I wonder if you could help me out. After the instalation, I am getting the error below on the Home Slider: addScript(JURI::root(true).’/modules/mod_pr_slider/js/jquery.min.js’); $document->addScript(JURI::root(true).’/modules/mod_pr_slider/js/jquery.themepunch.plugins.min.js’); $document->addScript(JURI::root(true).’/modules/mod_pr_slider/js/jquery.themepunch.revolution.js’); ?>

And in the About and Service menus, I am getting these one: Parse error: syntax error, unexpected $end in C:\xampp\htdocs\movelaria\modules\mod_3jon_carousel\tmpl\default.php on line 52

Can you help me out? Thanks in advanced Luis

webPentagon

Hello Luis, Sure, we will help you. Please send us errors with screen shot at our mail pentagon@pranon.com

Screen shot or your given URL will help us to find out the problem as we didn’t find this yet.

Thanks

Default-user
lapdesign Purchased

Many many thanks I just sent you the screens.

webPentagon

I got it. Thanks. I’ll give you solution by mail. Keep touching with our mail.

Default-user
lapdesign Purchased

I got your reply by e-mail. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Luis,

I have a few problems.

In firefox background of the main slider not showing up at the first cycle, just after the first cycle is done they showing up.

The four blocks under the slider aren’t editable or maybe i do something stupid but in the editor i see the changes but not on home screen.

Sidebar-2 position isnt working, i only can put modules on sidebar-1 and than they show up. Do you know how to fix this ?

i use the 2.5 joomla version – Style Red – www.idesignforyou.nl/uni

Thanks in advance!

Sincerely

Ricardo Kohler

webPentagon

I’m going to send mail to you. Please keep in touch with our mail.

webPentagon

Mail sent to your mail address.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Wrong name Sorry :P

webPentagon

it’s OK.. :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks developer for the quick response! It solved my problems !

still learning :)

webPentagon

you are always welcome :)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 1 and 100 dollars
kekekiko Purchased

Hi

Were you able to create a ‘how to’ guide for the template. I don’t want to have to reinstall Joomla 3 but would find a guide helpful in knowing where the module positions are in relation to your demo

thanks

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
beta713 Purchased

Hi I was just wondering how to remove the youtube video from the front page. Its not disappearing

Kind Regards

webPentagon

Hello, thanks for notifying. Please wait for update. Update is coming by tomorrow.

Default-user
beta713 Purchased

Thanks but I need this fixed please assist me tell me how send me a file something!

webPentagon

updated some hours ago.

  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Has been a member for 1-2 years
  • Exclusive Author
  • Bought between 10 and 49 items

Very good,Thank you

webPentagon

thanks :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

I check out this theme a lot to see if you will ever fix the slider in it. I just couldn’t picture purchasing it until the slider loads the images fast and correctly. All i see is a blank white space in firefox when i load your theme in the slider area

webPentagon

thanks. fixed this.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I am planning to buy this theme but first want to know if there is already a Joomla 3.0 Quick Start available.

Thanks, KooTjoo

webPentagon

Hello KooTjoo, Our quickstart joomla 3.0 is ready. We will give update by this day. I think TF will approve update by tomorrow.

If you want we can send this by email by today.

Default-user

Thanks, I will wait formthe updateon TF and will buy!

webPentagon

joomla 3 quick start is ready.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Does the update contains joomla 3.0 quick start ?

webPentagon

yes . :)

Default-user

cant wait to start thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ftarifa78 Purchased

Hi,

I bought this theme last week and asked Joomla 3.0 Quick Start and I have not had any news. I’m still waiting.

webPentagon

It’s ready now. Need one more day to approve by TF :)

Default-user
ftarifa78 Purchased

thanks

webPentagon

joomla 3 quick start is ready.

Default-user
ftarifa78 Purchased

thanks.

Now, after the instalation, I am getting the error below on the Home Slider:

$document->addScript(JURI::root(true).’/modules/mod_pr_slider/js/jquery.themepunch.plugins.min.js’); $document->addScript(JURI::root(true).’/modules/mod_pr_slider/js/jquery.themepunch.revolution.js’);

webPentagon

please send screen shot or url of your site. You can send these by mail using our TF profile.

Default-user
ftarifa78 Purchased

I have sent mail to your TF profile.

webPentagon

We have sent you a mail. Please keep in touch with our mail.

by
by
by
by
by
by