Discussion on UniVersum Pro - premium responsive OpenCart theme

724 comments found

Giulio23 Purchased

Hi, I have problem with my slideshow Universum Flex Module, place the images as banner but they do not appear on my homepage, ie, it is blank. In the standard module of opencart banner I can see normally. Would you have any solution? already do not know what else to do.

Thanks in advance.

theAlThemist

Hello Giulio23,

the only possible reason for the images not appearing in the slideshow module is if there are spaces in the file name (the image file) or the folder name where they are saved.

Default-user
Giulio23 Purchased

Thanks a lot mate, the problem was solved.

big hug.

Tukiisan Purchased

For some reason when add Special the Countdown Timer is not showing.. Is anyone having this problem too?

theAlThemist

Hello Tukiisan,

there are three conditions to make the countdowns work:

1. Countdowns must be enabled in Theme Options Module>General Settings

2. The product must have a special price

3. The date start and date end of the special price must be set and the date end must not be passed yet.

Default-user
Tukiisan Purchased

1. Use Countdown on specials Enabled.. done.. 2. The product with special price.. done.. 3. I set all sort of ways with the date and it just show blank.. after

This limited offer ends in:

theAlThemist

Could you please give me a link to your store?

hello Koev. There is an update last month for the theme. Could you please tell me what exactly fixing? Because I used a little change for my website theme. Hope, you can understand what I mean. :) Thank you so much.

theAlThemist

The changes are for the mobile menus and european cookie law module. If you don’t have problems and it suits you as it is – no need to update.

Default-user

Okey. Thank you

IMPORTANT – SERVER UPGRADE

Hello everybody!

My hosting company is upgrading their servers and the theme demo would be unavailable for the next 2 hours.

Thank you for your understanding and patience.

by
by
by
by
by
by