Discussion on UniVersum Pro - premium responsive OpenCart theme

743 comments found

rdvapors Purchased

Hi Koev, I have a request/suggestion once again.

Is it possible to have a short, say 70 to 90 character, description added to the modules? For instance, in the latest module, In order from top to bottom. Product image, Product Name, Product (short description), Product Price, (in the specials module, the sale and save flags)?

This would apply to specials, latest, featured, bestseller etc…

Is it possible to allow positioning of the flags, New, sale, save etc..

And finally, can you add a sitemap page to level 3 with all links in each level to place in the information link and footer?

Thank you for the excellent theme!

theAlThemist

Hello rdvapors,

short description could be added but that would be a custom job, as the theme structure doesn’t provide enough space so I don’t have plans to make it a standard theme feature.

I am afraid the flags positioning can’t be adjustable.

There is a standard sitemap and it can’t be modified and extended.

Hello Koev. I downloaded the updates. There is 2 version Price Filter and No Price Filter. What’s the difference? Is it okey if I install the Price Filter version to my existing system without filter price? Probably next I can use the filter

theAlThemist

Hello ariflukmanbdg,

You can’t use the price filter version without price filter. You would need to install the non price filter version and replace with the other version later if you wish. However, I don’t see the reason why not to use the filter if it doesn’t conflict any other third party plugin.

And one thing. The package is error when unzip. This is the error. http://sphotos-e.ak.fbcdn.net/hphotos-ak-ash3/580436_10201415036967976_1720690290_n.jpg

marwan83 Purchased

Hi Koev,

I think I found a strange bug. If a registered customer changes his email ID after logging in to his account, the customer account disappears from the admin control panel and the password gets reset to null. So the custoemr wont be able to login again. I think you might need to add the password field to the update information page so the customer re-enters his password every time he updates his information. I think there’s something in the submit function to write the password every time. And since the password field is not on the update information page, the submit button overrites the passwords to blank.

theAlThemist

Hello marwan83,

there is no bug here and this part of the system is not changed in ANY way. This is how the OpenCart system works and I am afraid I don’t have control over this. However I am sure there is no problem for a registered customer to change their e-mail. I’ll try a bit later and let you know.

gabitech Purchased

hi Koev – did you notice that Facebook looks now weird, too wide. It started today I think, probably an update from Facebook (on the demo as well) – could you please take a look? Thanks, Gabriel

theAlThemist

Hello Gabriel,

it’s in footer.tpl but resizing wouldn’t help here. The whole code is changed.

Default-user
gabitech Purchased

hi Koev – I see that you fixed the Facebook issue on your demo and I assume the new pack is waiting for approval from Envato. I have modified quite a lot the template and I would like to ask what are the files that contain the Facebook changes only, if you don’t mind, so that I could replace those only. I’m afraid not to loose customizations if I’ll just update normally. Thanks, Gabriel

theAlThemist

Hello Gabriel,

You would need to re-upload the admin folder and header.tpl and footer.tpl

jmmeuret Purchased

Hey koev, It looks like got same issue as ‘gabtech’ Facebook social plug in is way to large, have a look, www.niceliving.fr Thx in advance JM

jmmeuret
jmmeuret Purchased

Hi Koev, I’ve uploaded ADMIN folder and replaced, same for the header.tpl and footer.tpl files got replaced on distant ftp, Facebook and Twitter still have same problems…! Knowing that I previously uploaded the current theme archive available in my evanto account download section. If you got another hint, cause it really looks bad. Thanks, Regards Jean-Marc.

theAlThemist

Hello Jean-Marc,

could you please send me an e-mail with a link and more info? It sounds like not all files have been replace. Also, the twitter feed is now working a bit differently and it’s explained in the updated theme documentation.

jmmeuret
jmmeuret Purchased

Hi Koex, thx for your reply, in fact no worries, my mistake, I uploaded to soon before update reviewers validation, now works perfect, no more issue with FB or Twitter. Best regards, Jean Marc

The twitter feed is not working anymore, there is a fix?

theAlThemist

Hello whitehole,

twitter changed their API again and I am working on the problem which is quite more complicated for OpenCart than other systems. Update will be uploaded later today.

ariflukmanbdg Purchased 1 day ago Flag

And one thing. The package is error when unzip. This is the error. http://sphotos-e.ak.fbcdn.net/hphotos-ak-ash3/580436_10201415036967976_1720690290_n.jpg

Rename the zip file to a shorter name IE UniVersum before you unzip it

totals Purchased

The twitter feed is not working anymore, how to solve this ?

theAlThemist

Hello totals,

twitter changed their API again and I am working on the problem which is quite more complicated for OpenCart than other systems. Update will be uploaded later today.

Coleker : Thanks. Solved now. Thank you

Hello Koev,

I just purchased my template a few days ago. Everything is great and I want to say thanks from the deepest of my heart! Great JOB!!!

But I am now having a problem with my facebook plugin being to large and over lapping the twitter section and now my twitter feed stopped working all together.

My website is Http://www.bellotrove.com Are there any fixes for this and what would cause this issue so I can do a quick fix later if it happens again.

Thanks

Joe

theAlThemist

Hello Joe,

thank you for your kind words. I was missing for quite a long time and now I must rebuild my reputation and trust of my buyers. Hopefully this would be the last time I disappear because of a health reasons.

Default-user

Koev have you updated the facebook situation already?

theAlThemist

Hello Joe,

Yes, the fix is ready and uploaded but still waiting for review. I’ll post a message here when it’s available for download.

Hello Koev, 1. In 1.5.5.1 version, filters are not working. There is filter functionality in OpenCart 1.5.5.1 (Catelog -> Folters) . When I set filters for color, the filter is displayed on the store front but when I click on Refine Search, the search is not performed.

2. With product option file type, file can not be uploaded with error. I guess, there is compatibility problem.

I compared the default and Universum product.php, there are so many difference that it is hard to say which are right. Please check them and let me know.

Thanks, Amit Parmar.

theAlThemist

Hello amitparmarindia,

OK, I’ll do a deeper research on this. Could you please send me an e-mail regarding the product options problem you have found?

Default-user

Hello Koev,

Just register a Filter say Search by Color and add filters Red, Blue and Green. Attach these filters to one category. Add only Red to one product of that selected category. On the store go to the said category and select Red in filter search box and click Refine Search. All products for that category will be displayed. Only product with Red should be displayed. The reason was the filter code was not there in the /catalog/controller/product/category.php. In index() function, look for this code: $data = array( ‘filter_category_id’ => $category_id, ‘filter_filter’ => $pfilter, ‘sort’ => $sort, ‘order’ => $order, ‘start’ => ($page – 1) * $limit, ‘limit’ => $limit ); the filter_filter is missing in the theme category.php which is used to generate the filter query. Since it is not defined in theme category.php, the filter search failed to run.

Thanks, Amit Parmar.

theAlThemist

Hello Amit,

thank you for your feedback. :)

iren86 Purchased

how to fix footer, join as on facebook , tweetter feed too, how to fix flexsider on chrome does not show up.

thank u

Default-user
iren86 Purchased
Default-user
iren86 Purchased

hello Koev, this is my email kembangdewi@gmail.com thank u , God bless you

theAlThemist

Hello iren86,

may be there is a problem with your cache folder permissions. Can’t imagine any other reason for the flex slideshow problem. You can see it works with Chrome on the theme demo.

VOYEO Purchased

Hello Koev,

Twitter don’t load. My usernam is good. May you’ve got a idea ? Thanks for your help Guido

http://ce-vacances.fr/
theAlThemist

Hello VOYEO,

twitter and facebook changed their plugins again. The fix is ready and uploaded but still waiting for review. I’ll post a message here when it’s available for download.

jmmeuret Purchased

Hi Koev, I’d like to know wich file in the template I need to edit to translate ‘CUSTOMER SUPPORT’ into french onto the header near search box ? Hope you are fine, since last time.

Regards Jean Marc

theAlThemist

Hello jmmeuret,

this text string is located in catalog/language/your-language/Universum_custom/Universum.php

You would need to translate it there.

Any update on Facebook and Twitter? The theme shows it properly but does not seem to be working.

theAlThemist

Hello amitparmarindia,

the update is ready and uploaded but still not approved by reviewers.

rdvapors Purchased

Hi, it seems the quantity plus and minus is not working in the boxed theme. Ive installed the module and configured it, but no go?

theAlThemist

Hello rdvapors,

could you please send me an e-mail with a link to your store to check this? Also a temporary admin access if possible.

Hi

Thanks for the update, witch files do i replace for Facebook & Twitter?

Best regards / Mathias www.klockor24.se

theAlThemist

Hello Mathias,

you would need to replace footer.tpl, header.tpl and the entire admin folder. Also there are new instructions for the twitter feed in the theme documentation.

Default-user

Thanks, works perfect :)

xcooling Purchased

Please can you add an ( i ) to the product hovers, so that a user can easily jump to the products information page

Could you also re-add the product list.

Thanks

theAlThemist

Hello xcooling,

there are two links for every product at the moment – the image and the product name.

As for the product list – I am not sure what do you mean. Could you please explain more?

Hi, I have the same error as someone else above /catalog/controller/product/category.php on line 258Notice: Undefined variable: filter_price in The site only just starting having these errors on the catagory page. which files should I replace from the new update?

theAlThemist

Hello JustinPartridge,

it sounds like a version incompatibility. Double check you’re using the right theme version with the right opencart version – e.g. – 1.5.4.1 or 1.5.5.1 and price-filter version or non-ajax-filter version. Also make sure you have uploaded ALL files and folders (as you would for a new installation of the theme), not just the theme files.

by
by
by
by
by
by