Discussion on UniVersum Pro - premium responsive OpenCart theme

739 comments found

Can you please give me your changelog so I can determine if I need to upgrade and what has changed? Thanks!

emgproductions

Just updated the theme to try and get the Twitter and Facebook feeds working – followed the instructions, but still not working – any ideas?

theAlThemist

Hello emgproductions,

could you please send me an e-mail with link to your store? I can’t just guess what could be wrong.

Notice: Undefined variable: setting in /home/a2lados/public_html/portal/catalog/view/theme/Universum/template/module/featured.tpl on line 12

how can I solve this problem? OC 1.5.5.1

theAlThemist

Hello rogeriofordev,

it sounds like you didn’t uploaded all files or for some reason replaced some files after theme installation. At least the custom featured controller is missing.

denytb Purchased

Hi Koev,

i’m just purchasing your theme and i have already successfully install the theme. But the blog setting in admin not available… is there anything i need to set ?

here is the image http://biribiri.co/log.jpg

theAlThemist

Hello denytb,

it looks like the Blog Manager extension is not installed on your system.

ericdata Purchased

Hello, I don’t think my tweets are working. I have inputted the correct ID, but when sending test tweets, it doesn’t appear on my page?

Also, in the lower Have Questions sections, I have the SKYPE icon up, but how do I get the contact info down there?

Thank you!

theAlThemist

Hello ericdata,

I can’t just guess what could be wrong with the twitter feed. Could you please send me your store url and may be a temporary admin access to check this? You can use the contact form on my profile page to do so.

As for the Have Questions section – these are all set in theme control module>footer tab

instruio Purchased

Great looking site Koev! I’m having some difficulty installing the theme. I am trying to merge your files to a fresh install of OpenCart 1.5.6 however I get the following error: “Notice: Undefined variable: error in /hermes/bosoraweb105/b874/ipg.<websitename>/<websitename>/catalog/view/theme/default/template/common/header.tpl on line 97” and it appears that no aspect of the theme is applied to the site. I am getting the same error for “price-filter-version” and “NO-price-filter-version” (both done on separate installs).

theAlThemist

Hello instrui,

it sounds like you didn’t uploaded all files OR replaced some of them after the theme installation. At least the custom header controller is not in place if you see this error.

Default-user
instruio Purchased

Any thoughts on how I can narrow down the issue – I’ve ensured that I’ve uploaded all the files and have not replaced any of them after the theme installation.

theAlThemist

Could you please send me an email with temporary admin access and FTP access to your store. I’ll check this for you.

I was wondering I see that there is a link to blog in header in the themes options. I already have a blog on the site that directs to mysite.com/blog how do I change it to go to that instead of mysite.com/index.php?route=blog/category/home

theAlThemist

Hello ElementalUnity,

yes, it can be done. I’ll give you instructions when you purchase the theme.

Deekol Purchased

I bought this template and I’ve been using it and which works fine. Now I moved all my files to a new host and the website is giving me this error message from my website (www.ffgclothing.com);

“Warning: require_once(/home/ffgcloth/public_html/system/startup.php) [function.require-once]: failed to open stream: No such file or directory in /home/ffgcl945/public_html/index.php on line 17

Fatal error: require_once() [function.require]: Failed opening required ’/home/ffgcloth/public_html/system/startup.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/ffgcl945/public_html/index.php on line 17”

Please what can I do? to make the website running again.

theAlThemist

Hello Deekol,

it looks like you did some mistake with the web site migration. Unfortunately I can’t help with this issue as it’s not theme related and I really don’t know what could be wrong. Sounds like there is a problem with your database. Did you imported the whole database to the new host?

I can not understand how to translate “Customer support” using language file?

Default-user

if i will buy it, do you tell me?

theAlThemist

Of course. :)

Default-user
lamis767 Purchased

Hello please tell me where to change “Customer support”

how to make the middle header visible like on your demo, there are 3 segments which has single female in each parts as following:

CONTROL PANEL & Huge Customization Possibilites BUILT IN Custom News SHOP BY PRICE Ajax

Those position is middle the header and abouve the “Welcome Text” of your homepage Universum Pro demo.

theAlThemist

Hello cuanq,

as soon as you purchase the theme, I’ll give you instructions on this.

Is it possible to install this theme without overwrite other files? Like an installation text who tells what to change and so on.. ?

theAlThemist

I am afraid no.

lamis767 Purchased

how to translate general info http://prntscr.com/21pzok

theAlThemist

Latest news module have it’s own title set inside the module for every single language installed. If the field is empty, it defaults to “Latest news”

Default-user
lamis767 Purchased

i try to translate latest news ,but nothing is going, why?

Hi, I have interest to buy your template. However I have some question in mind: 1.Can I change layout of description product to below the product image? 2. could it be possible to change the wide of the homepage?

theAlThemist

1. Yes, it can be done with a small modification. I would assist you for the modification if needed.

2. No, it can’t be done for the home only. It can be done globally, but a lot of CSS must be reworked.

Hi, congratulations for this amazing theme!! i have only one question, i want to show a link to “special” in the category menu, so i activated this option in the universum theme options module but it does not work, ay clue of why can this be happening? im working on opencart 1.5.5.1

tks!!

theAlThemist

Are you sure you have the theme options module enabled (drop-down on the page bottom)? :)

Default-user

yes it is enabled, but no worries i did it with the custom menu items!! thanks a lot and congratulations again man!

theAlThemist

Hello hugopineda,

yes, custom menu item is one of the options but I have tested many times and if the option is enabled and the theme options module is enabled too, it’s not possible that the specials link doesn’t appear, unless you made changes to the theme files.

lamis767 Purchased

Please look http://prntscr.com/2234r5 i can not translate “latest news” and “read more”

theAlThemist

OK. I’ll check what’s wrong.

theAlThemist

catalog/language/your-language-here/information/LatestNews.php

Default-user
lamis767 Purchased

thanck you

FVega Purchased

Great work!!!!!

I would like to add an extra button to prod-info-fly. Just like http://pro.opentshirts.com/. So can my clients go directly to the design studio.

Can you give me pointers regarding where and which file should be modified and the code to be added in order to have four buttons instead of the currently three that it has?

Thanks!

theAlThemist

Hello FVega,

this is definitely NOT the product page from my theme. I don’t know what kind if extension it is and how it works, but it looks like it changes the layout. Ass for the extra button – you would need to manually add it in every product related page and module inside the .cart div and just before this link:

<a onclick="addToCartQty('50', this);" class="add_to_cart_small" original-title="Add to Cart">Add to Cart</a>

I cannot find what is going wrong, but without changing anything, the module filter doesnt appear, is activated and nothing is seems to happen. Plz could you check it? If you want I can pm you my admin codes

theAlThemist

Mhm.. I have found the problem. It must be an ID not CLASS. You can change it from

<ul class="topnav2">

to 

</ul><pre /><ul id="topnav2">

but you would also need to open your stylesheet_red.css and run search and replace for all .topnav2 classes. Would be a 2 seconds job with a code editor .topnav2 > replace all >#topnav2</ul>
Default-user

But

    is not in footer template, maybe I have to change another file right? Except the css. Also one last question if I choose the mega menu, is there any way to hide specific categories? because we have too many and they appear in 3-4 lines.
theAlThemist

No, the custom menu shows all available categories. In footer.tpl you’ll find the JS function. You would need to change the menu class to ID in catalog/view/theme/UniVersum/template/common/OpencartDefault_menu.php

it seems that if I select Category menu type: “Opencart default menu” then your template becomes not responsive regarding menu items ? can you suggest how to fix it up?

theAlThemist

Hello nevengrubisic,

as it’s name says – it’s the default opencart menu system which is not responsive as the default opencart theme is also not responsive.

Default-user

much appreciate your “help” :( ... I fixed it by myself in 3 lines of code

theAlThemist

Hello nevengrubisic,

I have never said it can’t be done and never refused to help you in this modification. I just said that it’s made for those who want to use the default opencart menu, which is not responsive. As you can see, just one comment above yours, we have discussed the same thing and I gave the user directions on how to change it. :) Irony is definitely not needed (nor deserved) here.

wsteveb Purchased

I have added my client’s Facebook ID into the Social Media text field. This has made the “Join us on Facebook” appear in the footer, but there is no Facebook feed or Facebook panel appearing.

Default-user
wsteveb Purchased

I need to change the width of the Facebook feed to accomodate the width of the facebook page name. I have changed the column width to: , which is great, but the feed stays the same width. It is controlled by css likebox.css, I think. Is it possible to make changes to this css and what should I change? Thanks

Default-user
wsteveb Purchased

I changed the width using div class=”one_third column”

theAlThemist

Facebook no more support custom CSS styling so the likebox.css is no more in use with the theme. However, the widget width was never controlled by CSS. It’s hard-coded in footer.tpl as iframe tag width which is the code from facebook.

tomslade Purchased

Hi, Is it possible to use the space between the store logo and the cart above the category menu? I would like to put some payment method logos here or perhaps a banner advert.

Many thanks, Tom

theAlThemist

Hello tomslade,

it’s not impossible, but that would make the responsive behavior of the header impossible as I can’t predict what the user would put there.

Hi, where i can find the intstallation instruction ?

theAlThemist

Hello sirenaplus,

Instructions on installation of the theme are inside the theme documentation (first chapter).

Default-user

thank you

by
by
by
by
by
by