Discussion on UniVersum Pro - premium responsive OpenCart theme

738 comments found

Notice: Error: Could not load language module/LatestNews! in /home/msafirex/domains/site.com/public_html/system/library/language.php on line 27Notice: Error: Could not load language module/UniversumControl! in /home/msafirex/domains/site.com/public_html/system/library/language.php on line 27Notice: Error: Could not load language module/Universumsupersized! in /home/msafirex/domains/site.com/public_html/system/library/language.php on line 27Notice: Error: Could not load language module/flexslideshow! in /home/msafirex/domains/site.com/public_html/system/library/language.php on line 27Notice: Error: Could not load language module/productAccordion! in /home/msafirex/domains/site.com/public_html/system/library/language.php on line 27

after installation

Abdulkadir-Kul

yes what is the problem thanks

theAlThemist

I don’t know. You have probably deleted something by accident. The only thing I did was uploading the theme files.

Abdulkadir-Kul

thanks :D

tomslade Purchased

Hi Koev,

Just thought I would check before purchasing the following mod… do you see any reason why it wouldn’t work with your template

http://www.opencart.com/index.php?route=extension/extension/info&extension_id=8414&filter_search=Multiple%20Option%20Qty

Thanks,

Tom

Default-user
tomslade Purchased

Hi, I have added the multiple option quantity mod to my site (following their instructions) and manually changed the 3 files you mentioned.

However after adding the option to one of my products I cannot see the newly created option.

It should have shirt sizes (small/medium/large/x Large/xx Large)

However it just shows the default add to cart with quantity button which does not work. http://www.thefootballkitshop.com/index.php?route=product/product&product_id=54

I have asked the developer of the mod… but thought I would ask you too just in case there is something else that may be causing this. Many thanks,

Tom

Default-user
tomslade Purchased

I have just noticed that I cannot add any products to the cart on my iphone

theAlThemist

Just checked and adding to cart works fine for me on iPhone and Galaxy S3.

As for the extension – if the manual changes on the files were made correctly, it should work fine, as there are no changes at all in options system or the default quantity/add to cart button

Hi Koev,

I am planning to but this theme soon. However, since my current Open Cart uses FB Connect, does Universum has this? If not, would it be possible to have it included?

Amir

Default-user
amirmoto Purchased

What’s your email? Need help. I have added you on FB (Amiruddin Ahmad)

theAlThemist

Use the contact form in my profile page (lower right corner)

Default-user
amirmoto Purchased

Done. Please check. If you need FTP access, I need to email you the steps because my domain uses proxy.

Hello would you send picture psd files ? Sincerly

theAlThemist

No. Those images were used for demonstration only and NOT included in the download pack as it is clearly described in the theme description. If you like the images and want to use them – support their authors and buy them from photodune.net

Hi Koev. I your demo version, none of the images work. Instead there is a long code error message. Warning: include(/home/bigoneth/public_html/universumtheme.com/vqmod/vqcache/zoom.php) [function.include]: failed to open stream: No such file or directory in /home/bigoneth/public_html/universumtheme.com/vqmod/vqcache/vq2-catalog_view_theme_Universum_template_product_product.tpl on line 80Warning: include() [function.include]: Failed opening ’/home/bigoneth/public_html/universumtheme.com/vqmod/vqcache/zoom.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/bigoneth/public_html/universumtheme.com/vqmod/vqcache/vq2-catalog_view_theme_Universum_template_product_product.tpl on line 80

Default-user

So my issues could be related to my current theme? See this picture after the popup. The purple stones are clear and shiny in the file that I uploaded. Here they are smeared. http://hesslejewellery.com/index.php?route=product/product&path=59&product_id=464 So in your theme opencart doesn’t resize the images and I can use my resolution? Do you think I could try it out to upload an image in your demo shop first?

theAlThemist

No, it’s not theme related and the system would always resize the images. However, your images look fine to me. It’s just two small image. You can’t expect 12×12px area to be very detailed. Send me an image and I’ll make a product for you to test.

Default-user

I’ve sent you an image. It’s not my best but I noticed the resize with this one extremely. It is not to big (294KB) yet looks much better on my preview than on my website. OC shouldn’t be resizing such small images.

I have trouble about SEO. Collapse Image used plug-address: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=8897 You want to specify. Latest news module shows to be working. Read more troublesome as seo. as an example. http://www.elektroniksigarasec.com/son-haberler I say having read the same page. http://www.elektroniksigarasec.com/son-haberler/elektronik-sigara-nedir Can you help?
Default-user

If you look at the address I said, sir, You’ll see the problem. I do not see more.

theAlThemist

I ama afraid I can’t help with this. I don’t even know how this modules was built and what it change in the code. Also, I can’t understand why would you need such an extension when the theme is SEO ready and supports SEO URLs on the fly without extensions? You don’t even have more than one language

Default-user

seo url structure that provided beautiful. ? route = add .. removing. you got a problem with that theme you’re right, but not really in your hand health. Very nice theme

Hi, i really like your theme , but is there any option to support RTL mode ?

theAlThemist

I am afraid not. You would need to adapt the CSS by yourself. I can’t do this because I don’t speak any RTL language so I wouldn’t even know if it looks right or not.

CreativeHP

I myself speaks and write and understand a RTL language and before it i did it for one of opencart theme, if you want i can help you in case :) also i know CSS3 and designing …. by the way i themed the admin area for myself, that’s different from the default admin … i also have some modified module :)

Hi Keov, I am interested in purchasing this theme but wanted to see how the related products looks, is there a way you could share a link of a product that has related products showing up?

Thanks!

nowms

Perfect, Thanks for the quick response!

marwan83 Purchased

Hi Koev,

I really like this theme. It is the best I have ever came accross on open cart. I have 2 problems:

Please check the product images on the specials when there’s a count down. The product image does not appear and no link when mouse is hovering the item. check it here please: http://store.auto-works.cc/index.php?route=product/special

Also, please check the footer, it is very long and empty. How to fix?

marwan83 Purchased

I resolved the image size issue. Only the footer which is too long is remaining :(

Default-user
marwan83 Purchased

Hi Koev,

I made one module double width. Still didnt work.

Default-user
marwan83 Purchased

If you see the green logo at the footer. Theres a space below it

theAlThemist

Hello marwan83,

there is definitely something wrong with your site but I can’t tell what it is. It looks like unclosed tag somewhere. Did you made any changes to the theme?

Hi,

I want to purchase this template but I can see it replaces core OpenCart files. I want to know if this would affect upgrades to Opencart. If not, how do I get to upgrade and does it work with vqmod?

Thanks

P.S. I’m new to OpenCart.

theAlThemist

Hello aijosh,

yes, it replace core files as every advanced theme do. Regarding the upgrades – you would only need to wait few more days after new OC version is released before I release update to the theme for this particular theme. Yes, it works with vqmod. There is vqmod installed at the moment on the demo site.

iykechu Purchased

Hello Again,

I have a question. I would like to know how i can disable the filter by price / price slider. It seems to be affecting an extension i added to the system

Thanks

theAlThemist

OK. I’ll check now.

Default-user
iykechu Purchased

Hi Koev did you forget about me ?

theAlThemist

Hello iykechu,

No, I didn’t forgot. Still trying to find what in your layered navigation module could cause the problem as it doesn’t replace any of the files my theme does. It’s a very complicated module and I still can’t find the problem. I think finding what cause the problem would be easier and (smarter) than simply removing the ajax price filter the theme already have

toyanc Purchased

Can you help you how do I make control panel&Huge , built-in custom news and shop by price ajax moduls under Flex slideshow Module

theAlThemist

I am afraid I don’t understand. Could you please explain more?

Default-user
toyanc Purchased
How do I create three modules(control panel&Huge , built-in custom news and shop by price ajax) at the top of Welcome to UniVersum http://universumtheme.com/index.php
theAlThemist

Those are banners activated with position Header. Just check the theme admin demo and see how are things organized.

Hello I have sent you a private mail about the that symbols that appears in latest news have you any idea how to remove them when the text reaches the limit? And something more I would be grateful if you could help to something else… When a product has a special price for udefined time (0-0-0-0) I dont want to appear the counter if it has specific time then yes, I want it. Plz I would thank you very much if you help me for this. Thnxxxx

theAlThemist

Hello Katerina,

could you please send me a mail with temporary admin access and I’ll check the “symbol” problem. As for the countdown, I am afraid you can have it globally ON or OFF, but you can’t have it conditionally.

amirmoto Purchased

Hi,

I did the installation as advised. However, when I tried to access my admin page, it throws this error;

“Fatal error: Cannot redeclare Document::$fbmetas in /home/myfit/public_html/dev/vqmod/vqcache/vq2-system_library_document.php on line 10”

Please advise

theAlThemist

Yes, I remember you’re using FB connect. Could you please send me an e-mail and well sort this out.

Default-user
amirmoto Purchased

Email sent.

amirmoto Purchased

One last request. If you go to my environment http://dev.myfitness.my , you will notice that product (look at the Best Seller) have the image for Add to Cart, Wishlist and Compare as static and not sliding up. The sliding only works if I click any of the categories.

Please advise.

For what it’s worth, I think I am almost there sorting out my previous problem. What I did was;

1. Backup my Production DB and Folders 2. Restore the backup to my Development DB and Folders 3. Change config.php to point to dev DB 3. Upload Universum Theme. 4. Enable the theme in Admin.

Only thing left is to sort the sliding issue.

Email sent.

theAlThemist

Hello Amir,

I have just checked and it works fine for me.

Default-user
amirmoto Purchased

Hi Koev,

Yes. What I did was I removed all my mods and voila! Thanks. Will let you know if anything comes up.

Superb Help!

Hi i have a problem,

it translate not the words in my language, where can i change it manual for:

Have a Question? (in footer) Compare (in header)?

and i have no about us connection?

thx

theAlThemist

Hello modopod,

The theme comes with several custom language files. You would nood to copy and translate them in your new language folder. (catalog/language/english/Universum_custom/umiversum.php)

HI Koev,,

I have sent you two emails regarding technical problem but got unanswered.

Can u confirm whether that is well receipt pls.

Thanks

Lawrence

theAlThemist

Hello Lawrence,

I wasn’t here for the weekend. I am going to check your e-mails now.

Hi,

I am currently using rgen-cupid theme on opencart version 1.5.3.1. If I were to use your theme, will it be able to support?

Secondly, I notice your top menu can go until 3 – 4 levels right?

Thanks, Alex

theAlThemist

Hello AlexTeoh,

I am not sure what do you mean about support and how is that related to rgen’s theme.

The custom mega-menu supports 3 levels. The default opencart menu (demo 2) only supports 2 levels.

Default-user

Hi,

What I meant was is it compatible with opencart version 1.5.3.1 and since I am currently using rgen’s theme, will there be any problems if I made the switch to your theme?

theAlThemist

Hello AlexTeoh,

it’s NOT compatible with 1.5.3.1 – it only works with OC 1.5.4.1 and 1.5.5.1 as it’s stated in the theme description.

Hello,

I like your theme however the responsiveness on my Samsung Galaxy S2 does not look very nice. Any plans to fix this?

theAlThemist

Hello orcawest,

could you please explain more? What do you think need to be fixed?

by
by
by
by
by
by